1. Electrical_Tech's Avatar
    Hey there,

    I have an issue it seems with receiving / sending via BBM and email today.

    My messages are showing that they have left my phone (tick mark) but not showing delivered to the recipient. Dispite that I get replies, albiet delayed, but BBM is still not showing the message as having been delivered.

    I have been successfully texting(sms) and browsing all morning without issues.

    I sent a test email to my work computer and it came through immediately, yet the reply to it has not yet arrived on my phone. I have received it on my web mail though.

    My current reception level is 3G, full bars and the berry logo (whatever that is for).

    My carrier is Telus in case that matters on the discussion here. I have done a battery pull and no improvement. Anyone know anything else that might help?

    Thanks!
    09-16-11 08:54 AM
  2. anon(1341046)'s Avatar
    I am having the same issue. Very slow BBM, No Email and text VERY slow. Also with Telus
    09-16-11 09:09 AM
  3. DX9's Avatar
    Very slow here today
    09-16-11 09:14 AM
  4. Electrical_Tech's Avatar
    My SMS is working fine. Email is very very slow though. Half an hour return trip from one address to another. Ugh.
    09-16-11 09:44 AM
  5. calles's Avatar
    Same here ...browser works, enterprise E-mail works, but no Internet E-mail accounts working ...PIA!!

    Edit - and BBM not working
    09-16-11 10:03 AM
  6. MajesticSingh's Avatar
    Same problem here.... just a tick mark nxt to the message
    one of my mate is also having this problem. Im with Orange UK
    09-16-11 10:20 AM
  7. John Yester's Avatar
    09-16-11 10:28 AM
LINK TO POST COPIED TO CLIPBOARD