08-08-10 06:35 PM
86 1234
tools
  1. the12thskin's Avatar
    I wouldn't know, IT freezes and reboots every time i try to use it.
    I wish vol was my issue
    12-10-08 06:06 PM
  2. kutz06's Avatar
    Are you using the packaged headphones? I have a decent (sony MDR-EX75) headphones sound isnt earbleeding loud, but with volume set to max I would not be able to hear outside noise.
    i'm using the headphones from my ipod. I'll try a better set and see if that helps. The volume is ok if there is no background noise, but on an airplane I couldn't hear a thing. Maybe I need to clean my ears
    12-10-08 06:17 PM
  3. bananatree's Avatar
    ahhh, i too have the problem of too much volume, and also the lack of fine tuning.

    to those complaining about low volume with headphones: you really should upgrade to over-the-ear headphones or in-ear phones (the ones that go into your ear canal). the difference in sound is well worth it if you listen for more than a few minutes. plus, with the noise attenuation you get and the seal you can get, you can listen at a lower volume, so you don't kill your hearing

    the lack of precision on skipping and pausing is strange though. how hard is it to get that right? when trying to seek on longer videos, it jumps 45 sec at a time. not so great if you ask me.
    12-10-08 06:58 PM
  4. Fyrecracker's Avatar
    I've made some observation on this. Initially when this thread posted, I thought the music volume was fine, if not great. Recently I've noticed it's a LOT quieter. What I've observed explains the varied opinions on the volume.

    It seems that after a battery pull reboot, the "Enhanced Audio"(EA) works fine. The window pops up warning you you'll go deaf, you say OK, then you can turn it up to a decent level. I think that's where the "too loud" crowd is at. I was there earlier today, then I got a message alert, and the volume, when resumed, dropped to the non EA level. I tried turning it off through the menu, closing the MP and opening it again. The Warning came up, but I could not increase the volume. You'll notice when the EA is on, and you turn it off, the volume stays the same. When you turn it on, and it's functioning, you can increase the volume.

    I'm thinking something, (a couple times on my phone a message alert) turns off the EA but the OS thinks it's still running. The only way, I've found to turn it back on is the battery pull.

    Try it yourself, turn EA off, pull the battery, put your vol on full and turn EA back on then notice you can increase the volume some more.

    Send yourself a text or email and notice the drop in volume, and try to get the volume level you had before the message..

    I'll bet you can't with the battery in
    12-10-08 07:26 PM
  5. kutz06's Avatar
    I've made some observation on this. Initially when this thread posted, I thought the music volume was fine, if not great. Recently I've noticed it's a LOT quieter. What I've observed explains the varied opinions on the volume.

    It seems that after a battery pull reboot, the "Enhanced Audio"(EA) works fine. The window pops up warning you you'll go deaf, you say OK, then you can turn it up to a decent level. I think that's where the "too loud" crowd is at. I was there earlier today, then I got a message alert, and the volume, when resumed, dropped to the non EA level. I tried turning it off through the menu, closing the MP and opening it again. The Warning came up, but I could not increase the volume. You'll notice when the EA is on, and you turn it off, the volume stays the same. When you turn it on, and it's functioning, you can increase the volume.

    I'm thinking something, (a couple times on my phone a message alert) turns off the EA but the OS thinks it's still running. The only way, I've found to turn it back on is the battery pull.

    Try it yourself, turn EA off, pull the battery, put your vol on full and turn EA back on then notice you can increase the volume some more.

    Send yourself a text or email and notice the drop in volume, and try to get the volume level you had before the message..

    I'll bet you can't with the battery in
    I tried this and mine does the same thing. I had no idea At least now I know it's an OS problem.
    12-11-08 02:31 AM
  6. CSSVT's Avatar
    My only qualms are with the texting while using it. Doesn't matter if it's on silent or not, if I'm listening to music and texting it pauses my song for about 2-3 seconds every time i get a message which is annoying as all ****.
    12-11-08 02:36 AM
  7. chuckh0308's Avatar
    I have over the ear headphones...some nice wired Sennheisers and the Samsung SBH600 bluetooth phones. Neither set goes very loud when plugged into the Storm...only what I would call normal volume, but the sound quality is good. And I do have the audio boost on. There seems to be a wide variation between phones?

    Otherwise I find the media player works well and does what I need it to. Movie playback is exceptional and so far is proving to be better than on our iPhone. On the iPhone the video skips, but playback on the Storm is perfect and smooth.
    12-11-08 03:35 AM
  8. kigs's Avatar
    I have over the ear headphones...some nice wired Sennheisers and the Samsung SBH600 bluetooth phones. Neither set goes very loud when plugged into the Storm...only what I would call normal volume, but the sound quality is good. And I do have the audio boost on. There seems to be a wide variation between phones?

    Otherwise I find the media player works well and does what I need it to. Movie playback is exceptional and so far is proving to be better than on our iPhone. On the iPhone the video skips, but playback on the Storm is perfect and smooth.

    yea, theres a problem with the volume post update right? can someone please tell RIM this and make sure this gets fixed in the next update.
    12-11-08 06:00 AM
  9. mikestorm's Avatar
    A lot of people are complaining about the inability to seek with the media player; that is just not true. There IS a built in seek function, but (from a usability standpoint) it's not particularly intuitive to invoke.

    To access seek function in media player:
    1) Open Media player (duh)
    2) Play a random track
    3) While track is playing, tap (don't click) album art. Seek bar will pop up.
    4) On the seek bar, click once somewhere on bar to zero in on point on track
    5) Click again to jump to point

    It would be must more intuitive if swiping could 'tune' to a particular point and clicking once to select, but what can you do?

    Can someone else confirm they're seeing the functionality I am?
    12-11-08 07:32 AM
  10. eager2own's Avatar
    ^ yes -- about 3-4 people have pointed that out above in this thread ... and I can confirm also
    12-11-08 08:02 AM
  11. Deoptics8's Avatar
    I press the screen while the song was playing and it still does not appear. I guess I am stupid as well because I saw the progress bar for about 1 second and then poof it was gone. I clicked all over the screen and nothing. Is it me or the phone?

    Also, does the music stop when go to another application such as email? Mine stops the music about 20 seconds after I switch over to email.
    12-11-08 01:38 PM
  12. eager2own's Avatar
    I press the screen while the song was playing and it still does not appear. I guess I am stupid as well because I saw the progress bar for about 1 second and then poof it was gone. I clicked all over the screen and nothing. Is it me or the phone?

    Tap the screen lightly (and quickly) -- do not press/click.

    tap once: it appears. Tap again: it disappears.
    Last edited by eager2own; 12-11-08 at 02:42 PM.
    12-11-08 02:40 PM
  13. Deoptics8's Avatar
    Chalk me up as stupid, I kept pressing and nothing happened. I will gently tap for now on. Thanks!!!!!!!
    12-11-08 02:42 PM
  14. smileyboy's Avatar
    Hasn't been a problem for me. I just wish it had AVI support. Sick of converting. Even on my Mac
    12-11-08 03:12 PM
  15. Fyrecracker's Avatar
    I have over the ear headphones...some nice wired Sennheisers and the Samsung SBH600 bluetooth phones. Neither set goes very loud when plugged into the Storm...only what I would call normal volume, but the sound quality is good. And I do have the audio boost on. There seems to be a wide variation between phones?
    you probably don't have it on. The OS system turns it off when you get any message while listening to music. Despite what the menu saus (ON) you have to reboot to get it to acutally come on again. This explains the the wide variation. Some phones say it's on , it sounds great and it really "IS" on. Some say it's on, it really isn't , and the vol is low
    12-11-08 03:18 PM
  16. shaggymatt's Avatar
    I don't know if this is a bug or what, but with my Ultimate Ears 5 pros, there are some songs that are too loud on the lowest level. If I turn the volume all the way down, and back up, it is almost like a half step incremental increase, which is exactly what I need as the one steps are too much, off or blasting. But then the next song comes along and the volume might be okay, or I need to do the adjustment again. Maybe it is my media, but my songs need to be normalized in regards to volume. Or... perhaps the UE attenuator will fix this problem.

    With the Satechi though, I have to crank it. Totally opposite of the wired headphones.

    My Motorola S9's have their own volume control which is nice but not comfy for hours on end.
    12-11-08 03:20 PM
  17. WarER4X's Avatar
    It works fine for me. My only beef is that I wish it would bookmark my progress in a file. I mostly listen to podcast and it can be a real pain in the **** when you close the player, then open it back up later and it can't remember where you left off in the file you were playing. This is especially annoying when the file is over 30 minutes long. If it could do that, I'd be much more comfortable completely replacing my iPod with this device.

    -SR-
    12-11-08 03:55 PM
  18. Romple's Avatar
    I never actually tried to seek in a song but i just tried it.

    Tap art
    Click progress bar
    At this point you can just sweep left/right and it'll sweep the progress bar around
    Click again to go to that position in song

    I have no issues with the media player really. It does take a long time to load videos though. Other than that it works great. No volume issues. Usually just load up all songs and put it on shuffle.
    12-11-08 04:14 PM
  19. purple_frogs's Avatar
    I just discovered some shortcuts you can use with the volume control:

    Hold volume up - goes to the next track
    Hold volume down - goes to the previous track

    Cool!
    12-12-08 04:01 PM
  20. xxxxpradaxxxx's Avatar
    I just really wish it would be Apple Friendly already so that I can own a BB like "normal" BB owners!
    12-12-08 04:02 PM
  21. TheNotoriousROB's Avatar
    What headphones are you guys using?
    12-13-08 10:28 PM
  22. digimixx's Avatar
    Well, I think I figured out why my MP3 player was so low in volume----I tried what was mentioned in a previous thread about using a headset that's 3-pole (three stripes on the jack) as opposed to two pole, and it was NIGHT AND DAY. The 3-pole was so loud, it nearly fried my eardrum. So, I'll toss the 2-pole sony earbuds, and upgrade to a 3-pole set. any suggestions? I guess my unit was not defective after all! =)
    Last edited by digimixx; 12-20-08 at 04:21 PM.
    12-20-08 04:19 PM
  23. b121's Avatar
    Thanks everyone (and the search function worked!). On an airplane (using an inexpensive wired headset) music is low but tolerable at the highest level, but mp4's are inaudible. It's a shame, because the picture is very good. I'll try the audio boost battery pull and the 3 pole headphones tomorrow.
    01-06-09 10:37 PM
  24. b121's Avatar
    Used a better headset (JVC noise canceling), not top of the line, but there is a definite improvement. I'll try it next week on a flight.
    01-07-09 11:46 AM
  25. aindik's Avatar
    I know how to fast forward and rewind with the progress bar, but it's really not implemented well. Very hard to get to an exact time.

    I'd much prefer if there were simply a fast forward or rewind screen button, that scrubbed through the track at varying speeds (like TiVo, say, at 3x, 10x and 60x) and kept going until you pressed play or pressed the button again.

    And please implement remembering where I am in a track. It does this fine for video, but not for audio tracks.

    Also, I'd like the ability to have the sound from a video keep playing even if the phone locks. Again, it'll do this with audio but not video. I guess it assumes I don't want to hear it if I can't see it, but that's not necessarily the case.

    The "press and hold to advance tracks" on the volume buttons is way too sensitive. And doubly annoying when you do it accidentally and then can't get back to where you were in the previous track because it doesn't remember where you were.

    There's a bug in the indexing. If you copy a track to your Blackberry, it indexes its metadata. Fine. Then, if you delete the track and replace it with a different track that happens to have the same file name, it assumes the metadata is the same as before, even when it's not. It even reports the track length wrong. When you play the track, it displays the right metadata, but in the track listing there's no way to refresh the index to freshly look at the metadata and realize that this isn't the same track that was there before. Which means, it puts the track in the wrong album, genre, etc.

    Anyone know how to get an iTunes playlist copied, as a playlist in order, onto the Blackberry (without using Media Sync, which, for Mac users running Tiger, requires a $109 OS upgrade)?
    01-07-09 12:29 PM
86 1234
LINK TO POST COPIED TO CLIPBOARD