1. Valace2's Avatar
    Was wondering if anyone had any idea on how to fix this? Maybe a cod from a different OS. I remember OS 4.7.0.114 for the 9530 had that miserable no dialpad on a call bug and someone was able to track down the right .cod to repair it.

    Would be much appreciated.
    04-01-10 09:01 AM
  2. deenug666's Avatar
    Was wondering if anyone had any idea on how to fix this? Maybe a cod from a different OS. I remember OS 4.7.0.114 for the 9530 had that miserable no dialpad on a call bug and someone was able to track down the right .cod to repair it.

    Would be much appreciated.
    Yeah press chat options then press ok then in the menu open keyboard

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 09:09 AM
  3. Daruba's Avatar
    That why they have the thread "Storm 2 9550 OS 5.0.0.607 Findings and Fixes". You find the solution somewhere after page 17
    04-01-10 09:13 AM
  4. Valace2's Avatar
    That why they have the thread "Storm 2 9550 OS 5.0.0.607 Findings and Fixes". You find the solution somewhere after page 17
    ummm... actually the supposed fix is on page 18 and if you were to look at my response in the findings and fixes page you would realize that its not a fix. Its a band aid for a severed head.

    Once you go to do something else and then return to the chat, bam no keyboad. For groups that have running chats this is a deal breaker.

    That is the purpose of this thread. There has to be a better fix than just starting up a new chat every time.
    04-01-10 09:37 AM
  5. Daruba's Avatar
    ...That is the purpose of this thread. There has to be a better fix than just starting up a new chat every time.
    I do agree that 'a better fix' would be highly appreciated, but the "findings & Fixes" thread suppose to come with an (better) answer answer if that better fix is found.

    To start every time a new thread because you don't like the answer you got from the other thread seems to me...well...

    It all good man.
    04-01-10 11:51 AM
  6. Valace2's Avatar
    I do agree that 'a better fix' would be highly appreciated, but the "findings & Fixes" thread suppose to come with an (better) answer answer if that better fix is found.

    To start every time a new thread because you don't like the answer you got from the other thread seems to me...well...

    It all good man.
    Well no answer was forthcoming from the findings and fixes thread and I would consider this bug a big enough problem that it deserved its own thread. and the "fixes" part of findings and fixes usually refers to previous bug fixes
    04-01-10 11:53 AM
  7. Daruba's Avatar
    I like how you say it :LOL:

    Well BB Genius, whatever makes you happy
    04-01-10 12:15 PM
  8. Daruba's Avatar
    I like how you say it :LOL:

    Well BB Genius, whatever makes you happy
    04-01-10 12:17 PM
  9. SwsFoe's Avatar
    People are saying starting a new chat in the groups fixes the problems but that has not worked for me. I'm beginning to think there is no solution for the problem. Probably why this is a leak and not an official release.

    I downgraded today back to .517. I need the group text.
    04-01-10 01:04 PM
  10. aubinhick990's Avatar
    Starting a new chat works once. After that, you must open the menu to "Show Keyboard".
    04-01-10 01:06 PM
LINK TO POST COPIED TO CLIPBOARD