1. superleeds90's Avatar
    Hey guys,

    I've had my Bold for just over a month now. When i first got it, i rang Orange up and got them to put me on a data plan. They did this and my berry was working fine for a few weeks.

    Now all of a sudden i can't get any emails or send any. Neither can i use BBM or browse the web.

    I've got 3G in the top corner with the BB logo and sometimes get GPRS, so it seems like it should be working.

    When i run a Diagnostics Test it says:

    Radio Data Activation: Yes
    Signal Level: -81dBm
    Radio Access: UMTS
    Network: Orange
    IP Address: xx.xx.xx.xxx (actually has numbers but i don't want to post them)
    ICMP Ping Echo: Yes
    Blackberry Registration: Yes
    Connected to Blackberry: No
    Blackberry PIN-PIN: Abort

    Now, i don't really know what these mean but i'm hoping someone here might!

    I've rang Orange and they said that I've got a data plan but they didn't know what the problem was.

    I've tried the 'host routing' method and resets etc. but nothing has worked so far!

    Please help me!

    Many Thanks
    10-20-10 06:06 PM
  2. dictoresno's Avatar
    resend your service books. or call your carrier and tell them to do it.
    10-21-10 09:03 AM
  3. superleeds90's Avatar
    Thanks for your reply.

    I didn't know how to resend the books so i searched the net. The only way i could find is to go to email settings on my phone. When i try to do this it says i cannot connect to email settings as i don't have any kind of internet capabilities on the phone.

    Does anyone know another way to do it? Thanks
    10-21-10 03:30 PM
LINK TO POST COPIED TO CLIPBOARD