1. XtasyX's Avatar
    Hi all,

    I have a 9700 that i'm trying to upgrade to OS 6, but I can't seem to be able to do it. I've upgraded a couple 9700 and 9300 already but this one just doesn't want to work. I've tried using desktop manager, app loader, BBHybrid Tools and also tried using BBSAK to wipe the device. The first 3 will always show downgrade to 5.0, but doing the wipe using BBSAK will allow me to select 6.0 through desktop manager, but it will give me a "this device is not compatible" error. So i'm not sure how to proceed from this point. Anyone else been through this and have found a work around? Thanks!
    01-21-11 12:48 PM
  2. mjohansing's Avatar
    Is there a media card in the device? remove it if so. also make sure to delete the vendor.xml file from your PC. and sometime just a battery ull will work.
    If youre still having issues rename the blackberry.alx file form the installed OS versions you DO NOT want to install.
    01-21-11 01:19 PM
  3. Rootbrian's Avatar
    You'll have to delete the vendor.xml file. But I recommend sticking with OS 5 if your device works fine. And you won't have to deal with the battery falsely dying or the memory leaks. Just telling you the obvious. Also, the menu key, in some apps, won't show up when pressed.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 03:34 PM
  4. XtasyX's Avatar
    thanks for the replies! vendor.xml was deleted. but what's odd is it worked after i tried again after a couple of hours...

    as for os6 on 9700...tabbed browsing and universal search has won me over lol
    01-22-11 02:02 AM
  5. mitchsurp's Avatar
    You'll be back.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 12:11 PM