1. Lovewalk218's Avatar
    Does any1 know if the bbm 5.0 works on the 8220 os 4.6?
    10-02-09 08:25 AM
  2. Username5300's Avatar
    No I don't think it does.
    10-02-09 08:43 AM
  3. Lovewalk218's Avatar
    dag that sucks. thank you
    10-02-09 09:07 AM
  4. DemonKnight's Avatar
    Does any1 know if the bbm 5.0 works on the 8220 os 4.6?
    yes it does i have been running it for a while now on mine but i havent been able to find again the links for it around here.
    10-02-09 09:46 AM
  5. 8220flippin's Avatar
    In line with knight's statement, yes 5.0 bbm works. It has been running fine on my flip for quite awhile now.
    10-02-09 10:20 AM
  6. bassmig's Avatar
    Version I found will not load from Desktop Manager, says the version is not ocmpatible. Anyone know where to get it?
    10-02-09 08:43 PM
  7. thymaster's Avatar
    The flip have two different OS version 4.6 and 4.6.1

    4.6 = 8220 = Bold = Link... http://www.theiexplorers.com/BBM/For_4.6.0/BBMen.jad

    4.6.1 = 8230 = Javelin = Link... http://www.theiexplorers.com/BBM/For_4.6.1/BBMen.jad
    10-02-09 10:18 PM
  8. PhilliMD's Avatar
    I have BBM 5.0 up and running on OS 4.6 with No problems so far!!??
    10-08-09 12:23 PM
  9. mrppinzon's Avatar
    bbm 5.0 runs on any bb with 4.5 or higher and you can download it by the app world or from the page of blackberry from your phone

    BBM 5.0 is now official (L)
    10-08-09 01:03 PM
LINK TO POST COPIED TO CLIPBOARD