1. Rudolphe's Avatar
    I'm trying to install 5.0 bbm on my storm... running .148/5.0 hybrid but it's not installing keeps erroring out. Anyone know if this isn't available for the leaked 5.0 files?
    07-18-09 01:46 PM
  2. ArmaK's Avatar
    I'm trying to install 5.0 bbm on my storm... running .148/5.0 hybrid but it's not installing keeps erroring out. Anyone know if this isn't available for the leaked 5.0 files?
    Which set of the BBM 5.0 files are you trying to install (the 4.7 files or the 5.0 files)? If you haven't already, try using the other set of files.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 02:45 PM
LINK TO POST COPIED TO CLIPBOARD