01-07-10 11:21 PM
59 123
tools
  1. NastyNeil's Avatar
    It will come back after you resend service books. It did for me at least. Each time I reboot it takes a little while but it comes back.

    I am on Sprint, and I have not had any problems with this leak. This phone is soooooo much better now than the crappy 4.7 that I was using. Falling in love all over again, LOL.
    01-05-10 01:39 PM
  2. BewitchedWitch21's Avatar
    I completely agree! I upgraded to this last night; its amazing. With the previous release, (ended with like a .2XX or .3xx--I cant remember), my berry kept reseting and just was super wonky. Like 3 or 4 times, it actually just froze up and would let me do nothing.

    Also, with this new version, my battery life is improved and I'm not having the memory leaks I had with previous versions. I still have 104mb free and I have several apps running. I also like that the icons have the regular 5.0 shaded banner behind them, since it makes my WP's look right.
    Last edited by BewitchedWitch21; 01-05-10 at 02:31 PM.
    01-05-10 01:40 PM
  3. NastyNeil's Avatar
    Bewitched, I could not agree more!
    01-05-10 01:43 PM
  4. Bob_B's Avatar
    Could the sync issue be because I used BBSAK and not the DM? Everything else works perfect. All the error says is "unknown error".

    bob
    01-05-10 01:44 PM
  5. roxy surf's Avatar
    Just got my Tour today...couldnt wait any longer for the Tour 2, I downloaded this and everythign seems good...I noticed the 3g symbol on the top, is this something that was always on the leaks or is it somethign new?
    01-05-10 01:49 PM
  6. NastyNeil's Avatar
    Which version did you dl? I don't have the 3G on top of mine, and most of what I read, neither do other people.
    01-05-10 01:52 PM
  7. roxy surf's Avatar
    oops, didn't realize it was .230...sorry bout that
    01-05-10 02:10 PM
  8. b0ricua's Avatar
    I couldn't imagine the official 5.0 release for the Tour being this version with the OS sending a "device has been registered" mail to your device after every restart/battery pull.

    Just my .02
    01-05-10 02:30 PM
  9. BewitchedWitch21's Avatar
    Mine doesn't send that after a battery pull
    01-05-10 02:32 PM
  10. b0ricua's Avatar
    Per other threads, it looks like it might be happening to only Sprint users? Regardless, doesn't sound like something worthy of an "official" stamp.
    01-05-10 02:38 PM
  11. dchawk81's Avatar
    Only problem I am having is syncing to BBDM now. It keeps giving me an error and doesn't sync.
    See, to me that's huge. I need to be able to backup my phone databases.
    01-05-10 02:40 PM
  12. gadzooks64#CB's Avatar
    How long have you been using it? I have heard that there's an annoying bug where the phone receives an activation e-mail each time you reboot?
    I'm on Verizon and I haven't had this issue.

    So far so good for me.
    01-05-10 02:52 PM
  13. alicklee's Avatar
    1.keyboard closes in the browser it closes byself.
    2. the sms while trying to press the type area it opens up the menu
    3. battery life is umm not as good as 328.
    4. bbm chat even if i have the user on my home screen when i press there icon it comes up with what number i wanna txt em at which bugs the **** out of me.
    5. graphic glitch is still there with landscape and normal view.
    6. while deleting email or sms sometimes it dont deleted it or does but leave the space in which the message was there.
    7 black lines in everything while scrolling.
    8. nimbuzzz dont work.
    9. everything seem to take up way more memory and bigger memory leak.
    10. phone sometimes freezes up and i have to do manual battery pull to fix it

    that is my 10 reasons for going back i hope everyone else is having better luck or maybe got a fix for those issues i having

    ps: the only thing good about this build really is how fast it boots up lol
    01-05-10 02:57 PM
  14. dchawk81's Avatar
    1.keyboard closes in the browser it closes byself.
    2. the sms while trying to press the type area it opens up the menu
    3. battery life is umm not as good as 328.
    4. bbm chat even if i have the user on my home screen when i press there icon it comes up with what number i wanna txt em at which bugs the **** out of me.
    5. graphic glitch is still there with landscape and normal view.
    6. while deleting email or sms sometimes it dont deleted it or does but leave the space in which the message was there.
    7 black lines in everything while scrolling.
    8. nimbuzzz dont work.
    9. everything seem to take up way more memory and bigger memory leak.
    10. phone sometimes freezes up and i have to do manual battery pull to fix it

    that is my 10 reasons for going back i hope everyone else is having better luck or maybe got a fix for those issues i having

    ps: the only thing good about this build really is how fast it boots up lol
    You're talking about the Storm. This thread is for the Tour.
    01-05-10 02:58 PM
  15. alicklee's Avatar
    You're talking about the Storm. This thread is for the Tour.
    wow i didn;t even know it too early still need more coffee
    01-05-10 03:00 PM
  16. syllableslayer's Avatar
    This is for the tour, not the storm

    EDIT: Nevermind, slow as usual.. Lol
    01-05-10 03:02 PM
  17. slvrscoobie's Avatar
    after all the praise for this release, i decided to go for it.
    Went well! now just cleaning up the apps that need updating and deleting the folders and icons i hid before.
    Weee 5.0!
    01-05-10 03:41 PM
  18. Xquisite30's Avatar
    does anyone have the link to download this? im gonna try it out
    01-05-10 04:22 PM
  19. dchawk81's Avatar
    I'm not usually one for beta, but considering my problems with 4.7, I decided to go for it.

    I can sync, my download speeds are through the roof, and everything seems fine EXCEPT that pesky email on startup (Sprint).

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 04:38 PM
  20. Bob_B's Avatar
    I finally did get mine to sync up. Just had to google the error and figure it out. Looks like to be my fault..go figure.

    All is well with the install so far.

    bob
    01-05-10 04:56 PM
  21. johnmajor's Avatar
    Cosmetic issue, but transparency is missing from the menus and OS prompts. Not really a bad thing, but I always felt the transparency was a nice touch.
    Is that a wide spread thing? I have the same issue as well. I liked it much better and it had an actual function to me (being able to see through to the text in case I need to change something). How can we see if it's fixable?
    01-05-10 05:26 PM
  22. dchawk81's Avatar
    Might be a theme compatibility issue. I have a theme other than default installed and active, and it has transparency. However, this theme is a version 4 and the theme I used on 4.7 was a version 3. Version 3 of the same theme doesn't even show up in my list.
    01-05-10 05:31 PM
  23. mileaway's Avatar
    The best so far, by far!
    Faster and stable.
    I'm running 12 apps and still have 107.4 MB free after 8 hours and battery life seems to be lasting longer. So far.
    01-05-10 05:35 PM
  24. johnmajor's Avatar
    Might be a theme compatibility issue. I have a theme other than default installed and active, and it has transparency. However, this theme is a version 4 and the theme I used on 4.7 was a version 3. Version 3 of the same theme doesn't even show up in my list.
    Interesting...I guess I need to be searching for themes for 5.0? I'm just running stock right now. There's only 2 stock themes on here.
    01-05-10 05:40 PM
  25. capt skinboat's Avatar
    I dl'ed and installed the .419 update and didn't even have to delete the vendor file so it must be for sprint.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 06:00 PM
59 123
LINK TO POST COPIED TO CLIPBOARD