11-26-17 12:47 PM
632 ... 1920212223 ...
tools
  1. solly4by7's Avatar
    Hello can someone update the latest version of ola cabs thanks..
    05-08-16 08:11 AM
  2. Barbareren's Avatar
    I've been in contact with Uber support, and I now understand why I can't use their Android app anymore. Here is a part (the important part) of the explanation I got: "It is necessary that your mobile device has Android 4.4 or newer". We're still stuck on 4.3, right?

    That's quite the kick in the nuts to all us OS10 user, eh... Guess I'll have to stick to their mobile site.

    Passport SQW100-1 OS 10.3.2.2876
    05-08-16 10:08 AM
  3. shakarchy's Avatar
    I have a classic . my tech says that the uber app does not work on blackberry --is he correct?
    05-10-16 06:54 AM
  4. Drew Oswalt's Avatar
    I have a classic . my tech says that the uber app does not work on blackberry --is he correct?
    Just took this SS from my Passport.
    Working Latest Patched Lyft, Uber Partner, and Uber App-img_20160510_122713.png

    Passport (red)/Z30-5/Z10-3/Nexus 5 (6.0)
    05-10-16 02:28 PM
  5. Andre777's Avatar
    Hi I'm new to this site and driver for Uber and want to get the Passport...is it going to work with the uber driver app or am I going to run into problems now? From what I've read ..it looks impossible now? Correct? Thx for any help! Andre
    05-15-16 09:47 AM
  6. Andre777's Avatar
    Anyone? Bueller? Any Uber drivers out there successfully using Uber Driver partner app on the Passport? It's a great looking phone in my opinion and seems to have many more features than iPhone n android ...except I really need this app to work for uber job! I'm ready to ditch iPhone 6 n get it if it will work!
    05-16-16 08:44 PM
  7. humbesr's Avatar
    Hi Dear . I Use BlackBerry Z10, OS 10.3.2.2876 - I'm trying to use the apk Uber Partner, however it does not start correctly.
    Already installed all previously suggested in the forum apk (Google Play Services 8.4.89 Build 5 [Released on April 13, 2016] - Blackberry Google ID 2.8 [Released on December 23, 2015] - Google Account Manager 4.3.3 [Released on October 10, 2015]). I installed Uber Partner on a Samsung S3 Android device, and when I open the application, was asked to update the Play Services version, but is working properly. P.S I install the Uber Partner apk from Google Play Store - 3.87.4 version -
    I need to use the BB Z10, please help me
    05-24-16 09:31 AM
  8. PlayBook UK's Avatar
    tatail & sg701 were patching Uber partner as per first page. Think they have now changed their devices to the Android BlackBerry Privs. You might want to ask them to patch one more Uber partner for the followers of this thread who use the app. That will give you breathing space to get the patching up and running for yourself.

    PlayBook UK Channel C001CB4A1
    05-24-16 09:59 AM
  9. Andre777's Avatar
    Sorry for stupid questions but I don't understand what patching means?...if I do all the steps from this thread on page 1 for the passport phone...are you saying uber partner driver app will still work on passport or will not work? Does a member on here "patch" this app at every version update and unless this person does this we can't use app after the version update? I'm confused I guess!
    05-25-16 07:55 AM
  10. hkgnyc's Avatar
    Sorry for stupid questions but I don't understand what patching means?...if I do all the steps from this thread on page 1 for the passport phone...are you saying uber partner driver app will still work on passport or will not work? Does a member on here "patch" this app at every version update and unless this person does this we can't use app after the version update? I'm confused I guess!
    http://forums.crackberry.com/showthread.php?t=914930

    Posted via CB10
    05-25-16 08:28 AM
  11. S1lv1o's Avatar
    Just wanted to thank tatail, downloaded the patched Google Maps and it works!
    05-25-16 03:28 PM
  12. tinochiko's Avatar
    Uber seems to have locked off the old one is there a newer apk available?

    Posted via CB10
    05-26-16 11:31 AM
  13. msalexandra's Avatar
    I am able to patch the current Uber driver app. It works, except that there is a blank space where the map should be. The app functions and switches over to Google Maps for navigation but no in-app map which means no surge map.

    I was able to figure out the procedure for getting a signature for google maps and plugging it into the patcher, which is supposed to restore the map function, but this doesn't work for me. The patched app works but without map functionality.

    I have resorted to running my really old android phone side by side with my Passport so I can see the surge maps on the old phone and run the actual Uber app on the Passport.

    This is at best a stopgap fix. I am in the process of making a pretty big decision on where to go from here. I am very attached to a physical keyboard and nobody else makes one. The Priv has come down to about $415 on Amazon, which is a lot more doable than the $750 it went for last year. But my Passport has become very glitchy in the last few weeks which is giving me pause about investing in another Blackberry. I LOVED the phone until that, and the problems arise when I run Android apps so maybe the Priv won't develop the same issues.

    Go with the Priv, or spend $250 less on another Android phone and get used to not having a real keyboard? I do like the Blackberry's better security and I like the hub but it's really the keyboard that has kept me hooked. I do a lot of email and text and some document revision so it's a pretty big deal to me.
    Last edited by msalexandra; 05-29-16 at 06:07 PM.
    tinochiko likes this.
    05-29-16 04:44 PM
  14. AmritD's Avatar
    I am getting really confused by this thread. Sorry about this question, but I want to know the bottom line, the Uber passenger app will no longer work? (with the maps loading and all) thanks for your replies.

    Z30STA100-2/10.3.2.2639
    05-31-16 10:01 AM
  15. tatail's Avatar
    So sorry guys, it has been a long time since I last updated any of the apps or made any comments.
    I have been busy with life and haven't had chance to patch any of the updates.

    Lately I have been carrying two phones with me a OnePlus 2 for Uber and Lyft and my personal BlackBerry Passport.

    My other issue is that I no longer have a Windows PC to use the patcher to patch the apps.

    If I could resume in the future I will but I don't know.
    06-04-16 03:47 AM
  16. PlayBook UK's Avatar
    So sorry guys, it has been a long time since I last updated any of the apps or made any comments.
    I have been busy with life and haven't had chance to patch any of the updates.

    Lately I have been carrying two phones with me a OnePlus 2 for Uber and Lyft and my personal BlackBerry Passport.

    My other issue is that I no longer have a Windows PC to use the patcher to patch the apps.

    If I could resume in the future I will but I don't know.
    You have been missed!

    I have a Priv and Passport. My Passport is on a different network, so would like a patched latest Uber Driver as another option on my Passport would be great!! Thanks!

    PlayBook UK Channel C001CB4A1
    06-04-16 09:17 PM
  17. pomidor's Avatar
    I've been in contact with Uber support, and I now understand why I can't use their Android app anymore. Here is a part (the important part) of the explanation I got: "It is necessary that your mobile device has Android 4.4 or newer". We're still stuck on 4.3, right?

    That's quite the kick in the nuts to all us OS10 user, eh... Guess I'll have to stick to their mobile site.

    Passport SQW100-1 OS 10.3.2.2876
    Odd, Google Play's uber page still says that minimum android runtime is 4.0.3

    https://play.google.com/store/apps/d...ercab&hl=en_GB

    Either the page wasn't updated or the support person you spoke to is on Krak (or he lied to get rid of you)

    That being said, my patched uber app doesn't work either. I get the blank map.
    06-19-16 04:09 AM
  18. pomidor's Avatar
    I was able to figure out the procedure for getting a signature for google maps and plugging it into the patcher, which is supposed to restore the map function, but this doesn't work for me. The patched app works but without map functionality.
    I did the same with the signature key, but my map in uber doesn't work for me either. See my post above. Not sure if Android 4.4 is the reason or just BS from Uber's support
    Last edited by pomidor; 06-20-16 at 03:01 AM.
    06-19-16 04:13 AM
  19. aeroshooter's Avatar
    Same here guys...app works but no map and cant see the nearby cabs. Using a blackberry is becoming more and more painful by the day. Using a Classic. Please help with the map thing.
    07-05-16 02:10 AM
  20. BlackBaby679's Avatar
    Hi! Guys, re to Uber app. Everytime I encounter a map problem, I always try to update the GPS using the BBVE and it works fine after. The problem I'm experiencing now is I can't update my payments details, it always says Network Problem for months now. Is there someone having the same issue?

    Posted via CB10
    07-21-16 07:07 AM
  21. tinochiko's Avatar
    Hi! Guys, re to Uber app. Everytime I encounter a map problem, I always try to update the GPS using the BBVE and it works fine after. The problem I'm experiencing now is I can't update my payments details, it always says Network Problem for months now. Is there someone having the same issue?

    Posted via CB10
    Update GPS? Can you expand on that?

    Posted via CB10
    07-21-16 08:29 AM
  22. PwrSurge's Avatar
    Update GPS? Can you expand on that?

    Posted via CB10
    Use a GPS app such as HelloGPS from BlackBerry World in order to get a location fix before opening Uber.

    Posted via CB10
    07-25-16 09:03 AM
  23. tinochiko's Avatar
    Use a GPS app such as HelloGPS from BlackBerry World in order to get a location fix before opening Uber.

    Posted via CB10
    Hmmm, did that but uber is still black can't see a map within the app

    Posted via CB10
    07-26-16 07:32 AM
  24. KNReddy's Avatar
    Uninstalled patched uber v3.104.3 (it stopped showing location map as checked on 28.07.2016 , which was working ok and used many times during 26th to 31st may 2016) and installed current version 3.112 (without patching based on users feedback) on my BlackBerry passport and surprisingly it is observed showing map and working as on 28th July 2016
    Last edited by KNReddy; 07-28-16 at 03:48 AM.
    07-28-16 03:37 AM
  25. pomidor's Avatar
    I've been in contact with Uber support, and I now understand why I can't use their Android app anymore. Here is a part (the important part) of the explanation I got: "It is necessary that your mobile device has Android 4.4 or newer". We're still stuck on 4.3, right?

    That's quite the kick in the nuts to all us OS10 user, eh... Guess I'll have to stick to their mobile site.

    Passport SQW100-1 OS 10.3.2.2876
    Same here guys...app works but no map and cant see the nearby cabs. Using a blackberry is becoming more and more painful by the day. Using a Classic. Please help with the map thing.
    I Finally managed to successfully patch uber again.

    Few days ago somebody posted step-by-step instructions in Cobalt's thread on how to patch Uber and other G Map dependent apps. I followed the steps and I successfully patched latest Uber apk. Map in Uber is now showing on my z30. Instructions are in post # 3082 :

    http://forums.crackberry.com/android...l#post12515811
    07-30-16 07:29 AM
632 ... 1920212223 ...

Similar Threads

  1. App review thread
    By rodney0905 in forum BlackBerry 10 Apps
    Replies: 17
    Last Post: 04-25-15, 03:00 PM
  2. Question about email on both, Classic and Passport
    By luigieagle in forum BlackBerry Classic
    Replies: 10
    Last Post: 04-24-15, 04:48 AM
  3. How can I fix app error 552 on my BlackBerry?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-22-15, 02:02 PM
  4. Amazon Fire TV remote app.
    By artlu629 in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 04-22-15, 11:05 AM
  5. How to use hindi font for reading and writing on blackberry curve 8520
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-15, 02:05 AM
LINK TO POST COPIED TO CLIPBOARD