11-26-17 12:47 PM
632 ... 1718192021 ...
tools
  1. Harsh_India's Avatar
    Help. Google Maps opens, but does not find my location. It stays at the global level. When I had 9.19, it opened and worked well. Then I upgraded to 9.21, which failed. So, I uninstalled that and went back to 9.19. Now 9.19 opens but doesn't show the location. After the deletion, I rebooted the BlackBerry, and reinstalled but the problem persists.

    Posted via CB10
    04-05-16 12:04 AM
  2. Harsh_India's Avatar
    OK, problem solved. I took my Passport into the open (was sitting inside a hotel room), waited for two minutes for GPS lock, and then Google Map found my location. Perhaps this was needed for the first time that Google Map was run. Although, at the same time, inside the room, BeMap and the native map application both could find my location.

    Simple solution that an impatient me would like to tell others.



    Posted via CB10
    04-05-16 10:52 PM
  3. TooManyAudis's Avatar
    Has anyone else patched the latest Uber Driver app? Mine works, but I don't have the map visible, just a blank screen that shows neither my location nor the surge zones.

    Thanks,

    Tom

    Posted via CB10
    04-07-16 10:29 AM
  4. hkgnyc's Avatar
    To my understanding, the recent Uber apps don't need to be patched to work as it utilizes other map services in addition to Google maps. The latest Uber works on my Passport without patching and I can see the map. On the other hand, I can no longer see the map on Lyft, Gett and Via since map integration was switched off on the Cobalt solution. For Gett, I can still utilize it despite not having the map as I can still enter addressed, but I can no longer use Lyft or Via as addresses cannot be entered directly on the patched app and can only be selected on the map.

    Posted via CB10
    04-07-16 11:01 AM
  5. Drew Oswalt's Avatar
    Does Uber partner app work as a natural install like Uber passenger app?
    04-07-16 02:59 PM
  6. tatail's Avatar
    Does Uber partner app work as a natural install like Uber passenger app?
    No it does not.

    Posted via CB10
    04-08-16 09:53 PM
  7. Drew Oswalt's Avatar
    OK. Thanks. Don't really drive for them much anymore any way. But did want to run it natively on my Passport . oh well.
    04-09-16 02:53 AM
  8. Tom Werner's Avatar
    Unless there is a workaround for the map integration in the Uber Driver App, it would appear that my Blackberry days are nearing a quick end, and that is not a good thing.

    If anyone has a solution, please let me know.

    Thanks,

    Tom
    04-09-16 08:36 AM
  9. pavichokche's Avatar
    To my understanding, the recent Uber apps don't need to be patched to work as it utilizes other map services in addition to Google maps. The latest Uber works on my Passport without patching and I can see the map. On the other hand, I can no longer see the map on Lyft, Gett and Via since map integration was switched off on the Cobalt solution. For Gett, I can still utilize it despite not having the map as I can still enter addressed, but I can no longer use Lyft or Via as addresses cannot be entered directly on the patched app and can only be selected on the map.

    Posted via CB10
    What other map services does uber need that you have on your passport? Could another map app provide those services along with installation?
    04-10-16 05:28 PM
  10. sg701's Avatar
    Thought I posted this, but it appears I was dreaming...

    I've posted the following patched apps:
    Lyft v3.36.2.37432-patched
    Uber Driver v3.82.1-patched

    These were patched on the 8th, before I learned that Cobalt was forced by Google to turn off the Google Maps API which effectively disables map integration within other apps. Because of this, I saw no choice but to move to the Blackberry PRIV. Therefore, I will have no further reason to download, patch, and post these applications. If you'd like instructions on how I've been doing this, let me know. It's really not hard as I was just following the instructions of great folks like Cobalt who've put lots of time and effort into the process.

    +3 days with PRIV and all is good. I miss BB10 flow, but the phone great and I don't have to burn all the extra time just trying to get Android apps to work. Accept the inevitable and come on over...the water is nice
    04-11-16 02:35 PM
  11. pavichokche's Avatar
    Thought I posted this, but it appears I was dreaming...

    I've posted the following patched apps:
    Lyft v3.36.2.37432-patched
    Uber Driver v3.82.1-patched

    These were patched on the 8th, before I learned that Cobalt was forced by Google to turn off the Google Maps API which effectively disables map integration within other apps. Because of this, I saw no choice but to move to the Blackberry PRIV. Therefore, I will have no further reason to download, patch, and post these applications. If you'd like instructions on how I've been doing this, let me know. It's really not hard as I was just following the instructions of great folks like Cobalt who've put lots of time and effort into the process.

    +3 days with PRIV and all is good. I miss BB10 flow, but the phone great and I don't have to burn all the extra time just trying to get Android apps to work. Accept the inevitable and come on over...the water is nice
    As soon as BlackBerry makes a phone that's not stupid expensive
    04-11-16 04:19 PM
  12. Drew Oswalt's Avatar
    This ^^^^.

    I want a Priv, but not for the price. Ended up buying a certified used Nexus 5 from tmobile for around $150 back in October due to lagginess/missed pings while on the Passport. Great deal for it back then. I used to use my Passport as a backup (while driving, it's my daily driver for emails and general web browsing). But with the maps not working within lyft and uber driver apps, I guess I can still use my Passport as a navigational backup.

    Passport (red)/Z30-5/Z10-3/Nexus 5 (6.0)
    04-11-16 07:09 PM
  13. cbosdell's Avatar
    Thank you for your helping the community for as long as you did. It's frustrating to be a BB10 user these days but I have no interest in Android sadly. Thankfully the uber mobile site meets my need as a rider but I understand needing working apps if you're making income from Uber/Lyft.
    04-11-16 08:03 PM
  14. sg701's Avatar
    Thank you for your helping the community for as long as you did. It's frustrating to be a BB10 user these days but I have no interest in Android sadly. Thankfully the uber mobile site meets my need as a rider but I understand needing working apps if you're making income from Uber/Lyft.
    If you're just an Uber rider, download the Uber rider app right from SNAP or the Google Play Store (if you've gone through Cobalt's setup) as the rider app works perfectly well without patching.
    04-12-16 11:40 AM
  15. sg701's Avatar
    This ^^^^.

    I want a Priv, but not for the price. Ended up buying a certified used Nexus 5 from tmobile for around $150 back in October due to lagginess/missed pings while on the Passport. Great deal for it back then. I used to use my Passport as a backup (while driving, it's my daily driver for emails and general web browsing). But with the maps not working within lyft and uber driver apps, I guess I can still use my Passport as a navigational backup.

    Passport (red)/Z30-5/Z10-3/Nexus 5 (6.0)
    I too considered this option. I was going to buy an android phone off ebay, but never activate it on a network - just connect to my hotspot. As it was, I was using my Z30 (active primary phone) for Uber and to communicate with riders and turned on my hotspot so I could use my old Z10 for Lyft (which I had wiped [not with a cloth] completely so it would run smoothly). The two just could not function well on the same phone.
    As to the PRIV, I'm not happy about the price either. However, the driving factor was not just Uber and Lyft functionality, it was all the other apps that I wanted to use that I could not. If anything, I just figure it's an extra hour of driving per month to cover the Verizon monthly PRIV payment and I can write off a percentage of it's cost as a business expense.
    04-12-16 11:49 AM
  16. hkgnyc's Avatar
    What other map services does uber need that you have on your passport? Could another map app provide those services along with installation?
    Nothing extra installed. The recent Uber app to my understanding has additional map services built-in to make it not depend on Google's and therefore can work without patching on BB10.

    Posted via CB10
    04-12-16 01:46 PM
  17. Tom Werner's Avatar
    I just got a used and abused Galaxy S4 off craigslist, and I ordered a mobile internet device from Freedom Pop. I am on Cricket, and they will not activate the mobile hotspot feature within my BB Classic.

    For now, the Uber driver App still functions within my classic, and I will use the S4 and Freedom Pop for the Surge maps.

    Freedom pop gives 500 MB of data for free each month, which should be ok unless I try to do full blown Uber and Maps on it. So, it is, for now, a low-cost fix.

    Tom
    04-12-16 04:45 PM
  18. hkgnyc's Avatar
    I just want to let everyone know that Cobalt's latest patcher can enable map integration now, and therefore the map will show up on apps like Lyft, Gett and Via (the ones I tested). Just make sure you use the latest patcher, install the latest Google services apk file and update your patcher's apktool/framework.
    04-15-16 09:43 PM
  19. solly4by7's Avatar
    Hi I tired installing latest version of Google maps on my passport and it says that "Unable to install this app". Can some body help me in installing google maps. Thanks
    04-20-16 11:48 PM
  20. rajgriwall21's Avatar
    Hey my ola and uber cab apps are not working, not showing pickup location and stops after few seconds

    Posted via CB10
    04-22-16 02:03 PM
  21. MTL's Avatar
    I used to have the patched version of Uber and it worked great. Then I removed it to install the latest Apk (which supposedly doesn't require to be patched) and now the app doesn't work anymore. It keeps telling me I have a wrong version and Ned to upgrade, but I do have the latest one.
    What am I doing wrong?

    Posted using my Q10
    04-23-16 10:23 AM
  22. FelixSharpy's Avatar
    I used to have the patched version of Uber and it worked great. Then I removed it to install the latest Apk (which supposedly doesn't require to be patched) and now the app doesn't work anymore. It keeps telling me I have a wrong version and Ned to upgrade, but I do have the latest one.
    What am I doing wrong?

    Posted using my Q10
    The new updated one needs to be patched. I had to patch it to get it to work on my classic.
    I can send you the apk file if you want.
    04-23-16 06:51 PM
  23. MTL's Avatar
    The new updated one needs to be patched. I had to patch it to get it to work on my classic.
    I can send you the apk file if you want.
    I would really appreciate it thanks

    Posted using my Q10
    04-23-16 08:21 PM
  24. msalexandra's Avatar
    "I just want to let everyone know that Cobalt's latest patcher can enable map integration now, and therefore the map will show up on apps like Lyft, Gett and Via (the ones I tested). Just make sure you use the latest patcher, install the latest Google services apk file and update your patcher's apktool/framework."

    How do I find the "latest patcher?" All I can find is the one I already have, 1.4. How do I "update my patcher's apktool/framework?"
    04-24-16 04:34 PM
  25. 3yE's Avatar
    I successfully patched and installed the latest Uber on my PP but the map does not display. Any thought pls?

    Working Latest Patched Lyft, Uber Partner, and Uber App-img_20160425_110624.png

    Posted via Passport Silver Edition 
    04-24-16 11:26 PM
632 ... 1718192021 ...

Similar Threads

  1. App review thread
    By rodney0905 in forum BlackBerry 10 Apps
    Replies: 17
    Last Post: 04-25-15, 03:00 PM
  2. Question about email on both, Classic and Passport
    By luigieagle in forum BlackBerry Classic
    Replies: 10
    Last Post: 04-24-15, 04:48 AM
  3. How can I fix app error 552 on my BlackBerry?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-22-15, 02:02 PM
  4. Amazon Fire TV remote app.
    By artlu629 in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 04-22-15, 11:05 AM
  5. How to use hindi font for reading and writing on blackberry curve 8520
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-15, 02:05 AM
LINK TO POST COPIED TO CLIPBOARD