11-26-17 12:47 PM
632 ... 89101112 ...
tools
  1. ceaj's Avatar
    Also I noticed if I am navigating with GMAPS and lyft is minimized, when a request comes through, the app screen will go black and time out while i'm trying to accept. It doesn't seem to happen if Lyft is up and GMAPS is in the background

    Posted via CB10
    10-11-15 01:45 PM
  2. tatail's Avatar
    One thing that I found out is that WiFi could be the culprit.

    When you try to switch to driver mode the app gives you a pop up about enabling WiFi for better performance. If you click yes Lyft app actually turns on WiFi on the Android runtime while the BB10 part WiFi stays off.

    You have to make sure that they are both off.

    Posted via CB10
    10-12-15 03:52 AM
  3. ceaj's Avatar
    Ok, good to know. Thanx

    Posted via CB10
    10-12-15 06:49 PM
  4. sg701's Avatar
    Using Z30 running UBER driver v3.56.0 - patched and find the Rider rating stars don't stay highlighted after pressing or swiping on them. Is anyone else seeing the same thing? I don't want to inadvertently mark all the riders with zero stars. Thanks

    Posted via CB10
    10-13-15 12:17 PM
  5. tatail's Avatar
    Uber Driver
    Uber Cab
    Lyft
    and Ola Cab are updated.
    Drew Oswalt likes this.
    10-14-15 10:14 PM
  6. tw1g_007's Avatar
    Hopefully lyft can accept manual destinations and pick up now?

     вιaсĸвεггч ᕵαssρσяτ SE via CB10 (AT&T OS 10.3.2.2474)
    10-16-15 06:38 PM
  7. tatail's Avatar
    No it doesn't, I just ask my passengers to type it in.

    Posted via CB10
    10-17-15 09:53 AM
  8. the_real_mikeyb's Avatar
    Uber Driver
    Uber Cab
    Lyft
    and Ola Cab are updated.
    Thanks for all your efforts porting these apps over to work on my passport. Uber won't open for the past few days now. All I get is a notification asking me to update it.

    I tried to download the new version of Uber from the link at the beginning of this thread but box says the link doesn't exist.

    Could you have a look and maybe post it somewhere else? Thanks

    Posted via CB10
    10-19-15 08:21 AM
  9. tatail's Avatar
    I just downloaded it, and it is working fine.

    Posted via CB10
    10-19-15 01:10 PM
  10. Drew Oswalt's Avatar
    Lyft is buggy at times on my OG Passport. App would freeze (sometimes) when a request came in. So I would miss them and my acceptance rate would be lower than it should have been.

    Got tired of it, so I ordered a certified used Nexus 5 from tmobile.

    Thanks for helping all of us out Tatail. I'll still download updates for my Passport as a backup.

    Passport (red)/Z30-5/Z10-3/Nexus 5 (6.0)
    10-22-15 06:32 AM
  11. tatail's Avatar
    You won't believe, I did the same thing and yesterday I received my nexus 5.


    Actually the problem is WiFi and I found out this after I placed order for Nexus 5..

    So every time when you want enable the driver mode Lyft forces you to to tap yes for enabling WiFi. What happens is the app enables WiFi on Android runtime but on BB10 side it is still off.

    Try this, before going online as driver mode, enable WiFi on BB10, go online, and as soon as you got online turn off your WiFi and you will be surprised how good it works.


    I am actually thinking of returning Nexus 5 since my Passport seems to be working well.

    Posted via CB10
    10-22-15 02:54 PM
  12. Drew Oswalt's Avatar
    I actually don't get the wifi request.

    I just have the app freezing problem with almost all my android apps. Even ones installed through Amazon app store.

    Passport (red)/Z30-5/Z10-3/Nexus 5 (6.0)
    10-22-15 04:46 PM
  13. Pluto is a planet's Avatar
    Using Z30 running UBER driver v3.56.0 - patched and find the Rider rating stars don't stay highlighted after pressing or swiping on them. Is anyone else seeing the same thing? I don't want to inadvertently mark all the riders with zero stars. Thanks

    Posted via CB10
    I have this problem too, but the stars are actually highlighted, they're just white so it's hard to see. If you look closely the stars will have outlines and then they fill in when you select your rating.

    Also most of my issues seem to have gone away once I updated to the latest Google services apk...I even see the "services has stopped" pop up wayyy less now. With the exception of the autocomplete api not working still, everything is running smooth for me.

    Posted via CB10
    10-22-15 06:58 PM
  14. nfsw's Avatar
    Hey buddy. We've found a solution here (except Ola's map won't load no matter what, but you can still book cabs):
    http://forums.crackberry.com/ask-que...rking-1029023/
    Link is in the first page.

    Posted via CB10
    tatail, Cobalt, unknown johny - Thanks for all your efforts.

    I travel a lot. I used to be dependent on my wife's android phone to book cabs for me. Now, because of all you wonderful people, I got it on my lovely Z30. Ola and TaxiForSure suffice for me.

    Thank you very much.
    Pank_Gupta likes this.
    10-23-15 11:05 PM
  15. PlayBook UK's Avatar
    Hi Taital, looks like Uber Driver has moved to new version again. Is it possible you could update please? Thanks for all your work on this!

    PlayBook UK Channel C001CB4A1
    10-27-15 12:54 AM
  16. sg701's Avatar
    I too appreciate tatail's work but need to be self reliant. So I learned how to download and patch the APKs myself. I will post the link here shortly for all to share in.

    Posted via CB10
    10-27-15 08:49 AM
  17. tatail's Avatar
    Will do it today..

    Posted via CB10
    10-27-15 10:01 AM
  18. Drew Oswalt's Avatar
    Now the 8th, so I'm getting closer.

    Posted via CB10
    Spam posts isn't really the right way to increase your post count.

    Passport (red)/Z30-5/Z10-3/Nexus 5 (6.0)
    10-27-15 10:33 AM
  19. sg701's Avatar
    Drew...I would generally agree. Hopefully I can make it up by posting the updated UBER and LYFT aps. Since I drive regularly, I can't be without the updated versions so between tatail and I, perhaps we can keep these updates available shortly after UBER and LYFT release them.

    I ran these last night and they worked fine on my Z30 running 10.3.2

    https://app.box.com/s/5k3rf55wt76qaifs5flsvmcgolpk80x7
    Last edited by sg701; 10-27-15 at 12:22 PM.
    vincentkong likes this.
    10-27-15 12:09 PM
  20. tatail's Avatar
    Drew...I would generally agree. Hopefully I can make it up by posting the updated UBER and LYFT aps. Since I drive regularly, I can't be without the updated versions so between tatail and I, perhaps we can keep these updates available shortly after UBER and LYFT release them.

    I ran these last night and they worked fine on my Z30 running 10.3.2

    https://app.box.com/s/5k3rf55wt76qaifs5flsvmcgolpk80x7
    I'll add this to the first post as an alternate link.
    Would be nice if you can name the files the way I have. It'll help everyone to see what version you have uploaded before they download it.

    And thank you for helping out.

    Posted via CB10
    10-27-15 03:36 PM
  21. sg701's Avatar
    Tatail, good point. I will rename these as soon as possible.

    Posted via CB10
    10-27-15 07:09 PM
  22. LuayS's Avatar
    Tatail, good point. I will rename these as soon as possible.

    Posted via CB10

    So I had to working Google maps (location and map Loads) installed uber/lyft they work but again maps don't load. They are detecting my location I just get a gray map. Thoughts?
    10-29-15 06:53 AM
  23. tatail's Avatar
    I uploaded a new version of Lyft it should work a lot smoother..
    But make sure your WiFi is on before you go Online and also once you go online go back and turn off Wifi.

    Posted via CB10
    10-30-15 04:54 AM
  24. SlickRick26's Avatar
    I must be doing something wrong. I downloaded and installed the APK. I open the app and click sign in. I put my info in and I get "Unfortunately, Uber has stopped." Did I miss something?
    10-30-15 09:08 AM
  25. tatail's Avatar
    I must be doing something wrong. I downloaded and installed the APK. I open the app and click sign in. I put my info in and I get "Unfortunately, Uber has stopped." Did I miss something?
    Do you have Google Play Services installed?
    If not you need to read the first post on this thread.

    Posted via CB10
    10-30-15 10:41 AM
632 ... 89101112 ...

Similar Threads

  1. App review thread
    By rodney0905 in forum BlackBerry 10 Apps
    Replies: 17
    Last Post: 04-25-15, 03:00 PM
  2. Question about email on both, Classic and Passport
    By luigieagle in forum BlackBerry Classic
    Replies: 10
    Last Post: 04-24-15, 04:48 AM
  3. How can I fix app error 552 on my BlackBerry?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-22-15, 02:02 PM
  4. Amazon Fire TV remote app.
    By artlu629 in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 04-22-15, 11:05 AM
  5. How to use hindi font for reading and writing on blackberry curve 8520
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-15, 02:05 AM
LINK TO POST COPIED TO CLIPBOARD