07-11-17 06:07 PM
36 12
tools
  1. CrackBerry Question's Avatar
    why i am unable to install google play services ? i even tried from apkmirror but I'm unable to install them. Most of the applications need google play services. what should i do now. is there anyway everything gets solved. Im using a blackberry q10 with updated os.
    09-15-15 12:10 AM
  2. QNX4all's Avatar
    Need this: http://forums.crackberry.com/showthread.php?t=985344
    And please! You will only need to read the first post!
    09-15-15 12:21 AM
  3. Cobalt232's Avatar
    It's better to point people directly to the first post:
    http://forums.crackberry.com/showthread.php?p=11189556

    To do this, go to the first post and then select "get post url" from pulldown menu.
    EmaliMcrtny likes this.
    09-15-15 05:07 AM
  4. Shivam Vaman's Avatar
    hi, i have already installed google play store following the procedure from the first post yesterday. I'm able to download apps but most of the apps require google play services which I'm unable to install from the play store. The error message is "this app cannot be installed". i don't know what is wrong with this. Get me out of this problem.
    09-15-15 02:37 PM
  5. Heydar's Avatar
    Yesterday I had the same problem, got the same error when wanted to update apps. At the end deleted apps one bye one then re installed and it worked.

    Posted via CB10
    09-15-15 04:01 PM
  6. oldsoul123's Avatar
    Installing Cobalt's Google play store and Google Play Services will not in unto themselves allow you to run apps that require Google Play Services, because these apps are modified and signed differently, so apps that rely on Google Play Services will not recognize them as official apps. In order to make many of these apps work, they will have to be patched and white listed. Please read the forums more thoroughly. All the answers are already there!

    Rock'n the awesome Z30 STA100-5 on 10.3.2.2168
    09-15-15 06:44 PM
  7. Shivam Vaman's Avatar
    can you provide me the link. please
    09-15-15 07:31 PM
  8. conite's Avatar
    Installing Cobalt's Google play store and Google Play Services will not in unto themselves allow you to run apps that require Google Play Services, because these apps are modified and signed differently, so apps that rely on Google Play Services will not recognize them as official apps. In order to make many of these apps work, they will have to be patched and white listed. Please read the forums more thoroughly. All the answers are already there!

    Rock'n the awesome Z30 STA100-5 on 10.3.2.2168
    You only need to whitelist if you need to make in-app purchases or need to log into Google+.

    PassportSQW100-4/10.3.2.2639
    Cobalt232 likes this.
    09-15-15 08:08 PM
  9. Rasheed White's Avatar
    the patch and whitelist doesn't seem

    Posted via CB10
    09-15-15 11:47 PM
  10. Rasheed White's Avatar
    doesn't work

    Posted via CB10
    09-15-15 11:47 PM
  11. conite's Avatar
    doesn't work

    Posted via CB10
    It works perfectly. If you follow the instructions, it works without fail. Just take your time, and do exactly as the first post says.

    http://forums.crackberry.com/showthread.php?t=965257

    PassportSQW100-4/10.3.2.2639
    09-16-15 06:24 AM
  12. Rasheed White's Avatar
    it works for certain apps, not all of them.

    Posted via CB10
    09-16-15 08:48 AM
  13. conite's Avatar
    it works for certain apps, not all of them.

    Posted via CB10
    Are you patching the apps that require Google Play Services?

    Ultimately, not all Android apps work with the older BlackBerry Android Runtime.

    PassportSQW100-4/10.3.2.2639
    09-16-15 09:16 AM
  14. Rasheed White's Avatar
    i am, i have the latest os update.

    Posted via CB10
    09-16-15 12:59 PM
  15. Harith Ali's Avatar
    Worked for me!

    Posted via CB10
    09-17-15 09:30 AM
  16. Rasheed White's Avatar
    there's a app that i use call silent passenger. If i use it on map view, it won't allow me to, saying that i need Google play services. I patched it on the white list, and still no go. So, like i said, it doesn't work with app apps.

    Posted via CB10
    09-17-15 03:51 PM
  17. Cobalt232's Avatar
    there's a app that i use call silent passenger. If i use it on map view, it won't allow me to, saying that i need Google play services. I patched it on the white list, and still no go. So, like i said, it doesn't work with app apps.

    Posted via CB10
    Well, did you install the patched Google Play services?
    09-18-15 07:09 AM
  18. conite's Avatar
    there's a app that i use call silent passenger. If i use it on map view, it won't allow me to, saying that i need Google play services. I patched it on the white list, and still no go. So, like i said, it doesn't work with app apps.

    Posted via CB10
    Use Gmaps Patcher instead of Lucky.

    PassportSQW100-4/10.3.2.2639
    09-18-15 07:13 AM
  19. Rasheed White's Avatar
    what is gmaps patcher and where can i find it.

    Posted via CB10
    09-18-15 07:25 AM
  20. conite's Avatar
    what is gmaps patcher and where can i find it.

    Posted via CB10
    It's the better of the two patching solutions, and is a desktop application.

    http://forums.crackberry.com/showthread.php?t=914930

    PassportSQW100-4/10.3.2.2639
    09-18-15 07:43 AM
  21. Rasheed White's Avatar
    thank you

    Posted via CB10
    09-18-15 08:03 PM
  22. andy957's Avatar
    It's better to point people directly to the first post:
    http://forums.crackberry.com/showthread.php?p=11189556

    To do this, go to the first post and then select "get post url" from pulldown menu.
    Just noticed a typo on the post in your link. "poping up" should be "popping up".
    09-20-15 11:29 PM
  23. Cobalt232's Avatar
    Just noticed a typo on the post in your link. "poping up" should be "popping up".
    Thanks, fixed.
    09-21-15 01:22 PM
  24. mohd_7's Avatar
    Sir, I can't able to install google play services on my z10... I am able to download apk file but can't install that file successfully
    03-01-16 10:51 AM
  25. tdyhedge's Avatar
    Start here, first post: http://forums.crackberry.com/showthread.php?t=914930

    Q10SQN100-2/10.3.2.2876
    03-01-16 11:01 AM
36 12

Similar Threads

  1. Blitz vs. Clean Install
    By needforbbx in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 09-16-15, 09:11 PM
  2. Replies: 1
    Last Post: 09-15-15, 12:05 AM
  3. Is it possible to color-code appointments on the Q10?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-14-15, 10:01 PM
  4. Why can't I connect to my Win7 64 system computer?
    By mm_ljw in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 09-14-15, 09:26 PM
  5. cannot sync BB calendar with google calendar
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-14-15, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD