1. sailorguy's Avatar
    Howdy,

    I installed the app IFTTT from Google Play Store. The app itself works just fine, but I get an alert that won't go away, saying

    "Update Google Play Services" - IFTTT would like to access location data.

    I can't do anything to accept this, or make any changes. I have used forum instructions to install Play Services recently, and I do see the app show up in play services. It seems that the location services is what is not working. Any suggestions?
    12-14-15 09:53 AM
  2. Cobalt232's Avatar
    To run this app you'll need the following components:

    Google Account Manager 4.3.3 -> General requirement
    Blackberry Google ID 2.7 -> required full location support
    Google Play Services 8.4.89 -> required for full location support

    Then patch the IFTTT app with Play Services Patcher (not with Lucky Patcher) and install it. Be sure to remove any installed unpatched version before installing the patched one.
    12-14-15 10:20 AM
  3. sailorguy's Avatar
    Thanks for this! I thought if I had play services installed, etc, that I didn't have to patch the app. It's working now...thanks!
    12-14-15 11:05 AM

Similar Threads

  1. BlackBerry Apps Updates rolling out..
    By DavideaNY in forum Android Apps
    Replies: 10
    Last Post: 12-21-15, 12:09 AM
  2. When should Hub/Apps be on the store for update?
    By waveuk in forum BlackBerry Priv
    Replies: 59
    Last Post: 12-15-15, 01:01 AM
  3. Blackberry Services has benn updated
    By Granehill in forum BlackBerry Priv
    Replies: 6
    Last Post: 12-14-15, 09:55 AM
  4. Whatsapp now in hub after blackberry service update
    By 3junior in forum BlackBerry Priv
    Replies: 1
    Last Post: 12-14-15, 09:43 AM
  5. AT&T is now pushing its first update to the BlackBerry Priv
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 12-14-15, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD