04-01-20 11:03 AM
2,524 ... 5657585960 ...
tools
  1. jrcdpm's Avatar
    Same for me. Got intitial e-mail but no keys as yet.
    It seems blackberry is no more sending keys out.I ordered for my sis more than 10 hours ago, but they still haven't gotten back to me. I got the initial order confirmation mail, but the keys never came.

    Posted via CB10 using my Gorgeous Z10
    06-19-13 09:45 AM
  2. dacunto's Avatar
    Same here. Been over 12
    06-19-13 10:00 AM
  3. galambo's Avatar
    Ordered my key yesterday and got it as well
    06-19-13 10:03 AM
  4. Rudy2012's Avatar
    Question I have created my debug token. But my issue is converting the apk using the Android-sdk converted..Not sure if I have all the correct files loaded in the Android sdk. What files need to be install to get it to work? Every time I drag a file into the y-android2bb it would not create the bar file. thanks
    06-19-13 10:53 AM
  5. Ashish Sanghvi's Avatar
    Follow the instructions properly. It couldn't be mor e simplified than this


    Posted via CB10 for Z10
    06-19-13 11:04 AM
  6. ShvartzBerry's Avatar
    Not quite.
    In the "Home" screen of ghost commander, you can choose the various file systems, or "Applications " which shows All installed apps. Android AND bb10. Long press on "Settings". Select "Launch Settings".

    Posted by Z10
    How come my settings don't have what the original suggester had. I'm on 10.0:

    Tutorial: Run ANY Android 2.3.3 app on Blackberry10-img_00000166.jpg
    06-19-13 11:10 AM
  7. proudtobe_bb's Avatar
    Same I haven't received one either?! This is so annoying!

    Posted via CB10
    06-19-13 11:13 AM
  8. ezapper2's Avatar
    You need to make sure "java.exe" is in your PATH environment variable. Check here for how to add it: How do I set or change the PATH system variable?
    Maybe you got the old download pack? Not sure

    Posted via CB10 on Z10
    06-19-13 11:26 AM
  9. Mark_Venture's Avatar
    Dumb question here but I cant seem to get Java installed. I've clicked on the link provided and installed the file, however when I try to convert an apk file, it tells me that I do not have java.exe in my file path.....what am I doing wrong?
    Is it a 64 bit OS? If so, make sure you've installed the x64 version of Java JRE, not the x86.

    (I had the same issue. I apparently had installed the x86 version on my 64bit Win 8 machine, and got the error until I installed the x64 JRE).

    Alternate downloads -> http://java.com/en/download/manual.jsp I used the "Windows Offline (64bit)" installer.
    06-19-13 11:32 AM
  10. jrcdpm's Avatar
    Just got mine.
    Same I haven't received one either?! This is so annoying!

    Posted via CB10
    06-19-13 12:49 PM
  11. Mark_Venture's Avatar
    Just got mine.
    just got mine that were requested last night.
    06-19-13 12:55 PM
  12. dacunto's Avatar
    just got two emails from blackberry containing two CSJ files. appear to be the same one.
    06-19-13 01:06 PM
  13. Bold99Problems's Avatar
    When I drag my 2 .csj files unto registertoken, in the command prompt it says failed, "echo is off" Anyone knows how to active this "echo"


    Nevermind. Found the error, so basically I didn't completely finish the config file change. My bb pin was missing. Finally got Waze to install on Q10. Will post if it works.
    Last edited by Bold99Problems; 06-19-13 at 01:26 PM.
    06-19-13 01:07 PM
  14. dustmalik's Avatar
    Just got the ones i requested for my sis too.
    06-19-13 01:10 PM
  15. dacunto's Avatar
    Okay, so when I drag an .apk file to the android converter, i see the script running but nothing happens after. What am I missing?
    06-19-13 01:14 PM
  16. dacunto's Avatar
    nevermind....figured it out
    06-19-13 01:25 PM
  17. Ashish Sanghvi's Avatar
    I have installed all apps/games i needed. Can someone please suggest more cool games to sideload
    06-19-13 01:26 PM
  18. primusd's Avatar
    Same here:

    Error: Could not find or load main class net.rim.device.codesigning.barsigner.BarSigner

    There was an error registering your tokens:
    C:\Users\...\Android-Pack\client-RDK-2009140.csj

    Press any key to continue . . .

    Any tips on how to overcome this?
    FYI - I started again from scratch... new zip file, resaved tokens from email, re-entered info to config.txt, etc. It worked!
    06-19-13 01:34 PM
  19. Bold99Problems's Avatar
    Waze does in fact works on the Q10!!! awesome shyt
    06-19-13 01:38 PM
  20. Bold99Problems's Avatar
    may have to drag the debug token that was created after registering the 2 csj files. It should be in the same folder. drag the debug token to "install"
    06-19-13 01:40 PM
  21. moses2908's Avatar
    i have done the Register Token and didn't get any error but i am not getting a Debug Token i am on the Verizon os 10.0 not 10.1
    any help?

    thanks
    06-19-13 01:43 PM
  22. Grizco's Avatar
    Ok do I've downloaded the latest pack and generated my debug token. It said it was a success but nothing showed on my Z10. So I used vnbb10 to side load the .bar when I check it I see
    Tutorial: Run ANY Android 2.3.3 app on Blackberry10-img_00000327.png is that normal that no info is show about the token? Also trying to run the converter and I get error 881. Help please I'm so close I can feel it lol.

    The Grizco Channel: C0011F20B. Check me out
    06-19-13 01:58 PM
  23. Tigerr's Avatar
    I'm having the same issue. My Device PIN is correct and all lowercase in the config.txt. I've tried renewing the token a few times. I tried re-registering the token, but that wont work because it says the keys are already registered. I might try getting new keys and doing the process all over again. Not sure what step I'm missing here.
    06-19-13 02:07 PM
  24. Bold99Problems's Avatar
    Anyone using a Q10 running 10.1 and using windows 7 or 8 to install and stuck somewhere, give me a shout and i'll try my best to help. I'm no computer whiz, but I've made a boat load of mistakes trying to get this right, so that alone gives me some qualifications. Lol.
    06-19-13 02:13 PM
  25. PowderJockey's Avatar
    i have done the Register Token and didn't get any error but i am not getting a Debug Token i am on the Verizon os 10.0 not 10.1
    any help?

    thanks
    I get the same. A .bar file is created, but the file isn't verified and doesn't install on the phone.

    ZED-10 For the person on the move!
    06-19-13 02:14 PM
2,524 ... 5657585960 ...

Similar Threads

  1. Running more than one Android app on Playbook?
    By avadakedava in forum PlayBook Apps & Games
    Replies: 9
    Last Post: 09-02-11, 09:28 PM
  2. Replies: 5
    Last Post: 04-28-11, 06:53 PM
  3. Any other way to buy apps on App World?
    By mangcool in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 05-22-10, 12:15 PM
  4. Replies: 0
    Last Post: 11-06-09, 11:49 PM
LINK TO POST COPIED TO CLIPBOARD