04-01-20 11:03 AM
2,524 ... 5354555657 ...
tools
  1. xsacha's Avatar
    Video tutorial uploaded on main post.

    Sorry about the camera quality. That's my android tablet.
    06-18-13 06:09 AM
  2. pedrogari's Avatar
    Once again thanks for the tutorial and all the help

    I have one question
    Why the android apps like Skype (preview) and side loaded with new method like line and Viber not accessing to the car hands free system and on other like Loca fm (radio app ported from android on bbworld) reproduce it normally on the car stereo as well as bbm voice or normal phone call

    Posted via CB10
    Last edited by pedrogari; 06-18-13 at 07:08 AM.
    06-18-13 06:31 AM
  3. DOCTOREVIL8's Avatar
    My apps don't get internet access. Xbmc I cannot install plugins from repositories. Team Canada Table Hockey license can't validate.

    Tutorial: Run ANY Android 2.3.3 app on Blackberry10-img_00000063.png

    AVP Evolution wants to download resources even though I moved it's obb folder to the right location.

    Tutorial: Run ANY Android 2.3.3 app on Blackberry10-img_00000064.png

    Max Payne Mobile wouldn't boot. GTA3, Sega Virtua Tennis Challenge and Smash Cops Heat all work fine.

    Posted via CB10
    06-18-13 06:48 AM
  4. fabianr's Avatar
    I'm getting this message every time i try to load the debugtoken.bar

    Attachment 173344
    The same happened to me... in my case I already had a token installed in my Z10 signed with a different key. I removed that token and was able to install the new one.... Hope this helps.

    cheers
    06-18-13 07:06 AM
  5. Rian Ade CHandra's Avatar
    have any one try hardest game ever 2 ????
    06-18-13 07:18 AM
  6. glennster28's Avatar
    Has anyone noticed any battery issues? For example, I installed Subway Surfer, it works great by the way, smooth and responsive. However, I noticed that it doesn't close. When I reopen the app, it opens right away at where I left off. Instagram takes some time to load. I've also checked Battery Guru, and its draining a lot more too. I ended up deleting SS and all is fine.
    06-18-13 09:02 AM
  7. ezapper2's Avatar
    have any one try hardest game ever 2 ????
    Tried every version. None work. Furthest I get is the splash screen

    Posted via CB10 on Z10
    06-18-13 09:07 AM
  8. turbodmac's Avatar
    still no network found on xbmc so no streaming, anyone else have any luck?
    Still exploring it. I've tried many different builds of xbmc, as well as explored the system files for some sort of network configuration file. I've manually added some repositories but of course they won't connect. I've also checked permissions for the app and it appears it has full access. I've been searching the xbmc forums for anything related but can't find anything. I'll keep looking tonight, but I'm pretty much stumped.

    Posted via CB10
    Icarus3000 likes this.
    06-18-13 09:21 AM
  9. Icarus3000's Avatar
    Still exploring it. I've tried many different builds of xbmc, as well as explored the system files for some sort of network configuration file. I've manually added some repositories but of course they won't connect. I've also checked permissions for the app and it appears it has full access. I've been searching the xbmc forums for anything related but can't find anything. I'll keep looking tonight, but I'm pretty much stumped.

    Posted via CB10
    Thanks for trying! Posting the image of XBMC running on the front page really got me excited. The app itself seems to work fine, so hopefully someone smarter than me can figure out how to get it to connect to the network!
    06-18-13 09:29 AM
  10. black.rhino's Avatar
    Thanks for trying! Posting the image of XBMC running on the front page really got me excited. The app itself seems to work fine, so hopefully someone smarter than me can figure out how to get it to connect to the network!
    I'm sure it has been tried, but did you try adding your network using the Android settings? You can access the settings app using Ghost Commander or similar.
    Tutorial: Run ANY Android 2.3.3 app on Blackberry10-img_00000131.png

    Posted by Z10
    06-18-13 09:36 AM
  11. Agnish Mukherjee's Avatar
    I'm getting an error "failure 881 token not applicable to this device" when I'm trying to install a converted bar to the Z10
    06-18-13 09:40 AM
  12. DOCTOREVIL8's Avatar
    I'm sure it has been tried, but did you try adding your network using the Android settings? You can access the settings app using Ghost Commander or similar.
    Click image for larger version. 

Name:	IMG_00000131.png 
Views:	1135 
Size:	47.6 KB 
ID:	173459

    Posted by Z10
    I can't find the wifi settings using Ghost Commander. Where do I look or am I using the wrong version? I just downloaded the latest from BlackBerry World.

    Posted via CB10

    Edit: Never mind, figured it out. Duh!!
    06-18-13 09:58 AM
  13. Mark_Venture's Avatar
    Trying to register my tokens, by dragging the two CSJ files onto the bat...

    Code:
    I get an error...   Error: Unknown host http://www.rim.net
    Any idea why? or what I can do?
    Last edited by Mark_Venture; 06-18-13 at 10:30 AM.
    06-18-13 10:04 AM
  14. rajbir01's Avatar
    Updated scripts and instructions.
    Preventing some issues from happening, so they are now removed from FAQ.



    That's not how you renew debug tokens. You never ever need to request anything from Blackberry ever again.
    Just run the createdebugtokens or RenewToken script once and that's it.
    Oh okay. Gotcha. I had Kris create my debug token actually so I didn't get the two .csj files. When my token expires can I just create a new one or what's the process now? Since I don't have the original csj files will I need to reinstall all my apps?

    Thanks xsacha

    Posted via CB10
    06-18-13 10:56 AM
  15. rajbir01's Avatar
    I'm getting an error "failure 881 token not applicable to this device" when I'm trying to install a converted bar to the Z10
    This means you haven't loaded the debug token to your device. Side load the debugtoken.bar and everything should be golden.

    Posted via CB10
    06-18-13 10:58 AM
  16. rajbir01's Avatar
    This means you haven't loaded the debug token to your device. Side load the debugtoken.bar and everything should be golden.

    Posted via CB10
    Stupid of me but I also deleted the original debug token. Thought I didn't need it

    Posted via CB10
    06-18-13 11:02 AM
  17. shanthanu's Avatar
    hey man where are you downloading the 2.3.3 files?
    06-18-13 11:16 AM
  18. nhanken's Avatar
    Trying to register my tokens, by dragging the two CSJ files onto the bat...

    Code:
    I get an error...   Error: Unknown host http://www.rim.net
    Any idea why? or what I can do?
    Drag those two CSJ files onto "a-registertokens" file

    Posted via CB10
    06-18-13 11:22 AM
  19. ShvartzBerry's Avatar
    I'm sure it has been tried, but did you try adding your network using the Android settings? You can access the settings app using Ghost Commander or similar.
    Click image for larger version. 

Name:	IMG_00000131.png 
Views:	1135 
Size:	47.6 KB 
ID:	173459

    Posted by Z10
    I was able to find these settings eventually in Ghost Commander but my screen doesn't look like that. It doesn't list the BlackBerry WiFi Network and whenever I try to click Turn On WiFi the check immediately disappears.
    06-18-13 11:46 AM
  20. noez92's Avatar
    set PASSPIN=UNKNOWN
    :: Example: 0123456 (This is what you registered with on the website)

    set PASSKEY=UNKNOWN
    :: Example: rocket11 (This is a password you make up and remember)

    what thing that i should input it? i don't know what this is, the rest are ok.

    EDIT: forget it, i already understand
    06-18-13 11:47 AM
  21. Agnish Mukherjee's Avatar
    This means you haven't loaded the debug token to your device. Side load the debugtoken.bar and everything should be golden.

    Posted via CB10
    Tried that too, still no luck
    Is it something to do with the region or my device's model? My model is SLT100-1 and it is on 10.1.0.1720. Help me people, i was so exited and happy to see this post but this thing dragged me down into the dirt again
    06-18-13 11:49 AM
  22. dustmalik's Avatar
    Tried that too, still no luck
    Is it something to do with the region or my device's model? My model is SLT100-1 and it is on 10.1.0.1720. Help me people, i was so exited and happy to see this post but this thing dragged me down into the dirt again
    Your problem has nothing to do with STL 100-1. I'm also using STL-1 with no issues. Sorry about what you are going through. I also went through hell the first day the method was posted, in fact I almost cried, but I kept trying and eventually I figured it out.

    Posted via CB10 using my Gorgeous Z10
    Last edited by dustmalik; 06-18-13 at 12:08 PM.
    06-18-13 11:58 AM
  23. Mark_Venture's Avatar
    Drag those two CSJ files onto "a-registertokens" file

    Posted via CB10
    Doesn't exist in the 18June pack now in the first post of this thread.
    06-18-13 12:03 PM
  24. xsacha's Avatar
    Doesn't exist in the 18June pack now in the first post of this thread.
    It's called 'RegisterToken' now
    06-18-13 12:04 PM
  25. Agnish Mukherjee's Avatar
    Your problem has nothing to do with STL 100-1. I'm also using STL-1 with no issues. Sorry about what you are going through. I also went through hell the first day the method was posted, in fact I almost cried, but I kept trying and eventually I figured it out.

    Posted via CB10 using my Gorgeous Z10
    What did you figure out? Help me my friend! If it would be more convenient for you then lets do a private chat on BBM. My PIN:2671F8F8
    06-18-13 12:15 PM
2,524 ... 5354555657 ...

Similar Threads

  1. Running more than one Android app on Playbook?
    By avadakedava in forum PlayBook Apps & Games
    Replies: 9
    Last Post: 09-02-11, 09:28 PM
  2. Replies: 5
    Last Post: 04-28-11, 06:53 PM
  3. Any other way to buy apps on App World?
    By mangcool in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 05-22-10, 12:15 PM
  4. Replies: 0
    Last Post: 11-06-09, 11:49 PM
LINK TO POST COPIED TO CLIPBOARD