04-01-20 11:03 AM
2,524 ... 2425262728 ...
tools
  1. m3tr0n0m3's Avatar
    You most likely need to check your path in the y file that points to the Android SDK folder. When I had this problem, that's what was causing it.

    Posted via CB10
    The path is correct i double checked it... So strange
    06-14-13 02:07 AM
  2. imperialtebz's Avatar
    Is there any way other users can run these apps without going through all these steps personally, like side-loading the bar files

    awesome work!!! I have the following running

    • netflix
    • instagram (keyboard bug! )
    • siriusxm


    had no luck with gmail
    06-14-13 02:13 AM
  3. E-FlowElLobo's Avatar
    Is there any way other users can run these apps without going through all these steps personally, like side-loading the bar files
    Nope, you can get an older version of instagram though, no netflix and no siriusXM.
    06-14-13 02:15 AM
  4. steiale's Avatar
    When using a-registertokens says input bar folder or file does not exist. Any ideas?
    06-14-13 02:18 AM
  5. Thuggidy's Avatar
    You most likely need to check your path in the y file that points to the Android SDK folder. When I had this problem, that's what was causing it.

    Posted via CB10
    That doesnt seem to be the problem. What ur describing sounds like the convertion process. I am try to create the debug token
    06-14-13 02:22 AM
  6. Thuggidy's Avatar
    When using a-registertokens says input bar folder or file does not exist. Any ideas?
    I am stuck there too
    06-14-13 02:23 AM
  7. steiale's Avatar
    Yesterday everything worked so flawlessly. Since the scripts nothing works..

    Getting 881 while installing and yes!! debugtoken is installed correctly. Deleted and reinstalled and so on. Nothing worked. Any ideas?
    06-14-13 02:32 AM
  8. xsacha's Avatar
    Installed on phone?
    06-14-13 02:37 AM
  9. parthokarki's Avatar
    HEY GUYS I WOKE UP AGAIN AND TRYING TO MAKE IT WORK.
    WHEN I DROP THE CSJ FILE IT SAYS ALREADY REGISTERED.
    BUT WHEN I PUT MY PASSKEY AND DEVICE PIN IN b-createdebugtoken.bat it gives the following still.Tutorial: Run ANY Android 2.3.3 app on Blackberry10-sam2.png

    i also uninstalled the 64 bit jdk and installed 32bit jdk. i also do have the android sdk inside program files(x86)

    please help me get the debugtoken.bar file
    06-14-13 02:37 AM
  10. dejanh's Avatar
    Yesterday everything worked so flawlessly. Since the scripts nothing works..

    Getting 881 while installing and yes!! debugtoken is installed correctly. Deleted and reinstalled and so on. Nothing worked. Any ideas?
    Same here. Everything is installed correctly. I generated the debug token using my BB developer signing keys and loaded it to the device. The device registers the debug token just fine, but any attempt to load any of the converted BAR files fails with the same error 881.

    I tried both your script and vnBB10 with the same result. I even tried reinstalling the debug token to the phone.

    What is going on?
    06-14-13 02:38 AM
  11. steiale's Avatar
    Installed on phone?
    Yes and it says:

    Debug token: installed
    Valid: yes
    Author: iworks
    expiration: jul14, 2013

    oh now I see.. Can it be that the script creates expired debug tokens??
    06-14-13 02:41 AM
  12. dejanh's Avatar
    Yes and it says:

    Debug token: installed
    Valid: yes
    Author: iworks
    expiration: jul14, 2013

    oh now I see.. Can it be that the script creates expired debug tokens??
    No, that is July 14th...mine says July 13th, but as I already said, same exact problem as you. Cannot get past 881 when installing.
    06-14-13 02:43 AM
  13. steiale's Avatar
    No, that is July 14th...mine says July 13th, but as I already said, same exact problem as you. Cannot get past 881 when installing.
    I saw it the minute I posted that.. So confused..
    06-14-13 02:45 AM
  14. xsacha's Avatar
    Are you sure it's the same debugtoken?

    Can you please open y-android2bb and change:
    %~dp0%DEBUGTOKEN%
    To:
    %DEBUGTOKEN%
    06-14-13 02:46 AM
  15. dejanh's Avatar
    I saw it the minute I posted that.. So confused..
    I'm going to try generating a debug token using a BB10 Native SDK 10.1 and see what happens in that case...not sure I even remember how to do it. Pretty weak that it does not work though
    06-14-13 02:47 AM
  16. dejanh's Avatar
    Are you sure it's the same debugtoken?
    Same debug token. We can't both make the same mistake lol
    06-14-13 02:47 AM
  17. steiale's Avatar
    I'm going to try generating a debug token using a BB10 Native SDK 10.1 and see what happens in that case...not sure I even remember how to do it. Pretty weak that it does not work though
    Tried that first. The token that did work yesterday gave me an 881 today. It must be the apk2bar process that creates the error. My opinion..
    06-14-13 02:49 AM
  18. dejanh's Avatar
    Tried that first. The token that did work yesterday gave me an 881 today. It must be the apk2bar process that creates the error. My opinion..
    Well then, I guess we are SOL
    06-14-13 02:51 AM
  19. steiale's Avatar
    Are you sure it's the same debugtoken?

    Can you please open y-android2bb and change:
    %~dp0%DEBUGTOKEN%
    To:
    %DEBUGTOKEN%
    ~%dp0 -d %~dp0%DEBUGTOKENNAME% it says in my config. I changed it to %DEBUGTOKENNAME%
    06-14-13 02:52 AM
  20. xsacha's Avatar
    Yeah just change the part I said.
    06-14-13 02:54 AM
  21. steiale's Avatar
    Are you sure it's the same debugtoken?

    Can you please open y-android2bb and change:
    %~dp0%DEBUGTOKEN%
    To:
    %DEBUGTOKEN%
    Still the same error
    06-14-13 02:54 AM
  22. parthokarki's Avatar
    i'm still having trouble with the b-createdebugtoken.bat file too. getting this error. anybody?

    Attachment 171901
    Yeah i also asked the same why isnt anybody helping cmon guys.

    Posted via CB10
    06-14-13 02:55 AM
  23. dejanh's Avatar
    Still the same error
    Yeah, I just tried just for kicks with the debug token generated by the Native SDK and I got the same error 881. No dice for me...I will check for a solution tomorrow on here.
    06-14-13 02:57 AM
  24. steiale's Avatar
    Yeah i also asked the same why isnt anybody helping cmon guys.

    Posted via CB10
    Check your configs or do you use a proxy?
    06-14-13 02:58 AM
  25. parthokarki's Avatar
    Check your configs or do you use a proxy?
    No proxy. Which config n how?

    Posted via CB10
    06-14-13 03:01 AM
2,524 ... 2425262728 ...

Similar Threads

  1. Running more than one Android app on Playbook?
    By avadakedava in forum PlayBook Apps & Games
    Replies: 9
    Last Post: 09-02-11, 09:28 PM
  2. Replies: 5
    Last Post: 04-28-11, 06:53 PM
  3. Any other way to buy apps on App World?
    By mangcool in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 05-22-10, 12:15 PM
  4. Replies: 0
    Last Post: 11-06-09, 11:49 PM
LINK TO POST COPIED TO CLIPBOARD