1. officially_juju's Avatar
    I've recently began having an error with Timehop. All of the sudden it will not allow me to access the app and keeps asking to connect to Facebook saying the same thing. I have tried uninstalling/reinstalling the app and also tried removing the authorization from Facebook to try and redo it. Nothing has worked anyone had this issue or success with it?? Thanks!

    Timehop Error-img_20150524_233953.png

    Posted via CB10
    05-24-15 11:43 PM
  2. jaydee5799's Avatar
    I hope you can figure this out. But usually when you need to upgrade the app to use it, it means that you won't be able to access it on BB anymore. I hope you have better luck.
    05-25-15 07:10 AM
  3. officially_juju's Avatar
    It finally works! Strange two day bug lol

    Posted via CB10
    05-25-15 03:38 PM

Similar Threads

  1. Q10 Error in Drafts
    By for_the_love_of_qwerty in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 07-19-15, 03:30 PM
  2. Teamviewer weird error
    By 3yE in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 06-07-15, 09:22 AM
  3. Error Message I Need Help With
    By Rev_OWH in forum Ask a Question
    Replies: 5
    Last Post: 05-25-15, 09:43 AM
  4. Software reload error...
    By Stomps01 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 05-24-15, 11:40 PM
  5. Why do I have an "Insert Sim Card" error?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 05-24-15, 12:16 AM