1. diogoteixeira87's Avatar
    Hey, guys

    I've installed the new leak yesterday. Although the OS is really smooth, much better for the previous I was using, I just noticed Spotify is not showing covers. It only shows those main page images (metal, rock, jazz, etc). The app is mush faster than before now, but it has this Bug. Anyone with the same problem?

    Thanks.

    P.s: I've downloaded Spotify using new Google play store for BlackBerry 10 (Cobalt).

    Posted via CB10
    12-31-14 05:54 AM
  2. alaviss's Avatar
    It's already malfunctioning since 1151 for me. Some said loading an old runtime would help.

    Z10STL100-1/10.3.1.1154
    12-31-14 06:35 AM
  3. diogoteixeira87's Avatar
    It's already malfunctioning since 1151 for me. Some said loading an old runtime would help.

    Z10STL100-1/10.3.1.1154
    But it's something with bbos or Spotify?

    Posted via CB10
    12-31-14 07:29 AM
  4. manuelw79's Avatar
    Load the .1016 runtime and it will work. There is something wrong with the runtime later than .1016...
    Greets
    01-10-15 04:49 PM
  5. diogoteixeira87's Avatar
    Spotify still not showing covers and artists profile pics after 10.3.1 oficial update. Anyone?

    Posted via CB10
    03-05-15 02:36 PM
  6. etnt7's Avatar
    Spotify still not showing covers and artists profile pics after 10.3.1 oficial update. Anyone?

    Posted via CB10
    Spotify album art is working now with the Android Runtime from os 10.3.1.2558
    Spotify v2.3.0.828
    Attachment 340960

    Android Runtime v10.3.1.221
    https://mega.co.nz/#!U0gi3CBZ!Kalf65...stZG0Viz9JjGJI


    Posted via CB10
    03-13-15 06:07 PM

Similar Threads

  1. Replies: 95
    Last Post: 01-15-15, 03:03 AM
  2. 10.3.1 Can you change the font?
    By velkod in forum Ask a Question
    Replies: 7
    Last Post: 01-01-15, 02:44 PM
  3. Cocoppa for Blackberry 10 devices?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-31-14, 11:03 AM
  4. Sony used its old BlackBerrys after it got hacked.
    By GiantSchnauzer in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-31-14, 08:13 AM
  5. 10.3.1.747 Hub issue
    By DC364 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-31-14, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD