1. imrand's Avatar
    Hello all,

    Some of my applications are not opening, some side loaded ones. Like i press the application and nothing opens up. I wiped my phone and tried again still didnt work?

    Any ideas? I have a blackberry Z10.

    Thanks,
    09-05-13 10:33 AM
  2. Kris Simundson's Avatar
    Maybe they just aren't meant to work? Have you thought of that?
    09-05-13 11:21 AM
  3. KemKev's Avatar
    Hello all,

    Some of my applications are not opening, some side loaded ones. Like i press the application and nothing opens up. I wiped my phone and tried again still didnt work?

    Any ideas? I have a blackberry Z10.
    Did you read the thread(s) on sideloading?
    Which apps are you sideloading?
    Did you do a hard reset of the phone after sideloading?
    When you say "not opening", what do you mean? Blackscreen? They open but crashes?
    What OS is on your phone?
    Are the apps compatible with your current OS?
    Have you tried using the token method?
    Have you considered what Kris said in the post above? Not all Android app will run on BB10.

    When looking for help, you have to do a bit better in providing information than what you posted in the OP.
    09-05-13 01:20 PM

Similar Threads

  1. Z10 not turning on after security wipe plz help
    By andymurraylover in forum BlackBerry Z10
    Replies: 29
    Last Post: 08-27-16, 08:50 AM
  2. Replies: 12
    Last Post: 09-12-13, 05:00 AM
  3. Proactive stance, populate App World
    By wout000 in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 09-06-13, 08:01 AM
  4. Can't Access App World on 9900, Invalid Manifest?
    By operababe1 in forum BlackBerry OS
    Replies: 1
    Last Post: 09-05-13, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD