02-13-17 03:14 PM
729 ... 7891011 ...
tools
  1. Swave514's Avatar
    Holy Moly, guys I got Snapchat running on 10.3.2.440 on my Blackberry Z30...
    Took hours and hours and hours of research on the topic and trial and error but somehow it worked!
    Login however didn't work, had to create a new account :/

    But still... I haven't jumped in joy in a loooonnnggg time... Felt good!

    EDIT: Video coming soon if you don't believe me and first post so don't hate me
    That works for everyone though, it works when you create a new account

    Z30 | 10.3.2
    06-25-15 01:48 PM
  2. barack rahman's Avatar
    Give me the page u got the Snapchat from plss

    Posted via CB10
    06-25-15 03:17 PM
  3. RubenDM's Avatar
    Ok i made another account!
    This works!!!!!! But....

    How can i make the old one working?
    It's locked

    Posted via CB10
    06-25-15 04:02 PM
  4. joseare1's Avatar
    Have been using it for a while now in my classic, and as the others had to create a new account, at the time snapchat has been running really slow on my phone but I guess it's a decent alternative for now.

    Posted via CB10
    06-25-15 04:12 PM
  5. laximus's Avatar
    Holy Moly, guys I got Snapchat running on 10.3.2.440 on my Blackberry Z30...
    Took hours and hours and hours of research on the topic and trial and error but somehow it worked!
    Login however didn't work, had to create a new account :/

    But still... I haven't jumped in joy in a loooonnnggg time... Felt good!

    EDIT: Video coming soon if you don't believe me and first post so don't hate me

    Is this 9.9 or 9.10? It'll work to just install the patched version and make a new account?
    06-25-15 05:28 PM
  6. blackone85's Avatar
    I ask again if you log out of v9.10.0.0 can you log back in no problem?

    Posted via CB10
    06-25-15 05:28 PM
  7. Swave514's Avatar
    Have been using it for a while now in my classic, and as the others had to create a new account, at the time snapchat has been running really slow on my phone but I guess it's a decent alternative for now.

    Posted via CB10
    Terrible alternative since you cant log back in once you log out!! I haven't able to sign in after I tried updating to 9.10 from 9.9. Dumb mistake I made but casper is okay for now.

    Z30 | 10.3.2
    06-25-15 05:41 PM
  8. John Jose's Avatar
    I can't send video once I manages to sign up into a new account on snapchat ver 9.9. I'm using a q10

    Posted via CB10
    06-25-15 06:34 PM
  9. keith1000's Avatar
    Hi all. I can't seem to get it to work. Maybe I have left something out. For the longest time while everyone was writing in saying older versions weren't working anymore mine continued to work (not sure what one) well just last week it finally loged me out and said my copy was to old to upgrade. So In the past few days I have loaded OS .2204, have downloaded and installed latest version of lucky patcher (w/google services) loaded Snapchat 9.10. patched Snapchat as described in lucky patcher forum, deleted Snapchat and loaded patched version. And still won't work still says Google services are required, what am I doing wrong??
    Pls help, sounds like everyone on this thread is successful.
    Keith.
    Snapchat working again!-img_20150626_174036.png

    Posted via CB10
    06-26-15 04:42 PM
  10. TheTokBoks's Avatar
    Is this 9.9 or 9.10? It'll work to just install the patched version and make a new account?
    9.9 Beta I believe...
    And yes it was patched but I don't know if any other software I own has affected it's usability. And no I can't log in, only sign up and stay in the account from there. Sadly I've tried signing out and back in to no avail so I had to make YET ANOTHER account!
    06-26-15 05:07 PM
  11. TheTokBoks's Avatar
    That works for everyone though, it works when you create a new account

    Z30 | 10.3.2

    Hm. I hadn't thought It worked for everybody, as everyone was raving about .2204 or something like that. Sorry for the misunderstanding!
    06-26-15 05:09 PM
  12. spike12's Avatar
    I have it working but can't get it to sign me up.. I removed the google service dependencies but still get a error connecting to server message. Any suggestions?

    Posted via CB10
    06-26-15 05:35 PM
  13. ddlax22's Avatar
    I had it working and tried updating to 9.10 and it no longer will work.

    Posted via CB10
    06-26-15 06:42 PM
  14. Jonathan-fays's Avatar
    Could someone please help me? I've Been trying to download Google play services but here is what I've been getting. What am I supposed to do?
    Snapchat working again!-img_20150627_093246.png

    Posted via CB10
    06-27-15 02:34 AM
  15. kye2000's Avatar
    Could someone please help me? I've Been trying to download Google play services but here is what I've been getting. What am I supposed to do?
    Click image for larger version. 

Name:	IMG_20150627_093246.png 
Views:	1518 
Size:	11.8 KB 
ID:	359679

    Posted via CB10
    Open the link in browser. Make sure you have mega installed. If not, then go onto your computer

    Posted via CB10
    06-27-15 07:18 AM
  16. John Jose's Avatar
    Can somebody help me with the issue I have with videos on snapchat. I just realized that I send more video snaps rather than picture snaps. It says it failed to send, when I try to send video snaps (regardless of it's length). Q10 user.

    Posted via CB10
    06-28-15 12:02 AM
  17. AWB70's Avatar
    I've did everything bar updating to 2204 if that's any use. Same as others can't login. Can create a new account and use that but that seems pointless.
    Just going to use Casper for now until something more definite is found.

    Posted via CB10
    06-28-15 07:40 AM
  18. kjpeigan's Avatar
    Snapchat??? Bah, humbug!!! Forget about it...

    Rocking the Z30 Regina SK Canada
    06-28-15 08:58 AM
  19. lgfaver's Avatar
    so I got my old account unlocked since I recently switched devices... unfortunately even after installing google services I still can't log in
    07-02-15 11:08 PM
  20. bloodyrek's Avatar
    Yup the two major bugs in snapchat now it seem that we can't (absolutely) can't sign back in after signing off UNLESS we completely wiped our devices (it works, I did it 3 times) AND it seems that we're only able to send pictures but videos always seem to fail.


    Bummer -_-

    Posted via CB10
    07-02-15 11:24 PM
  21. lgfaver's Avatar
    so by wiping the device and downloading a patched version of snapchat, you can log in ?
    07-02-15 11:52 PM
  22. John Jose's Avatar
    Neither can I send videos

    Posted via CB10
    07-03-15 01:01 AM
  23. blackone85's Avatar
    Seems like A LOT of effort for little reward...

    Posted via CB10
    AWB70 and oldsoul123 like this.
    07-03-15 04:13 AM
  24. barack rahman's Avatar
    Simple buy a phone which supports snapnchat

    Posted via CB10
    oldsoul123 likes this.
    07-04-15 10:54 AM
  25. bloodyrek's Avatar
    yup nevermind the wiping the device guys, it just doesn't work

    i always only able to come back on snapchat after creating a new account -_-
    and posting videos still fails
    07-04-15 05:18 PM
729 ... 7891011 ...

Similar Threads

  1. Can my Q10 with 10.2.1.3014 work with Microsoft Office 365?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 10-10-15, 08:47 AM
  2. Is BlackBerry advertising again??
    By smart548 in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 06-11-15, 08:55 PM
  3. Yup. Tried android again... back to BlackBerry
    By Marcin Dabrowsky in forum BlackBerry Passport
    Replies: 9
    Last Post: 06-11-15, 08:34 PM
  4. does this micro sd work great on our Q10s?
    By miguel11691 in forum BlackBerry Q10
    Replies: 4
    Last Post: 06-11-15, 07:50 PM
  5. Snapchat
    By RC Guy in forum Ask a Question
    Replies: 2
    Last Post: 06-11-15, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD