02-13-17 03:14 PM
729 ... 23456 ...
tools
  1. dwane31's Avatar
    So how long before Snapchat blocks everyone again...especially cause of all the post that it works again
    AWB70 likes this.
    06-14-15 10:17 AM
  2. ahmetseyyah's Avatar
    Every time I try to login, it stays on the same page. I cannot login and it doesn't give me an error to show what is wrong. What can I do then?

    Posted via CB10
    06-14-15 11:23 AM
  3. conite's Avatar
    Every time I try to login, it stays on the same page. I cannot login and it doesn't give me an error to show what is wrong. What can I do then?

    Posted via CB10
    You're on 10.3.2.2204, and have the patched version of the app?

    Z30STA100-5/10.3.2.2204
    06-14-15 11:33 AM
  4. Swave514's Avatar
    So how long before Snapchat blocks everyone again...especially cause of all the post that it works again
    There's actually no valid evidence anymore that snapchat is blocking us specifically. We got the new os and snapchat works, which means it's all on Blackberrys end. You're just not allowed using 3rd party apps even though there are ways to getting around them

    Z30 | 10.3.2
    06-14-15 12:03 PM
  5. Swave514's Avatar
    Attachment 357476

    Why is this happening?

    Posted via CB10
    This is the exact same error I used to get before it started to work and I uninstalled and did a hard reset.

    Z30 | 10.3.2
    06-14-15 12:06 PM
  6. ahmetseyyah's Avatar
    You're on 10.3.2.2204, and have the patched version of the app?

    Z30STA100-5/10.3.2.2204
    Yes, I loaded the version 9.9 above.

    Posted via CB10
    06-14-15 12:33 PM
  7. conite's Avatar
    Yes, I loaded the version 9.9 above.

    Posted via CB10
    What about my other question? Are you on 10.3.2.2204?

    Z30STA100-5/10.3.2.2204
    Swave514 likes this.
    06-14-15 12:39 PM
  8. ahmetseyyah's Avatar
    What about my other question? Are you on 10.3.2.2204?

    Z30STA100-5/10.3.2.2204
    Yes I'm on .2204.
    06-14-15 01:17 PM
  9. conite's Avatar
    Yes I'm on .2204.
    Well even though I didn't need to do it, others got it working by installing Cobalt's modified apps. You can then delete them after you get logged in with Snapchat for the first time if you want.

    Follow his instructions in the first post exactly all the way up to and including installing Google Play Services.

    http://forums.crackberry.com/showthread.php?t=965257

    Z30STA100-5/10.3.2.2204
    06-14-15 01:23 PM
  10. ahmetseyyah's Avatar
    So I'm getting this now I did a hard reset but it didn't work.
    Snapchat working again!-img_20150614_222218.png

    Posted via CB10
    06-14-15 02:23 PM
  11. BryanVilla's Avatar
    So I'm getting this now I did a hard reset but it didn't work.
    Click image for larger version. 

Name:	IMG_20150614_222218.png 
Views:	2273 
Size:	113.2 KB 
ID:	357571

    Posted via CB10
    I get that too.

    Posted via CB10
    06-14-15 02:37 PM
  12. conite's Avatar
    So I'm getting this now I did a hard reset but it didn't work.

    Posted via CB10
    Now delete Google Play Services and try again.

    Z30STA100-5/10.3.2.2204
    06-14-15 02:42 PM
  13. Apollo_IV's Avatar
    Pft...

    The attitude from some people in this thread is disgusting and entitled and I genuinely hope they never get it to work.

    Posted via CB10
    eldricho likes this.
    06-14-15 02:47 PM
  14. boody78's Avatar
    Got it working! I had to do the whole whitelist process, but it works now!

    Posted via CB10
    sh369 likes this.
    06-14-15 04:09 PM
  15. Swave514's Avatar
    Got it working! I had to do the whole whitelist process, but it works now!

    Posted via CB10
    Hmm maybe it's the whole google ID thing that gets it to work

    Z30 | 10.3.2
    06-14-15 04:19 PM
  16. Swave514's Avatar
    Snapchat working again!-img_20150614_172544.png

    This has to count for something for sure.

    Z30 | 10.3.2
    06-14-15 04:31 PM
  17. BryanVilla's Avatar
    Hmm going to try the white list process and see how that works!

    Posted via CB10
    06-14-15 04:44 PM
  18. BryanVilla's Avatar
    It's working!
    06-14-15 05:04 PM
  19. Swave514's Avatar
    It's working!
    Because of whitelist?

    Z30 | 10.3.2
    06-14-15 05:05 PM
  20. irweezyy's Avatar
    The link provided only goes to a blank screen. Is there a correct link?

    Posted via CB10
    Installed the same linked version and I'm on stock rogers passport, never did any google services stuff and it let me set up account with no issues.

    Posted via CB10
    06-14-15 05:26 PM
  21. BryanVilla's Avatar
    Because of whitelist?

    Z30 | 10.3.2
    Yeah the white list did it for me!

    Posted via CB10
    Swave514 likes this.
    06-14-15 05:34 PM
  22. blanc71's Avatar
    Click image for larger version. 

Name:	IMG_20150614_172544.png 
Views:	1844 
Size:	103.5 KB 
ID:	357618

    This has to count for something for sure.

    Z30 | 10.3.2
    What is whitelist??
    06-14-15 05:39 PM
  23. Swave514's Avatar
    Yeah the white list did it for me!

    Posted via CB10
    We should give cobalt a little more credit for this!!! Maybe it doesnt even require 10.3.2?!

    Z30 | 10.3.2
    06-14-15 09:15 PM
  24. Swave514's Avatar
    What is whitelist??
    Search for cobalt's whitelist in the forum

    Z30 | 10.3.2
    06-14-15 09:19 PM
  25. conite's Avatar
    We should give cobalt a little more credit for this!!! Maybe it doesnt even require 10.3.2?!

    Z30 | 10.3.2
    I installed Snapchat on several devices this week - and only half of them had any of Cobalt's stuff on them. It's definitely 10.3.2.2204.

    I just think that his software helps the installation along on some setups that are having trouble for whatever reason.

    Z30STA100-5/10.3.2.2204
    06-14-15 09:34 PM
729 ... 23456 ...

Similar Threads

  1. Can my Q10 with 10.2.1.3014 work with Microsoft Office 365?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 10-10-15, 08:47 AM
  2. Is BlackBerry advertising again??
    By smart548 in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 06-11-15, 08:55 PM
  3. Yup. Tried android again... back to BlackBerry
    By Marcin Dabrowsky in forum BlackBerry Passport
    Replies: 9
    Last Post: 06-11-15, 08:34 PM
  4. does this micro sd work great on our Q10s?
    By miguel11691 in forum BlackBerry Q10
    Replies: 4
    Last Post: 06-11-15, 07:50 PM
  5. Snapchat
    By RC Guy in forum Ask a Question
    Replies: 2
    Last Post: 06-11-15, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD