02-13-17 03:14 PM
729 12345 ...
tools
  1. david scott10's Avatar
    How do I get the patched snapchat apk?

    Posted via CB10
    06-13-15 01:51 PM
  2. conite's Avatar
    How do I get the patched snapchat apk?

    Posted via CB10
    In this very thread. Or go to Cobalt's threads and learn how to do it yourself.

    Z30STA100-5/10.3.2.2204
    06-13-15 02:00 PM
  3. Swave514's Avatar
    Sorry. I'll edit that part. I Uninstalled 9.3. Then rebooted. Then installed gplay services and then 9.9. After it started working I deleted gplay services because it interferes with my maps

    Via CB10 Runnin PassportSQW100-1/10.3.2.2204
    I think I forgot to mention that I also had google play services from cobalt before I installed snapchat. So maybe it does help?

    Z30 | 10.3.2
    06-13-15 03:57 PM
  4. conite's Avatar
    I think I forgot to mention that I also had google play services from cobalt before I installed snapchat. So maybe it does help?

    Z30 | 10.3.2
    I put it on both devices with and devices without Google Play Services etc, and it worked for me on all of them.

    Z30STA100-5/10.3.2.2204
    Swave514 likes this.
    06-13-15 04:20 PM
  5. crackberry_geek's Avatar
    Tried patching the latest v9.9 and there is an error when trying to log in.

    Edit: Patched v9.8 and it worked on Z30STA100-5/10.3.2.2204, below is the mega link to the Patched apk:

    https://mega.nz/#!ZIIAmaZA!jD45CYtd_...5LrIcksQ1fMY6g

    Sent from my Z30 using Tapatalk
    The link provided only goes to a blank screen. Is there a correct link?

    Posted via CB10
    06-13-15 04:46 PM
  6. conite's Avatar
    The link provided only goes to a blank screen. Is there a correct link?

    Posted via CB10
    It's a good link. I just tried it.

    Z30STA100-5/10.3.2.2204
    06-13-15 04:50 PM
  7. Swave514's Avatar
    I also patched version 9.9 and it works

    Z30 | 10.3.2
    bloodyrek likes this.
    06-13-15 05:14 PM
  8. bloodyrek's Avatar
    I also patched version 9.9 and it works

    Z30 | 10.3.2
    just did too and it works
    Swave514 likes this.
    06-13-15 05:16 PM
  9. Pdinos3's Avatar
    The link provided only goes to a blank screen. Is there a correct link?

    Posted via CB10
    You have the mega app installed?

    Via CB10 Runnin PassportSQW100-1/10.3.2.2204
    06-13-15 05:18 PM
  10. boody78's Avatar
    Can't get it working.... Same error as others in here.

    Posted via CB10
    BryanVilla likes this.
    06-13-15 08:15 PM
  11. blackone85's Avatar
    Is there a link for the patched version of 9.3.1.0 for 10. 3.1 users? That would be very helpful

    Posted via CB10
    06-13-15 10:57 PM
  12. Swave514's Avatar
    9.3.1 doesn't work anymore. It will ask you to update to the latest

    Z30 | 10.3.2
    06-13-15 11:48 PM
  13. arnavrs's Avatar
    I also patched version 9.9 and it works

    Z30 | 10.3.2
    What are you using to patch the app?

    Posted via CB10
    06-14-15 02:52 AM
  14. Swave514's Avatar
    What are you using to patch the app?

    Posted via CB10
    Lucky patcher, but here's the link for 9.9: http://www1.zippyshare.com/v/otDvnEtw/file.html

    Z30 | 10.3.2
    arnavrs likes this.
    06-14-15 04:14 AM
  15. islandblood1's Avatar
    Snapchat working again!-img_20150614_113011.png

    Why is this happening?

    Posted via CB10
    06-14-15 04:31 AM
  16. ajlanjaved's Avatar
    I installed cobalt google play services. And now I get this. Is snapchat working for anyone after google play service?
    Snapchat working again!-img_20150614_150727.png

    Posted via CB10
    06-14-15 05:11 AM
  17. Moopusmaximus's Avatar
    I installed cobalt google play services. And now I get this. Is snapchat working for anyone after google play service?
    Click image for larger version. 

Name:	IMG_20150614_150727.png 
Views:	3150 
Size:	135.5 KB 
ID:	357482

    Posted via CB10
    Patch the app with lucky or Gmaps patcher.

    Posted via the CrackBerry App for Android
    06-14-15 05:13 AM
  18. alaviss's Avatar
    I installed cobalt google play services. And now I get this. Is snapchat working for anyone after google play service?

    Posted via CB10
    You need to patch Snapchat. There's a patched version a few post above. Please note that you need the latest leak to use Snapchat

    Z10STL100-1/10.3.2.2204
    06-14-15 05:13 AM
  19. blackone85's Avatar
    9.3.1 doesn't work anymore. It will ask you to update to the latest

    Z30 | 10.3.2
    Oh ok but I don't get the update question I just get the google play services road block

    Posted via CB10
    06-14-15 06:11 AM
  20. blackone85's Avatar
    Patch the app with lucky or Gmaps patcher.

    Posted via the CrackBerry App for Android
    I got the same thing with google play services and lucky patcher isn't helpful as well


    Snapchat working again!-img_20150614_071723.png

    Snapchat working again!-img_20150614_072059.png

    Snapchat working again!-img_20150614_072118.png

    Posted via CB10
    06-14-15 06:22 AM
  21. chazingshadow's Avatar
    What's snapchat?

    Posted via CB10
    06-14-15 06:23 AM
  22. alaviss's Avatar
    I got the same thing with google play services and lucky patcher isn't helpful as well

    Posted via CB10
    It's working well, what's wrong? About those "patch failed" it means that Lucky Patcher can't find some optional pattern.

    Z10STL100-1/10.3.2.2204
    06-14-15 06:32 AM
  23. david scott10's Avatar
    Wait how do I get lucky patcher? And I can't seem to find os 10.3.2.2204 anywhere. Help? :/

    Posted via CB10
    06-14-15 08:07 AM
  24. alaviss's Avatar
    Wait how do I get lucky patcher? And I can't seem to find os 10.3.2.2204 anywhere. Help? :/

    Posted via CB10
    There's something called "Search"

    Z10STL100-1/10.3.2.2204
    06-14-15 08:29 AM
  25. bigolnig's Avatar
    Click image for larger version. 

Name:	IMG_20150614_113011.png 
Views:	3063 
Size:	174.4 KB 
ID:	357476

    Why is this happening?
    It could be an issue with your google account sync. Go to your accounts in android settings, select your google account, select the dots in the right corner and re-sync everything.

    I am experiencing some troubles with it functioning appropriately, though. Let's hope you are more successful than me

    Posted via CB10
    06-14-15 10:08 AM
729 12345 ...

Similar Threads

  1. Can my Q10 with 10.2.1.3014 work with Microsoft Office 365?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 10-10-15, 08:47 AM
  2. Is BlackBerry advertising again??
    By smart548 in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 06-11-15, 08:55 PM
  3. Yup. Tried android again... back to BlackBerry
    By Marcin Dabrowsky in forum BlackBerry Passport
    Replies: 9
    Last Post: 06-11-15, 08:34 PM
  4. does this micro sd work great on our Q10s?
    By miguel11691 in forum BlackBerry Q10
    Replies: 4
    Last Post: 06-11-15, 07:50 PM
  5. Snapchat
    By RC Guy in forum Ask a Question
    Replies: 2
    Last Post: 06-11-15, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD