1. ppeters914's Avatar
    Google Maps starting screwing up, so figured I just delete and reinstall. That's when I ran into SNAP not working.

    Been using SNAP since forever. All of a sudden, it no longer works. Launches slower than usual, but unable to browse for apps or be notified if there are any updates. Deleted it, reinstalled the 2992 bar using DBBT, and restarted device....same behavior. I then deleted and reinstalled the Android bars w/ DBBT, and restarted device......no joy.

    Yeah, yeah, I probably need to switch to Cobalt's solution (actually, wipe device, reinstall OS clean, then Cobalt), but just wanted to get Google Maps working again.

    So, SNAP dead these days?

    Thanks,

    Pete
    Z10/STL100-3/AT&T/10.3.2.2813
    02-18-16 09:45 PM
  2. BigBadWulf's Avatar
    Why wipe? Just install Cobalt's play store, use his patch app and roll.
    02-18-16 11:43 PM
  3. txbluebonnet's Avatar
    I'm able to browse and also search for apps with it.

    Posted via CB10
    02-20-16 02:28 AM
  4. jhimmel's Avatar
    Still working fine here.

    Posted via CB10
    02-20-16 03:28 AM
  5. dartdriver's Avatar
    After downloading an app, the install button is greyed out. Checked Snap settings, says it's the latest version (2.0.0.2). Wondering if my declining permission to let the Amazon App Store access my device has anything to do with this issue of apps not installing. Just a thought. I loaded Snap as an alternative to Amazon for the last couple of years, and when I switched from Z30 to the Passport. Although I used Blackberry Link to switch from one device to another, Snap didn't so I sideloaded again. It was working and now it doesn't. Hoping for a solution.
    02-21-16 07:52 AM
  6. tdyhedge's Avatar
    [snip...]
    So, SNAP dead these days?

    Thanks,

    Pete
    Z10/STL100-3/AT&T/10.3.2.2813
    It's dead Jim.

    Sorry. Pete.

    Move on to Cobalt's stuff.



    Q10SQN100-2/10.3.2.2876
    02-21-16 05:07 PM
  7. txbluebonnet's Avatar
    I haven't ever allowed Amazon app store to have access for permission since I went to 10.3 and snap works for me.

    Posted via CB10
    02-22-16 09:54 PM
  8. Torch14's Avatar
    So I am confused. You have snap working, I keep hearing that it doesn't work? If so, what method did you use to install it and get it to work? I can get to the login screen, but then i get the google play services error. thanks!!
    02-28-16 12:53 PM
  9. hcarregabb's Avatar
    Not working
    04-19-16 09:34 AM
  10. semime's Avatar
    Snap is working. I've version 2.0.0.2 installed on a Z30 10.3.2.2813 and just downloaded 2 random apps to test. All good.
    Attached Thumbnails SNAP working?-img_20160419_143412.png  
    04-19-16 02:34 PM
  11. semime's Avatar
    After downloading an app, the install button is greyed out. Checked Snap settings, says it's the latest version (2.0.0.2). Wondering if my declining permission to let the Amazon App Store access my device has anything to do with this issue of apps not installing. Just a thought. I loaded Snap as an alternative to Amazon for the last couple of years, and when I switched from Z30 to the Passport. Although I used Blackberry Link to switch from one device to another, Snap didn't so I sideloaded again. It was working and now it doesn't. Hoping for a solution.
    By chance are you on OS 10.3.2.2876? If so then it may be the related to the error in uninstallation of Android apps.

    If and only if you are running that OS then apply the fix: https://appworld.blackberry.com/webs...ntent/39879918

    Make sure you your BB10 browser is not in desktop mode when you click the link or it won't find it.
    Once completed - restart your phone then give it a few minutes to settle.
    04-19-16 02:41 PM
  12. Alexandre Faustino's Avatar
    10.3 working here

    Posted via CB10
    04-19-16 02:46 PM
  13. rockitnyc's Avatar
    If it's working do not log out of your account in snap. I installed it on 1 new z30 it didn't work. It was working on my main z30 so I logged out thinking maybe 2 devices would cause the issue. Logged back in and nothing on either.

    I tried the latest release instead of the Beta V3 and it logs in successfully then errors out password change. So same as Beta v3 which just doesn't display the error after login.

    It seems that there's not going to be a fix with the login issue so I tried Cobalt and it seems to be fine and perhaps better it is actually the Play store not a proxy and hasn't degraded the devices battery or performance so I guess Snap is dead.

    Posted via CB10
    semime likes this.
    04-19-16 04:36 PM
  14. semime's Avatar
    If it's working do not log out of your account in snap. I installed it on 1 new z30 it didn't work. It was working on my main z30 so I logged out thinking maybe 2 devices would cause the issue. Logged back in and nothing on either.

    I tried the latest release instead of the Beta V3 and it logs in successfully then errors out password change. So same as Beta v3 which just doesn't display the error after login.

    It seems that there's not going to be a fix with the login issue so I tried Cobalt and it seems to be fine and perhaps better it is actually the Play store not a proxy and hasn't degraded the devices battery or performance so I guess Snap is dead.

    Posted via CB10
    That's good info. Still, odd considering I just logged on not more than a week ago following a wipe and reinstall. It does make me hesitant to do so again though lol
    04-19-16 04:49 PM
  15. txbluebonnet's Avatar
    It's still working for me.

    Posted via CB10
    04-20-16 10:44 PM
  16. semime's Avatar
    It's still working for me.

    Posted via CB10
    Yes, so don't log out! Apparently there's been a change in Google's authentication during the sign in procedure that Snap in its current form is unable to successfully perform. I've enjoyed the simplicity of Snap.
    04-20-16 11:09 PM
  17. rufusbsaye's Avatar
    OK, Snap still works for me, I guess I'll put off any logout of Snap until I can get around to investigating Cobalt... Safe to say logout will occur next time a BB10 update gets pushed out?
    I have a couple of apps in my wish list that could use a proper implementation of Google Play, but not yet critical.
    And sometimes being unable to update readily has its advantages - Waze put out an update a while back that has some whizz-bang features - but on my better half's Samsung, no whizz, just bang as app stopped working properly...
    Unsure if her install got fixed with another update...
    04-21-16 11:39 PM
  18. Zeratul57's Avatar
    Im on Sept 2514 OS . It works great for me. All droid apps work great for me. 2813 should run things no problem. Can you people post your current OS version when you talk about SNAP.
    04-22-16 09:32 AM
  19. brookie229's Avatar
    Safe to say logout will occur next time a BB10 update gets pushed out?



    Nope--should be ok with an OTA update. Just do not log out of anything.
    04-22-16 11:07 AM

Similar Threads

  1. Automatic Call recorder (Android) works on Blackberry Priv?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-26-17, 10:06 AM
  2. 3CX Phone For Android on BB10 - Push not working?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-04-17, 09:41 PM
  3. Will BBM/BIS work on imported blackberry q10?
    By leoavi94 in forum BlackBerry Q10
    Replies: 12
    Last Post: 09-24-16, 03:23 PM
  4. Replies: 1
    Last Post: 02-18-16, 04:21 PM
  5. How to get BBM work on imported blackberry bold 4?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-17-16, 08:37 AM
LINK TO POST COPIED TO CLIPBOARD