02-04-19 05:28 PM
3,312 ... 7980818283 ...
tools
  1. the_igg's Avatar
    Hey James, I've read that you said that Snap automatically deletes Apks by default. That is exactly what is happening now.

    However, when I go to the settings, the post-install behavior still displays the option as "move apk". THis only happens if I change the option and close the app, only to open it again later. If I don't close the app, the option remains. It's a minor bug I feel, because Snap still deletes the Apks like I want to, but it just bothers me that the option does not display "delete apk". Maybe you can look into it. Thanks!
    02-04-14 11:36 AM
  2. ralfyguy's Avatar
    Hey James, I've read that you said that Snap automatically deletes Apks by default. That is exactly what is happening now.

    However, when I go to the settings, the post-install behavior still displays the option as "move apk". THis only happens if I change the option and close the app, only to open it again later. If I don't close the app, the option remains. It's a minor bug I feel, because Snap still deletes the Apks like I want to, but it just bothers me that the option does not display "delete apk". Maybe you can look into it. Thanks!
    I have mentioned that same bug yesterday already. No biggie, but is confusing because you actually don't know what is set to do.

    Posted via CB10
    02-04-14 11:50 AM
  3. the_igg's Avatar
    Must have missed your post. Sorry! Well at least we know its not an isolated case
    02-04-14 12:12 PM
  4. bb_Guy10's Avatar
    Not possible. It's nothing to do with SNAP, but pure Google things. They collect and retain the information about your past and present devices and whole purchase/download app's history, hence SNAP is just reading the info from GooglePlay
    OK, but on an Android device when you delete the app it shows as uninstalled in Google Play (and then there's an option to delete it from your My Apps and never see it again).
    You can't do this with a BB because Play always shows the app as installed.
    02-04-14 12:16 PM
  5. ilyasbaig's Avatar
    Thanks a lot for this. it is fantastic. do you have a similar one for playbook too? tired loading this snap on playbook but didnt work.
    any suggestions?/ ideas?
    02-04-14 12:25 PM
  6. cottonakin's Avatar
    Never could get logged in using any previous versions of Snap. Download the latest, generated an ASP password and YEEEEEESSSSSSSS!
    Thanks for all of the hard work in creating the app and constantly updating it!
    02-04-14 01:58 PM
  7. Shifty88's Avatar
    Is it possible that Snap has a memory leak or something? I've tested this and it seems plausible. I charged to 100% 2 days ago and my battery drained 25% in about 18 hours.That's very unusual for my kind of usage. Yesterday I rebooted, charged to 100%, and never ran Snap and the battery drain was drastically less. Somewhere between 10-15% drain in the same amount of time with the same kind of usage.

    Is it possible Snap is the culprit? Is there a way to better test this?
    02-04-14 02:21 PM
  8. tryfe's Avatar
    Is it possible that Snap has a memory leak or something? I've tested this and it seems plausible. I charged to 100% 2 days ago and my battery drained 25% in about 18 hours.That's very unusual for my kind of usage. Yesterday I rebooted, charged to 100%, and never ran Snap and the battery drain was drastically less. Somewhere between 10-15% drain in the same amount of time with the same kind of usage.

    Is it possible Snap is the culprit? Is there a way to better test this?
    Check your phone's Device Monitor.

    Posted via CB10
    02-04-14 02:37 PM
  9. DaedalusIcarusHelios's Avatar
    I purchased Deus Ex: The Fallen and I get a "network error" when clicking on the price of it under my available apps in Snap. I installed 2.0 over top the previous, so I'm going to delete and re-sideload it. It don't have any other paid apps, but free ones install no problem.

    Posted via CB10
    Uninstall and re-sideload didn't work. Same issue - immediate network error.

    Posted via CB10
    02-04-14 02:41 PM
  10. Chad Thandy's Avatar
    Hey, I'm running the latest os, with the latest snap on z30, every time I download an app, install it then go back to the menu snap just shuts down? Any help?

    Posted From Z30/10.2.0.224
    02-04-14 07:15 PM
  11. jamespaulmuir's Avatar
    Hey, I'm running the latest os, with the latest snap on z30, every time I download an app, install it then go back to the menu snap just shuts down? Any help?

    Posted From Z30/10.2.0.224
    Sorry about that! I have a bug fix release coming out tomorrow night that will fix this (and the login issues others have been seeing)
    02-04-14 07:54 PM
  12. nappp's Avatar
    Thanks James!

    Posted via CB10
    02-04-14 08:40 PM
  13. eywong's Avatar
    Hey, I'm running the latest os, with the latest snap on z30, every time I download an app, install it then go back to the menu snap just shuts down? Any help?
    Posted From Z30/10.2.0.224
    Snap 2.0 does that on my Z10STL100-3/10.2.1.1925, too.
    02-04-14 08:45 PM
  14. nappp's Avatar
    See two posts above yours ^^

    Posted via CB10
    02-04-14 08:49 PM
  15. eywong's Avatar
    See two posts above yours ^^
    Thanks. I read that post before I posted. The intent of my post was to inform the developer that the problem also occurs on a different device and OS. That additional info might be useful to the developer.
    jamespaulmuir likes this.
    02-04-14 09:25 PM
  16. brzsa's Avatar
    I know it's been said many times here by others, but I just wanted to add another THANK YOU to James for

    US T-mobile. Z10. 10.2.1.1925.
    02-04-14 11:40 PM
  17. thanasi's Avatar
    Would you like to use this icon maybe, I imitated the GPlay's shape and color in case of Google says you copy pasted their logo and used BlackBerry World app's round shape with grey stroke to stay with BlackBerry's design:

    http://i.imgur.com/i5OXfIs.png
    I'm glad someone else brought this up because the Snap icon needs to be replaced.This one would be perfect for the app. The only thing I would add is the standard gloss line and the chrome around the black circle as found on BlackBerry World's icon. Then this app would be perfect giving users a truly native feel!

    Posted via CB10
    Last edited by thanasi; 02-05-14 at 02:43 AM.
    02-05-14 02:19 AM
  18. thanasi's Avatar
    Posted via CB10
    Last edited by thanasi; 02-05-14 at 02:42 AM.
    02-05-14 02:22 AM
  19. Chad Thandy's Avatar
    Sorry about that! I have a bug fix release coming out tomorrow night that will fix this (and the login issues others have been seeing)
    Thanks top developer :P

    Posted From Z30/10.2.0.224
    02-05-14 03:13 AM
  20. Qrackin's Avatar
    I'm glad someone else brought this up because the Snap icon needs to be replaced.This one would be perfect for the app. The only thing I would add is the standard gloss line and the chrome around the black circle as found on BlackBerry World's icon. Then this app would be perfect giving users a truly native feel!

    Posted via CB10
    You should use this icon when you develop your own app.

    Posted via my Z10 STL100-3 running on 10.2.1.1925
    tryfe and pvphooman like this.
    02-05-14 06:23 AM
  21. dustmalik's Avatar
    You should use this icon when you develop your own app.

    Posted via my Z10 STL100-3 running on 10.2.1.1925
    Lol that was funny.

    Posted via CB10 using my Gorgeous Z10
    02-05-14 06:43 AM
  22. Dave XII's Avatar
    anyone else experiencing immense battery drain with Snap? Me on Q10

    Posted via CB10
    02-05-14 06:57 AM
  23. violator101's Avatar
    I can't download chrome on my z10. I follow the link but nowt happens just tells me I need Google play to install it???

    Posted via CB10
    02-05-14 07:02 AM
  24. dustmalik's Avatar
    Chrome doesn't work due to android runtime's limitation.

    Posted via CB10 using my Gorgeous Z10
    02-05-14 07:11 AM
  25. Borstein's Avatar
    This is amazing! I just got my Z30 and the first thing I did was to install this App. Absolutely brilliant.

    Gesendet von meinem Z30 mit Tapatalk
    jamespaulmuir likes this.
    02-05-14 07:58 AM
3,312 ... 7980818283 ...

Similar Threads

  1. Need to Unlock my Rogers Z10
    By biznessninja in forum General Carrier Discussion
    Replies: 24
    Last Post: 09-10-15, 06:59 PM
  2. Facebook for blackberry Q10 HELP!!!!
    By DeMelo84 in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 02-18-14, 04:07 PM
  3. How much data do Radio apps use?
    By afl777 in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 02-15-14, 04:17 PM
  4. 10.2.1 update still not available
    By Francisco Caetano da Silva in forum BlackBerry Q5
    Replies: 3
    Last Post: 02-14-14, 07:08 AM
  5. Need to Unlock my Rogers Z10
    By biznessninja in forum BlackBerry Z10
    Replies: 0
    Last Post: 02-12-14, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD