02-04-19 05:28 PM
3,312 ... 5960616263 ...
tools
  1. Jordss's Avatar
    Im having same problem, i downloaded snap, clicked download on a app, then when it says open installer and i click on it nothing happens! I've done a reboot but still the same!

    Hope you can help!
    01-09-14 03:43 PM
  2. pmccartney's Avatar
    Im having same problem, i downloaded snap, clicked download on a app, then when it says open installer and i click on it nothing happens! I've done a reboot but still the same!

    Hope you can help!
    Have you guys made sure that the setting is turned on for 'Allow Apps from Other Sources to be Installed' ?

    It's found in: System Settings - App Manager - Installing Apps
    01-09-14 03:50 PM
  3. 07thking's Avatar
    Thanks, I suspected that.

    Photos captured using BlackBerry devices - C00016D81
    01-09-14 03:53 PM
  4. Jordss's Avatar
    I cannot find the installing apps section?

    Posted via CB10
    01-09-14 04:05 PM
  5. Masonle3's Avatar
    Have you guys made sure that the setting is turned on for 'Allow Apps from Other Sources to be Installed' ?

    It's found in: System Settings - App Manager - Installing Apps
    I tried that pal, its on already. Have any other ideas?

    Posted via CB10
    01-09-14 04:08 PM
  6. Sally Mack's Avatar
    I cannot find the installing apps section?

    Posted via CB10
    Are you on 10.2.1 leak?
    01-09-14 05:42 PM
  7. pmccartney's Avatar
    I tried that pal, its on already. Have any other ideas?

    Posted via CB10
    - are Apk files downloading properly on to the Device in the downloads folder?
    - you've rebooted?
    - in Snap settings, logged out and back in?
    - delete the Snap app, reboot and side loading it again?

    Without seeing your phone, I'm wouldn't know what else.

    Posted via CB10
    01-09-14 06:09 PM
  8. los8889's Avatar
    I downloaded snap and it will not open

    Posted via CB10
    01-09-14 09:14 PM
  9. kfroese's Avatar
    I downloaded snap and it will not open

    Posted via CB10
    Snap has to be sideloaded from a computer. There are numerous methods for doing this.

    Q10SQN100-1/10.2.1.1925
    01-09-14 10:54 PM
  10. Jordss's Avatar
    No I'm not on 10.2 leak, do I need to be?

    This is what it says I'm on: 10.2.0.424

    Hope you can help! Thankyou!

    Posted via CB10
    01-10-14 01:49 AM
  11. lex_ce1's Avatar
    it stop working after downloading the file. it stops working while i hit "open installer". please guide me.
    01-10-14 03:15 AM
  12. eldricho's Avatar
    No I'm not on 10.2 leak, do I need to be?

    This is what it says I'm on: 10.2.0.424

    Hope you can help! Thankyou!

    Posted via CB10
    You need to be on 10.2.1.1055 or higher to install apk files on device directly

    Posted via CB10
    Barljo likes this.
    01-10-14 04:43 AM
  13. Zwolly's Avatar
    I'd the same problem for the first time i started Snap. I sideloaded the app and everything was going well. Then, when i started Snap for the first time he was asking to get some permissions. There it went wrong for me, because i didn't gave him all the permissions he was asking for. So, the next time i gave him all the permissions he wanted and then i could download en install every Android app i wanted. Maybe this can help you. Good luck (i use the most resent os version 1925 and radio version 1926 on my Z10)
    01-10-14 06:14 AM
  14. Jordss's Avatar
    Can you give me a link to be able to download that version or something please?

    Thanks!

    Posted via CB10
    01-10-14 06:31 AM
  15. pmccartney's Avatar
    Can you give me a link to be able to download that version or something please?

    Thanks!

    Posted via CB10
    Read the instructions in the first post(s)
    http://forums.crackberry.com/bb10-le...ll-q-z-887047/

    http://forums.crackberry.com/bb10-le...-4-z30-891107/
    01-10-14 07:51 AM
  16. Jordss's Avatar
    Thanks! But before i do anything, the snapchat... Is it all working ok? And is the camera on it working properly? As ive seen people who side load it and the camera is sideways or whatever haha

    Thankyou!
    01-10-14 01:00 PM
  17. Zwolly's Avatar
    Sorry, i don't use the app Snapchat, only the Market app Snap. My camera is still working fine, no probs.
    01-10-14 03:16 PM
  18. Jordss's Avatar
    Hmm, just tryed installing the 10.2.1.1055 and im not trying it again, just shut down my phone completley with the red led flashing twice every 3 seconds, had to do factory reset and device restore haha
    01-10-14 03:38 PM
  19. Cobalt232's Avatar
    Sorry for this comment but why the hell are you installing 10.2.1.1055 when 10.2.1.1925 is available?


    Posted via CB10
    01-10-14 04:38 PM
  20. Jordss's Avatar
    I downloaded one from them links i was given, but it ended up in that! Fairley new to this so to be honest i dont have a clue what im doing haha, need a step by step guide to be honest:P

    sorry for being such a pain
    01-10-14 04:41 PM
  21. Cobalt232's Avatar
    :-)

    Get 10.2.1.1925 OS here

    Get 10.2.1.1926 RADIO here

    This will be the next released OS version, confirmed over here in Switzerland by Swisscom, ETA 20th of January
    01-10-14 04:47 PM
  22. Jordss's Avatar
    This is what i did which i really didnt know what i was doing and that happened to my phone:L message me or something to help me through it? might not reply till tomorrow though
    01-10-14 04:54 PM
  23. Cobalt232's Avatar
    I PM'd you detailed instructions. Good luck.
    01-10-14 05:02 PM
  24. Gifted76's Avatar
    I have 10.2.1.1925 after sideloading via Chrome what can I be doing wrong the snap app opens but continues to say "unable to login, check your e-mail and password". I've uninstalled, restarted and reinstalled but still nothing. Any advice. I've installed the amazon appstore with no problem OTA
    01-10-14 09:08 PM
  25. Qrackin's Avatar
    Hmm, just tryed installing the 10.2.1.1055 and im not trying it again, just shut down my phone completley with the red led flashing twice every 3 seconds, had to do factory reset and device restore haha
    Sounds like you installed a version that was not meant for your model.


    Posted via my Z10 STL100-3 running on 10.2.1.1925
    01-10-14 09:18 PM
3,312 ... 5960616263 ...

Similar Threads

  1. Need to Unlock my Rogers Z10
    By biznessninja in forum General Carrier Discussion
    Replies: 24
    Last Post: 09-10-15, 06:59 PM
  2. Facebook for blackberry Q10 HELP!!!!
    By DeMelo84 in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 02-18-14, 04:07 PM
  3. How much data do Radio apps use?
    By afl777 in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 02-15-14, 04:17 PM
  4. 10.2.1 update still not available
    By Francisco Caetano da Silva in forum BlackBerry Q5
    Replies: 3
    Last Post: 02-14-14, 07:08 AM
  5. Need to Unlock my Rogers Z10
    By biznessninja in forum BlackBerry Z10
    Replies: 0
    Last Post: 02-12-14, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD