04-19-15 09:54 PM
207 ... 45678 ...
tools
  1. bluetroll's Avatar
    the game is not working with 10.3.1.1154
    12-06-14 03:01 PM
  2. MrDoreth's Avatar
    the game is not working with 10.3.1.1154
    That's weird? I think we need to wait till the official 10.3.1 Hope that everything will be solved

    Posted with my awesome ? Z10
    12-06-14 03:16 PM
  3. eddy_berry's Avatar
    This game is not working on some Android builds and some others it may be a server side issue. It will not download in game updates. The game should work if it could download those updates but it gets stuck and eventually you are prompted to force close it. I'm pretty sure this is not a 10.3.1 or BB10 runtime problem. On the TSTO forums the fix listed is to switch from ART to Dalvik if possible and, obviously, for us BB10 users that is not possible. Even that "fix" does not work for some Android users. I really want to know why TSTO is so problematic for so many on Android.

    Posted via CB10
    12-06-14 05:43 PM
  4. Furell's Avatar
    the game is not working with 10.3.1.1154
    This is true but if drop the Android runtime to 10.3.1.1016 runtime then poof it works again. I'm on .1154 core with .1016's runtime

    This game is not working on some Android builds and some others it may be a server side issue. It will not download in game updates. The game should work if it could download those updates but it gets stuck and eventually you are prompted to force close it. I'm pretty sure this is not a 10.3.1 or BB10 runtime problem. On the TSTO forums the fix listed is to switch from ART to Dalvik if possible and, obviously, for us BB10 users that is not possible. Even that "fix" does not work for some Android users. I really want to know why TSTO is so problematic for so many on Android.

    Posted via CB10
    What OS are you on? For me some times the server disconnect screen (Bart unplugging the cord) comes up during update. I just do a hard reset and it works fine after that.
    12-06-14 06:00 PM
  5. bluetroll's Avatar
    This is true but if drop the Android runtime to 10.3.1.1016 runtime then poof it works again. I'm on .1154 core with .1016's runtime
    I wanted to run it on the passport, but the runtime in 1016 plays TSTO really bad. It's so choppy that it's unplayable.

    It ran great on my Z10 and Z30

    Posted via CB10
    12-06-14 06:48 PM
  6. Furell's Avatar
    I wanted to run it on the passport, but the runtime in 1016 plays TSTO really bad. It's so choppy that it's unplayable.

    It ran great on my Z10 and Z30

    Posted via CB10
    Oh wow I'm sorry to hear that. I don't have a PP to test on otherwise I'd test this out myself. While you were running the .1016 runtime which core OS did you have? From my research I do believe .1133 is the Core that'll work best for PP users. The .1133 OS was developed by a different branch/division within BlackBerry. I'm guessing their OS's are optimized for PP architecture. If I were you I'd try .1133 OS first then if that doesn't work then drop the runtime to .1016 but keep the .1133 core and radio.

    Just a reminder: as I'm sure you know, make sure to sideload both Android bar files, runtime and shell, when changing runtimes.
    Last edited by Furell; 12-06-14 at 07:15 PM.
    12-06-14 07:04 PM
  7. bluetroll's Avatar
    Oh wow I'm sorry to hear that. I don't have a PP to test on otherwise I'd test this out myself. While you were running the .1016 runtime which core OS did you have? From my research I do believe .1133 is the Core that'll work best for PP users. The .1133 OS was developed by a different branch/division within BlackBerry. I'm guessing their OS's are optimized for PP architecture. If I were you I'd try .1133 OS first then if that doesn't work then drop the runtime to .1016 but keep the .1133 core and radio.

    Just a reminder: as I'm sure you know, make sure to sideload both Android bar files, runtime and shell, when changing runtimes.
    Thanks.

    I'm going to stick with the official 10.3. It's not worth loading a leak on my daily driver just for a game. I've been playing TSTO on my iPad for the last few months. I much prefer the larger screen for it.

    I'll wait for the official 10.3.1 to come out or at least a very stable and working leak.

    Posted via CB10
    12-06-14 09:21 PM
  8. eddy_berry's Avatar
    What OS are you on? For me some times the server disconnect screen (Bart unplugging the cord) comes up during update. I just do a hard reset and it works fine after that.
    Z30STA100-5/10.3.1.1154

    TSTO does not work for me. I deleted it. Installed it a few times. I'll try again, but it just freezes on me on startup trying to download updates. I have read of similar experiences on Galaxy devices. Interestingly enough the same thing happens for me in Bluestacks which some have said works fine. I have no clue what the exact issue is and EA games doesn't care enough to fix it. It's just a seriously buggy game on Android.

    Posted via CB10
    12-06-14 10:12 PM
  9. Furell's Avatar
    Z30STA100-5/10.3.1.1154

    TSTO does not work for me. I deleted it. Installed it a few times. I'll try again, but it just freezes on me on startup trying to download updates. I have read of similar experiences on Galaxy devices. Interestingly enough the same thing happens for me in Bluestacks which some have said works fine. I have no clue what the exact issue is and EA games doesn't care enough to fix it. It's just a seriously buggy game on Android.

    Posted via CB10
    Yup, same exact results I experienced while on that OS. No matter how many times you uninstall and reinstall it will never work. The Android runtime that comes with that OS won't get passed the update. It has to do with the way the game interacts with the runtime or in the case of some Galaxy devices the OS. Same thing with Bluestacks. I believe its been mentioned in thread before, so I won't over complicate by going into the specifics but suffice to say it's a developer issues. EA's Android development team fail to realize, or don't care that ALL of Jellybean should be the baseline. In other words Jellybean has multiple versions (4.1, 4.2, 4.3) and they all need to be supported. Simply because its what most Android device are currently running. I believe we use to have a 4.2 runtime before BlackBerry upgrade us to 4.2.2 then 4.3, if I'm not mistaken. Anyway if you want it to work just sideload the runtime from OS 10.3.1.1016 do a hard reset and bam! It will work and it's not destructive.

    Here's the two bar for the .1016 runtime if you'd like to play on your Berry https://mega.co.nz/#F!54EXHIyb!xeNuX-OxHPaI3WWgbQfhmQ

    FYI: I have only test this on Z30/Z10 so far.
    Last edited by Furell; 12-07-14 at 12:31 AM.
    eddy_berry and anon(9046478) like this.
    12-06-14 11:39 PM
  10. anon(9046478)'s Avatar
    Cool, thanks for the info and the bar file!. I'll try it out later today.

    Posted via CB10
    12-07-14 03:28 AM
  11. MrDoreth's Avatar
    For those who need premium characters (that are already gone) or some donuts to their account
    (iOS & Android) The Simpsons: Tapped Out v4.12.0 [OLD&NEW ITEMS / DONUTS / MONEY / XP / ALL FREE / AUTOCOLLECT] - Page 16 - Mobile - UnforgivenGamers

    I don't know if it will work on BB because I'm running 10.2.2 but it works on my Moto G!
    Christene101 likes this.
    12-07-14 09:59 AM
  12. eddy_berry's Avatar
    Yup, same exact results I experienced while on that OS. No matter how many times you uninstall and reinstall it will never work. The Android runtime that comes with that OS won't get passed the update. It has to do with the way the game interacts with the runtime or in the case of some Galaxy devices the OS. Same thing with Bluestacks. I believe its been mentioned in thread before, so I won't over complicate by going into the specifics but suffice to say it's a developer issues. EA's Android development team fail to realize, or don't care that ALL of Jellybean should be the baseline. In other words Jellybean has multiple versions (4.1, 4.2, 4.3) and they all need to be supported. Simply because its what most Android device are currently running. I believe we use to have a 4.2 runtime before BlackBerry upgrade us to 4.2.2 then 4.3, if I'm not mistaken. Anyway if you want it to work just sideload the runtime from OS 10.3.1.1016 do a hard reset and bam! It will work and it's not destructive.

    Here's the two bar for the .1016 runtime if you'd like to play on your Berry https://mega.co.nz/#F!54EXHIyb!xeNuX-OxHPaI3WWgbQfhmQ

    FYI: I have only test this on Z30/Z10 so far.
    Good to know my friend. Thank you. Been too busy lately but I might try this when I'm less busy and need a good game to pass time.

    Posted via CB10
    12-07-14 10:55 AM
  13. wrenchead's Avatar
    Yup, same exact results I experienced while on that OS. No matter how many times you uninstall and reinstall it will never work. The Android runtime that comes with that OS won't get passed the update. It has to do with the way the game interacts with the runtime or in the case of some Galaxy devices the OS. Same thing with Bluestacks. I believe its been mentioned in thread before, so I won't over complicate by going into the specifics but suffice to say it's a developer issues. EA's Android development team fail to realize, or don't care that ALL of Jellybean should be the baseline. In other words Jellybean has multiple versions (4.1, 4.2, 4.3) and they all need to be supported. Simply because its what most Android device are currently running. I believe we use to have a 4.2 runtime before BlackBerry upgrade us to 4.2.2 then 4.3, if I'm not mistaken. Anyway if you want it to work just sideload the runtime from OS 10.3.1.1016 do a hard reset and bam! It will work and it's not destructive.

    Here's the two bar for the .1016 runtime if you'd like to play on your Berry https://mega.co.nz/#F!54EXHIyb!xeNuX-OxHPaI3WWgbQfhmQ

    FYI: I have only test this on Z30/Z10 so far.
    So is this just like any other bar file, just side load through ddpb, then do a hard reset and it won't delete my data?
    Thanks

    Posted via CB10: Z10, PlayBook 64GB
    12-07-14 12:27 PM
  14. Furell's Avatar
    So is this just like any other bar file, just side load through ddpb, then do a hard reset and it won't delete my data?
    Thanks

    Posted via CB10: Z10, PlayBook 64GB
    Yes correct. You can use any tool you usually use to sideload bar files and then just do a hard reset. I have tested on a Z30 and Z10 with OS 10.3.1.1154 then I sideloaded these two bars which downgradeds the runtime to 10.3.1.1016's runtime. Which plays nice with this game and a lot of other Android apps.
    12-07-14 01:09 PM
  15. Furell's Avatar
    Good to know my friend. Thank you. Been too busy lately but I might try this when I'm less busy and need a good game to pass time.

    Posted via CB10
    No problem buddy, it's here whenever you need it. I completely understand and yeah when you have the time, this games a perfect time killer. Enjoy man!
    12-07-14 01:19 PM
  16. schtompi's Avatar
    At least I am not the only one having the same issue with TSTO. It is really frustrating. It worked with 10.2.1 until ~June. Then 10.2.2 was released and the app started crashing during start.

    I then tried 10.3.1.821 which didn't help. Finally with 10.3.1.938 there was a silver lining on the horizon. The app started again without crashing, was loading updates and everything seemed OK. Unfortunately, I had the issue that I didn't get any more audio, led or vibration notifications for calendar events.
    OK, then upgraded to 10.3.1.1016. This didn't solve my notification problems, but the app still kept running without problems.

    In order to fix the notification problem, I made a factory reset, reloaded the simpsons app and from there on (I was still on 10.3.1.1016) every time I start the app, it tries to download updates but nothing more happens. After some time, when opening another Android app, I get the popup that TSTO didn't respond and I can only close the app.

    Until now, I also upgraded via 1151 to 1154, with no luck so far.

    My device is a Z10 STL100-2. All the updates where done using Blitz/Sachesi. I really hope this get's fixed until the final release, because I miss playing during my lunch break, giving tasks to my toons. Until then I can only use my old TF101 tablet at home in the morning and the evening.
    I already considered getting some cheap Android device, but I am so stuck with the BB Hub, the fantastic on screen keyboard (I really love flipping words into my messages), the call quality (best I ever had in a cell phone, even better than the famous Nokia 6310i) and the antenna reception.
    12-09-14 01:35 PM
  17. anon(9046478)'s Avatar
    For me, the solution to the problem (for now at least) was to load the bars from the 1016 runtime into my 1154 OS, that runtime was posted in this thread.
    I also was stuck on downloading updates before and was getting the force close messages while starting another android app.


    Posted via CB10
    12-09-14 04:41 PM
  18. junny89's Avatar
    Won't work on my passport even with the Google services app.
    Got the BlackBerry passport running 10.3. Just closes when it's loading (doughnut page)

    Posted via CB10
    12-10-14 02:47 PM
  19. bluetroll's Avatar
    just tested this on the new 10.3.1.1949 leak....

    still no good... it gets stuck on downloading update.
    12-29-14 03:54 PM
  20. jkuyp's Avatar
    just tested this on the new 10.3.1.1949 leak....

    still no good... it gets stuck on downloading update.
    Could you get the older Android runtime to work from .1016? It was not working for me.
    12-30-14 08:37 AM
  21. Furell's Avatar
    Could you get the older Android runtime to work from .1016? It was not working for me.
    Ok so are you on the latest leak? Then you sideloaded the runtime from .1016, and after a hard reset you tried the game and it doesn't get through the update or is freezing/crashing?

    Sidenote: I will load .1016's runtime at some point but I'm still testing app compatibility with .1949's runtime.
    Last edited by Furell; 01-01-15 at 07:53 PM.
    01-01-15 07:32 PM
  22. jkuyp's Avatar
    I'm on the latest leak. I sideloaded the run time, then did a hard reset - no android app would work. It would show the black loading screen and it would never load all the way up.
    01-02-15 10:06 AM
  23. anon(9046478)'s Avatar
    I just loaded the 1949 leak and replaced the runtime with the 1016 one. At first, the green loading bar wouldn't load all the way. But after a second try and by starting another android app first, it now works! So even though the 1949 runtime doesn't work with TSTO, the 1016 runtime still works!
    01-05-15 09:57 AM
  24. wrenchead's Avatar
    Does anyone find tapped out really uses up battery it's like 1% a minute on my z10 with 10.3.1.1154 and 1016 runtime

    Posted via CB10: Z10, PlayBook 64GB
    01-05-15 09:12 PM
  25. Furell's Avatar
    I'm on the latest leak. I sideloaded the run time, then did a hard reset - no android app would work. It would show the black loading screen and it would never load all the way up.
    Epic fail Sorry to hear this man. Not sure what went wrong but I can say something is not right because those are not my results.

    I just loaded the 1949 leak and replaced the runtime with the 1016 one. At first, the green loading bar wouldn't load all the way. But after a second try and by starting another android app first, it now works! So even though the 1949 runtime doesn't work with TSTO, the 1016 runtime still works!
    Yes basically exactly what I experienced, except my TSTO loaded on the first try. It did still take awhile on the green loading bar screen but it did load on the first run. Then just got through the updates and now it loads just fine and is running smoothly.

    Does anyone find tapped out really uses up battery it's like 1% a minute on my z10 with 10.3.1.1154 and 1016 runtime

    Posted via CB10: Z10, PlayBook 64GB
    Well I'm on a Z30 and I don't think it's quite that bad. I remember awhile back on some 10.3 leak where I really felt like it was 1% per/min but that was due to a bad radio and early OS build. Now I'm on the latest leak (10.3.1.1949) with a downgraded runtime (.1016) and it does seem to get decent battery life. Don't get me wrong I think TSTO runs the device and radio pretty hard, and it definitely will drain power if I play for a long time, but I think this OS (.1949) and radio (.1950) do a better job at handling battery power. Still I would have to say TSTO is a pretty battery heavy game but then again, most games are. I don't even play if I'm below 30% battery life, unless I'm purposely draining the battery for a power cycle. Which I do once a month just to maintain optimal battery health.
    01-06-15 05:39 AM
207 ... 45678 ...

Similar Threads

  1. Apps crashes
    By Gursimran Bhullar in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-03-14, 03:12 AM
  2. parental control help- locked out
    By Eveyatar Elharrar in forum BlackBerry Z10
    Replies: 5
    Last Post: 07-03-14, 12:48 AM
  3. Z30 Top speaker came out - Weird
    By tr1ad in forum BlackBerry Z30
    Replies: 6
    Last Post: 07-02-14, 08:22 PM
  4. Hdmi out
    By Bdot-1 in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-02-14, 12:19 PM
  5. Replies: 3
    Last Post: 07-02-14, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD