1. brunolovesbrit's Avatar
    Hi everyone,
    I've used the Chrome Extension since the very 1st day I got my BlackBerry Z10 but last night it started acting up.

    My phone was on "development mode" and I connected it to my computer and opened the Chrome extension.
    I get to the page where you have to type in the device password, and this is where the problem starts.
    After I type the password it will not go further but it will send me back to the previous step, device password.

    Has this ever happened to anyone else? How can I fix it?
    I tried rebooting both the Z10 and the computer but it didn't work.

    Posted via CB10
    10-11-13 05:59 AM
  2. jaydee5799's Avatar
    If you don't mind, you can sideload with other apps instead of the Chrome extension. 'Im sorry I don't know how to help you with Chrome as I don't use it. I prefer vnBB. Directions in my sig.
    10-11-13 07:28 AM
  3. brunolovesbrit's Avatar
    Can I use that on Mac? :/

    Posted via CB10
    10-11-13 09:26 AM

Similar Threads

  1. MMS issues with 10.2.1.575 FIX - Telus and others
    By csubi in forum BlackBerry 10 OS
    Replies: 35
    Last Post: 01-09-14, 04:41 PM
  2. What is the no. 1 thing you love about your Q10?
    By duude88 in forum BlackBerry Q10
    Replies: 153
    Last Post: 10-20-13, 08:38 PM
  3. Voicemail in the hub?
    By marcusperkins in forum BlackBerry Q10
    Replies: 6
    Last Post: 10-12-13, 07:50 AM
  4. Sideloading Firefox v24 problem
    By alimin in forum More for your BlackBerry 10 Phone!
    Replies: 2
    Last Post: 10-11-13, 06:16 PM
  5. Need help with Sideloading ( Debug token)
    By evandeeer in forum General BlackBerry News, Discussion & Rumors
    Replies: 10
    Last Post: 10-11-13, 07:18 AM
LINK TO POST COPIED TO CLIPBOARD