10-23-15 05:10 PM
39 12
tools
  1. mrweller's Avatar
    I'm running a Z30 with the latest leaked OS.

    Posted via CB10
    02-11-15 02:51 PM
  2. anon(1439975)'s Avatar
    Updated Passport to the newest official OS 10.31. Doesn't work. Same issue in that it sees the wifi appears to connect, but no connection on camera. I'm stumped and open to ideas.

    Posted via CB10
    02-20-15 11:50 AM
  3. mrweller's Avatar
    Stumped here as well. Runs perfect on my wife's iPhone and my Z30 sees the WiFi connection for the WMU and appears to connect to it, but the app doesn't recognize the connection at all.

    Posted via CB10
    02-20-15 12:49 PM
  4. stavwoz's Avatar
    I have the same issue to, my camera connects fine to IPad, my Q10 won't recognize the camera.... such a shame (10.3.1)

    No more double typing...
    02-24-15 11:39 AM
  5. mrweller's Avatar
    I have the same issue to, my camera connects fine to IPad, my Q10 won't recognize the camera.... such a shame (10.3.1)
    I'm looking into using the dslr dashboard app for android to see if I can make that work. I'll post the results if I get it working.

    Posted via CB10
    02-25-15 10:17 AM
  6. anon(1439975)'s Avatar
    I updated my Z30 from 10.2 to 10.31 and now the Nikon app no longer works. So it's some change that BlackBerry has done to the wifi setting between OS versions that's caused the issue. It used to work on my Z30. Never worked on my passport


    Posted via CB10
    02-26-15 07:41 PM
  7. mrweller's Avatar
    Thanks for the update on your experiences scrybe! I wonder if it is something in the wifi settings or possibly in the android runtime...

    Posted via CB10
    02-28-15 02:49 AM
  8. stavwoz's Avatar
    So frustrating, this is something which would make my job a lot easier and unfortunately unless this starts working,come upgrade time I may reluctantly have to abandon ship :-(

    No more double typing...
    03-13-15 07:32 AM
  9. mrweller's Avatar
    Has anyone had any luck getting this app up and running with 10.3.1.2558 yet?

    Posted via CB10
    03-14-15 10:32 PM
  10. anon(1439975)'s Avatar
    Doesn't work on the latest OS.

    Posted via CB10
    03-22-15 08:05 AM
  11. ferchu's Avatar
    Z10 10.3.1.2726 STL-1
    In my P600, run WiFi and in my Z10 try to connect to WiFi camera using SSID / Password of the camera. But not connect and WMU always say "camera not connected"
    04-23-15 10:30 AM
  12. Unicorn1013's Avatar
    I side-loaded snap on my BB10 and then used it to download Nikon wmu for connecting to my new P610 camera. I tried to follow the instructions on the Nikon site as cloesly as possible: I press the wifi button on the camera, then I go to wifi setting on my BB10 and connect to the camera's wifi. The phone says it is connected. On the camera's display it then first says password and then it says: Negotiating... Please wait. At that point the instructions say to start wmu, but wmu never connects to theh camera.

    Is there anything I could try differently? It is my first time trying to use and android app on my BB.

    Some of you said here that they successfully connected their phones via this app, could you describe in detail how?

    Would it maybe be better to not install it via snap, but try to get a .bar file and install it via google chrome?
    06-17-15 10:10 AM
  13. The Big Picture's Avatar
    Nikon wmu worked fine on the old 10.2.1.

    I haven't had much luck on any OS after.

    So what I do now is use a USB OTG sd card adaptor to transfer pictures.

    Posted via CB10
    06-26-15 09:15 AM
  14. Jonathan Gascho's Avatar
    No solutions yet?

    It worked for me for a while on 10.2 - but 10.3 killed it. WMU doesn't seem to recognise the connection anymore.
    10-23-15 05:10 PM
39 12

Similar Threads

  1. Pictures don't show on CB10 app
    By tw1g_007 in forum Site and App Feedback & Help
    Replies: 4
    Last Post: 10-01-13, 02:34 PM
  2. I need help with sideloading apps.
    By JayRoc11212 in forum More for your BlackBerry 10 Phone!
    Replies: 8
    Last Post: 09-30-13, 11:04 PM
  3. Native BMO Investorline App
    By gokulesh in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 09-30-13, 10:43 PM
  4. Bee. App
    By Acvdm in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 09-30-13, 10:40 PM
  5. Promoting supported apps
    By EarlofEltham in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 09-30-13, 07:54 PM
LINK TO POST COPIED TO CLIPBOARD