1. Rahul Kanani1's Avatar
    After updating to the bb os 10.3.3.2477 my all apk are working very smoothly, but they all show message that you are not connected to the internet.
    The reality is that I am on the network.
    It is displaying message on both mobile and wifi network..please help me..

    Posted via CB10
    12-27-16 03:53 AM
  2. anon(3732391)'s Avatar
    With new upgrades, come some re installing, especially when it comes to foreign objects.
    This will get you back up and running in no time. And don't be intimidated by all the information. It's there to make it easy for you.
    There were pop-up pics but they were too distracting.

    http://forums.crackberry.com/android...570.1482559675


    You are aware that your "network" and the "internet" are two separate things, right?.
    I have 16 components on my network. Not all of them can access the internet. And I don't have to be connected to the internet to access my network.

    Curious: Where did you find 10.3.3.2477
    I believe the latest for BB is 10.3.3.2163

    http://forums.crackberry.com/bb10-le...570.1482559675
    Last edited by Lostboy5151; 12-27-16 at 06:41 PM.
    12-27-16 06:08 PM
  3. eduardofontes's Avatar
    With new upgrades, come some re installing, especially when it comes to foreign objects.
    This will get you back up and running in no time. And don't be intimidated by all the information. It's there to make it easy for you.
    There were pop-up pics but they were too distracting.

    http://forums.crackberry.com/android...570.1482559675


    You are aware that your "network" and the "internet" are two separate things, right?.
    I have 16 components on my network. Not all of them can access the internet. And I don't have to be connected to the internet to access my network.

    Curious: Where did you find 10.3.3.2477
    I believe the latest for BB is 10.3.3.2163

    http://forums.crackberry.com/bb10-le...570.1482559675
    I've reinstalled my apps, all of them, certain apks are simply not having connection to the Internet. I've tried mobile and/or WiFi and all combinations give same result: no connection. I would love downgrade.

    Posted via CB10
    12-31-16 10:26 AM

Similar Threads

  1. IMO apps link for BB10
    By Ayyan Anand in forum Ask a Question
    Replies: 8
    Last Post: 10-20-17, 10:04 AM
  2. Skype app link for BB10
    By Ayyan Anand in forum Ask a Question
    Replies: 11
    Last Post: 01-03-17, 04:15 AM
  3. why my blackberry passport hub app is blinking ?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-31-16, 12:40 PM
  4. Amazon app store not responding
    By anurag nishith in forum Ask a Question
    Replies: 2
    Last Post: 12-28-16, 12:57 AM
  5. Is the app Pro Player for youtube by LyStudio cheating
    By Thanh Nguyen Chi in forum Ask a Question
    Replies: 1
    Last Post: 12-27-16, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD