1. ksbb10's Avatar
    I've searched the forum and can't find anything. I cannot get Netflix to work for anything. Tried on 1255 leak in the past and now on 1925. Won't work on my fiance's phone either. I tried to download once from snap and in the past from amazon.
    It opens right up, I sign in, pick a movie, and it goes to play but sticks on the "loading" red Netflix screen. Tried multiple movies. I've left it over 20 minutes before and it never plays. That's two phones with two different leaks from two different sources for the app. Obviously the problem is on my end I'd assume. Am I missing something?
    Z10 stl-100 model phones unlocked on Att

    Posted via CB10
    01-31-14 07:41 PM
  2. beamerboym3's Avatar
    Maby try to un and re install. I know sometimes an unlocked phone from a previous carrier works unpredictable. Just my experience on unlocked phones.

    Posted via CB10
    01-31-14 08:54 PM
  3. NathanQ10's Avatar
    Works for me on my Q10. Lol bit small but oh well... love this device!
    Netflix not working-img_20140131_201319.png

    Posted via CB10
    01-31-14 10:14 PM
  4. evilcmac's Avatar
    Works fine for me, it did seem to have trouble if I didn't have the best wifi signal but on LTE it's beauty! Good luck figuring it out as I just got mine off snap same as you

    Flicked on my Z30 or crushed on my Q5!
    01-31-14 10:21 PM
  5. emanuscript's Avatar
    I'm on a Z10 STL100-4 running Verizon's I was previously running leak.

    I don't use snap or mobile 1 to find my APKs, I use http://apps.evozi.com/apk-downloader/

    I have had no issues with Netflix on the leak or the official release. I have watched about 2 seasons of a show so far on my phone.

    Posted via CB10
    airedalepuppy likes this.
    02-01-14 06:00 AM
  6. ksbb10's Avatar
    Its been uninstalled and reinstalled a few times. Even had a newer OS loaded in between (1925). The phones are factory unlocked and never locked to a specific carrier. I don't have lte on the stl100-1 but won't work on it off wifi anyway

    I had a similar issue with snap recently as well not downloading the app I found but at least snap I had working previously. Saw a thread here about permission and sure enough they were off which kept it from downloading the apps. Netflix on the other hand is an apk so permissions are locked on so that can't be it.

    Posted via CB10
    02-01-14 06:06 AM
  7. Parrillas NY's Avatar
    Help Help...same thing happens to me, and install it from amazon and 1mobile works at first but when I play a certain video, shows the loading screen and never starts the video. help us please!!!
    02-01-14 08:53 AM
  8. jlbenc's Avatar
    I'm on the same boat as others!

    I installed Neflix from different source (Amazon, 1mobile and, just today, Snap) and it does the same thing: I can login to my account,browse titles, select a movie and click play, then it stays on the "Loading.." spinning circle (actually "Cargando..." since I logged in in Spanish).

    The only real thing I was expecting full Android runtime was for Netflix and it won't run on my phone!!

    PS: My phone is STL-1, from Claro Dominican Republic. I did a security wipe before updating to 10.2.1.
    02-01-14 09:39 AM
  9. ksbb10's Avatar
    Okay, so I'm not alone in this. Parillas NY, do you also have an stl1 model phone? Does anyone have this working on an stl1 z10?

    Posted via CB10
    02-01-14 09:48 AM
  10. emanuscript's Avatar
    Trying to tell you guys to ditch snap and use that technique above. Just give it a try, and see what happens.

    Go to Google play look up the app you want, then copy the url from the browser bar.

    Then paste that url into the box at the site I posted. BEFORE you click the button remove the "=" and everything before it in the url. Click the button and then click the apk download button that appears. You will get the latest update of that app. So far. I'm 9 for 9. I have everything from Netflix to Xfinity TV.

    Posted via CB10
    Last edited by emanuscript; 02-02-14 at 02:45 AM.
    02-01-14 09:50 AM
  11. Atmarix's Avatar
    Works for me on my Q10. Lol bit small but oh well... love this device!
    Click image for larger version. 

Name:	IMG_20140131_201319.png 
Views:	1552 
Size:	196.0 KB 
ID:	243895

    Posted via CB10
    Lmfao that's so small
    Luckily we all have the hdmi muahahha
    Just plug it to your TV and all is well

    Posted via CB10
    02-01-14 09:51 AM
  12. Canuck671's Avatar
    Stl-1. May be the problem.

    Posted via CB10
    02-01-14 09:57 AM
  13. ksbb10's Avatar
    I have tried the evozi method a few hours ago after a re-installation of the app didn't work. Deleted the old one from app manager, got the url from Google play, used the downloader, it saved just fine, I installed it from the file, and same result. I can sign it but it just sets there and loads

    Posted via CB10
    02-01-14 10:34 AM
  14. JRoman2k10's Avatar
    Installed my copy from amazon with no problems. (Am running the Verizon official)
    02-01-14 12:31 PM
  15. wdls2323's Avatar
    I have the same problem, and im using the STL 100-1. It seems as the problem appears only on the 100-1.

    Posted via CB10
    02-01-14 03:48 PM
  16. emanuscript's Avatar
    Oh well hopefully they can remedy this with an update. I'd hate to hear a major flaw with STL100-1 users.

    Posted via CB10
    02-02-14 02:46 AM
  17. jlbenc's Avatar
    STL100-1, the pariah of BB10

    Posted via CB10
    02-03-14 07:24 PM
  18. jlbenc's Avatar
    It works like a charm on wife's Q5... So sad for my STL1

    Posted via CB10
    02-04-14 06:18 PM
  19. ksbb10's Avatar
    I'm running the 1.8 version bar file now. It's dated and not the smooth experience of bb10 but it works flawless

    Posted via CB10
    02-04-14 06:42 PM
  20. jlbenc's Avatar
    Is that on a STL100-1? Where can I get that bar file?

    Posted via CB10
    02-09-14 04:46 PM
  21. ksbb10's Avatar
    I Googled 1.8 netflix until I found one that worked and used the PlayBook installer from Windows

    Posted via CB10
    02-15-14 05:41 AM
  22. ksean007's Avatar
    Hey everyone if you are sideloading bar files there really is no need, if you have the latest BlackBerry 10 os installed then you simply need to search the forums on here for Android app stores ( there's one of my favourites Aptoid) install it and search for the latest version of Netflix install directly onto your phone since it is a Apk file (not a bar file) launch when completed and enjoy

    Posted via CB10
    02-15-14 12:54 PM
  23. ksean007's Avatar
    Netflix not working-img_20140215_185521.png

    Check out the screen shot of the latest version of Netflix running on my Z10

    Posted via CB10
    02-15-14 12:56 PM
  24. ksean007's Avatar
    I did read somewhere in one of the crackberry forums the STL 1 is the problem since this model has a different processor and other slight mods such as the battery pin connection being in a different location than the other models, keep checking for the latest official os or just borrow a friends Vodafone sim and the update should appear..

    Good luck

    Posted via CB10
    02-15-14 01:10 PM
  25. danielloor's Avatar
    Same problem, using STL-1. From Ecuador

    Posted via CB10
    02-16-14 05:31 PM

Similar Threads

  1. CrackBerry Tested BlackBerry 10 Apps
    By Bla1ze in forum More for your BlackBerry 10 Phone!
    Replies: 97
    Last Post: 10-18-19, 08:49 AM
  2. Camera not saving pictures after 10.2.1 update
    By piper975 in forum BlackBerry Z10
    Replies: 5
    Last Post: 10-23-14, 12:06 AM
  3. Print to go app stopped working
    By yasikhi in forum BlackBerry Z10
    Replies: 9
    Last Post: 01-31-14, 10:34 PM
  4. Skype stopped working with latest update
    By Zidentia in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-31-14, 05:03 PM