1. mlb3's Avatar
    OS 10.2 would not open android apps and now 10.3 won't open them. This includes non native apps from blackberry world. They will download but when I click to open them they crash instantly. Really would love to get them working again. plz help
    02-26-15 04:15 PM
  2. karan011's Avatar
    I am too facing this problem on instantly crashing on android apps and amazon store.

    Back to history I updated my z10 to 10.3.1.1581 (which is so called latest as per told by my devise itself, not sure!!).
    Following are the problems I faced.
    1- Android apps showed no internet connection. I swiped my phone and the started working. But a new problem now everytime i restart my phone all the apps and data is gone i goes to factory settings.
    2- I tried again to go with security swipe and now i have both, Neither android apps are working nor the issue of factory restore after every restart sorted out.

    Please help me out its really annoying and forcing me to switch my device now I have already lost my imp data twice.
    03-23-15 11:00 AM
  3. Big V 1978's Avatar
    I have been having the same issue the last 2 weeks. I 1st thought was that it was related to a bad install of a Android App, Beta WhatsApp, but it seems that you are explaining the same issue. I have also posted in this forum a week ago, but no fix yet. I am downloading the lasted leaked Autoloader for my Z10 - ST-100 and will see if it fixes thr issue.

    Posted via CB10
    03-23-15 01:28 PM
  4. Big V 1978's Avatar
    How is it that, nobody else is experiencing this issues?

    Posted via CB10
    03-23-15 03:28 PM
  5. Big V 1978's Avatar
    My Z10 will not open Android apps, including Amazon store. How can I make them work?-img_20150323_223304.png

    Posted via CB10
    03-23-15 03:33 PM
  6. Big V 1978's Avatar
    Also get this loading bar now, that I never saw before...
    My Z10 will not open Android apps, including Amazon store. How can I make them work?-img_20150323_223738.png

    Posted via CB10
    03-23-15 03:39 PM
  7. CLyon8's Avatar
    Can Someone please help us out? I am having the same problem and I've tried everything. Wiped my phone to factory settings, deleted and re-installed the apps, nothing has worked. I have the green bar problem too. I'm on the latest software, Z10.... Help.
    05-20-15 04:35 PM
  8. oldsoul123's Avatar
    Try restoring to factory OS using BlackBerry Link, then install the OS updates using BlackBerry Link instead of trying to do them over Wifi. This may yield a more stable OS installation.

    PaulJ
    05-20-15 10:44 PM
  9. Big V 1978's Avatar
    The problem went away, when I upgraded to the 1st 10.3.2 beta release. It runs smooth without issues now.

    Posted via CB10
    05-20-15 11:22 PM

Similar Threads

  1. My Q5 camera is not starting. what should I do?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-15, 07:13 PM
  2. Replies: 1
    Last Post: 02-26-15, 05:38 PM
  3. Why does my Z10 battery always show red?
    By KailashPagare068 in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-26-15, 04:19 PM
  4. is update arrived for z10???
    By omido994 in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 03:41 PM
  5. TELUS BlackBerry Z30 owners can now update to OS 10.3.1
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-26-15, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD