1. muthuraam's Avatar
    I tried to install messenger but it show you already installed new version.

    I am delete the new version but still show like this pls help on this...

    Messenger issue-img_20160119_000720.png

    Posted via CB10
    01-18-16 01:40 PM
  2. Dunt Dunt Dunt's Avatar
    Device?
    OS?
    What Messenger? BBM, Facebook
    01-18-16 03:24 PM
  3. Ahmad Rabah's Avatar
    Same problem here pls help

    Posted via CB10
    01-19-16 01:12 AM
  4. muthuraam's Avatar
    Facebook


    Posted via CB10
    01-19-16 03:34 AM
  5. kdhingra307's Avatar
    I tried to install messenger but it show you already installed new version.

    I am delete the new version but still show like this pls help on this...

    Click image for larger version. 

Name:	IMG_20160119_000720.png 
Views:	367 
Size:	122.3 KB 
ID:	388153

    Posted via CB10
    If you are on latest os then its problem of runtime which doenot completely uninstall the apps thats why you need to sideload the old one using sachesi or wait for update
    01-19-16 04:52 AM
  6. anil soni2's Avatar
    What's going on with this new update am also having a same messenger issue..need UR feed back as soon as possible

    Posted via CB10
    01-23-16 03:00 AM
  7. moquero's Avatar
    What's going on with this new update am also having a same messenger issue..need UR feed back as soon as possible

    Posted via CB10
    Did you try deleting the .apk file of the other messenger?? Do so, restart your phone then run the .apk of the messenger you want to install

    Posted via CB10
    01-23-16 11:33 PM

Similar Threads

  1. Replies: 177
    Last Post: 03-14-16, 10:40 PM
  2. Wifi Issue with MTS Hotspot
    By Sarek1701 in forum BlackBerry Priv
    Replies: 2
    Last Post: 02-24-16, 11:24 PM
  3. System Performance Issues
    By Fleeting in forum BlackBerry Q10
    Replies: 10
    Last Post: 01-25-16, 11:43 PM
  4. How can I fix some connection issues?
    By MMXVI98 in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 01-18-16, 02:31 PM
  5. AT&T Microcell connection issue...
    By WhiteSox399 in forum BlackBerry Classic
    Replies: 4
    Last Post: 01-17-16, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD