02-03-17 09:49 AM
190 ... 34567 ...
tools
  1. pedrogari's Avatar
    Can you check if Planetromeo does also?

    Posted via CB10
    Yes it work!
    Latest Grindr "working" on Z10-img_20131577.png
    Latest Grindr "working" on Z10-img_20131578.png
    Latest Grindr "working" on Z10-img_20131580.png

    Posted via CB10
    11-14-13 03:27 PM
  2. zefreaky's Avatar
    Yes it work!
    Click image for larger version. 

Name:	IMG_20131577.png 
Views:	588 
Size:	170.8 KB 
ID:	220848
    Click image for larger version. 

Name:	IMG_20131578.png 
Views:	585 
Size:	170.1 KB 
ID:	220849
    Click image for larger version. 

Name:	IMG_20131580.png 
Views:	586 
Size:	27.2 KB 
ID:	220850

    Posted via CB10
    Gracias

    Posted via my awesome Z10 !
    11-14-13 04:05 PM
  3. Smartie020's Avatar
    Omg, thank you so much )))

    Posted via CB10
    11-14-13 07:52 PM
  4. hashtagwinning's Avatar
    I want to wipe my phone and load up 1055 but will I lose all my chats?
    I know grindr has a login thing but does it save your chats and unread messages?
    Anyone know of a way to?

    Posted via CB10
    11-16-13 04:30 AM
  5. zefreaky's Avatar
    I want to wipe my phone and load up 1055 but will I lose all my chats?
    I know grindr has a login thing but does it save your chats and unread messages?
    Anyone know of a way to?

    Posted via CB10
    I don't think it gets saved. I mean if you change phone and login grindr with your profile you'll have you account (pics, measures...) and favorites but no chats, those are not attached to your profile but to your phone instead.

    3 weeks ago I upgraded my OS to a newer 10.2.0.xxx and restored using link and when I loged in grindr my chats where back.
    What I want to say is doing a back up may save your chats, but it's not attached to your profile.

    Posted via my awesome Z10 !
    11-16-13 06:37 AM
  6. AlwaysTantric's Avatar
    Mine crashed many times before it started working fine!
    Try to uninstall it and sideload it again, give it a little time after you open it and don't try to do stuff quickly (it's not built for BB10 lol)

    Posted via CB10
    Mine crashes also, so should I just open it and leave it alone for a while. I have uninstalled 3 times and reloaded it, but it still crashes. It works fine until I try to log in.
    11-16-13 12:58 PM
  7. zefreaky's Avatar
    Mine crashes also, so should I just open it and leave it alone for a while. I have uninstalled 3 times and reloaded it, but it still crashes. It works fine until I try to log in.
    That's the only solution I know XD

    Posted via my awesome Z10 !
    11-16-13 05:45 PM
  8. israelsato's Avatar
    Hi there again.

    I just wanted to know if anyone is experiencing this bug. So I loaded the newest OS a few days ago (10.2.1.1055). Grindr seems to be working fine, until I try to send a pic or change my profile pic.

    What happened was when I tried to browse through a certain photo and selected it, the said photo wont show up when I try to crop it. The cropping line is there but the photo to be cropped is not. So it's just a blank page. And when I tried to just go ahead and crop it, the app crashes.

    ((((((

    Posted via CB10
    11-16-13 11:56 PM
  9. pedrogari's Avatar
    I really didn't use Grindr on my Z10 after I checked that is work.
    I made a new profile and the app crash but it opened again and seam everything working. I can send pictures inside chat....
    I download it directly from Google play via link

    Posted via CB10
    11-17-13 05:00 AM
  10. zefreaky's Avatar
    Grinder apk (no modified) work perfectly on OS 10.2.1.1055

    Posted via CB10
    Hey! How did you manage to get unmodified Grindr to work?
    I tried, the app get installed but closes after it's opened!



    Posted via my awesome Z10 !
    11-18-13 04:24 AM
  11. pedrogari's Avatar
    I copy a link from Google Play and than paste it to to the Web page
    http://apps.evozi.com/apk-downloader/
    And than it generate a link, I downloaded and installed directly on my device.
    Grindr version 2.0.2

    Be aware that that build 10.2.1.1055 has media player problems (you should downgraded to preivios version) I don't know if this can cause the issues you having

    Posted via CB10
    Last edited by pedrogari; 11-18-13 at 04:54 AM.
    11-18-13 04:33 AM
  12. zefreaky's Avatar
    I copy a link from Google Play and than paste it to to the Web page
    http://apps.evozi.com/apk-downloader/
    And than it generate a link, I downloaded and installed directly on my device.
    Grindr version 2.0.2

    Be aware that that build 10.2.1.1055 has media player problems (you should downgraded to preivios version) I don't know if this can cause the issues you having

    Posted via CB10
    Yes it worked after downgrading media player!
    Thanks for your help

    Posted via my awesome Z10 !
    pedrogari likes this.
    11-18-13 06:18 AM
  13. pedrogari's Avatar
    de nada, disfrutalo
    11-18-13 06:21 AM
  14. truth51187's Avatar
    Hello everyone!
    As the title says the latest build of Grindr (v. 2.0.0) works on the Z10, with a little tweaking of the apk!

    Days ago I found a tutorial on how to bypass the Google maps API necessity (here: link)
    This trick didn't work with previous releases of grindr (believe me I've tried almost all of them), but it did with this latest release. Basically what I had to do was to change this line: in the manifest.xml file, to this line :
    repackage it all, sign it and convert it with a debog token using xsacha's method, and voila! (The process may seem complecated but it's not, it's pretty straight forward you just need to follow the steps!)

    Grindr: HERE just convert it with a debug token, and sideload it! XD

    UPDATE:
    Grindr: 2.0.2: LINK
    PlanetRomeo*: LINK
    PlanetRomeo 1.2 (latest build): LINK

    Hornet: LINK

    Jack'd: LINK

    *this is Romeo Uncut apk which has been removed from the playstore because of the possible nudity on some profiles. It can be dowloaded from PlanetRomeo website.

    NB: YOU NEED TO CONVERT THE APK USING A DEBUG TOKEN IT WON'T WORK OTHERWISE (at least it didn't work for me)



    Enjoy
    You're the best, I think I screwed around with 10 versions of this app since I got my Z10. Your work is much appreciated!


    Posted via CB10
    11-18-13 01:25 PM
  15. zefreaky's Avatar
    You're the best, I think I screwed around with 10 versions of this app since I got my Z10. Your work is much appreciated!


    Posted via CB10
    You're welcome
    Glad it serves your needs

    Posted via my awesome Z10 !
    11-18-13 04:56 PM
  16. Aldo Wijaya's Avatar
    I have installed grindr on my Z10. It works ouwsome. But it just works when my phone conect to wifi, doesnt work when my phone conect to network service provider. Any one could help, how to stay conect without wifi? I have 10.2 version. TQ
    11-21-13 05:10 AM
  17. zefreaky's Avatar
    I have installed grindr on my Z10. It works ouwsome. But it just works when my phone conect to wifi, doesnt work when my phone conect to network service provider. Any one could help, how to stay conect without wifi? I have 10.2 version. TQ
    I don't know! Mine does connect on 3G aswell and I didn't do anything for that!
    See if anyone else can help.

    Posted via my awesome Z10 !
    11-21-13 07:10 AM
  18. Marquee Tabetha's Avatar
    Ze !! The app launches perfectly in the beginning and it shows a green dot( that I'm online ).
    However, the moment I log into my account, it says disconnected and everytime I try to connect I get a flag that says " No Internet Connection " even though my Interenet is perfectly fine .. and I can browse encounters normally but of course I cannot chat or anything since it says that I'm not connected !
    Have you ever heard of such a thing !?

    Please speak soon !

    Best regards,
    11-22-13 07:11 AM
  19. zefreaky's Avatar
    Ze !! The app launches perfectly in the beginning and it shows a green dot( that I'm online ).
    However, the moment I log into my account, it says disconnected and everytime I try to connect I get a flag that says " No Internet Connection " even though my Interenet is perfectly fine .. and I can browse encounters normally but of course I cannot chat or anything since it says that I'm not connected !
    Have you ever heard of such a thing !?

    Please speak soon !

    Best regards,
    I can't help you on that! Sorry
    Did you try deleting the app and install it back?


    Posted via my awesome Z10 !
    11-22-13 05:15 PM
  20. Marquee Tabetha's Avatar
    Awh Well thanks a lot for your prompt reply .. but yeah !
    I guess there's something else that needs to be done .. because this problem is occurring with Viber and Hornet as well, even though Instagram and Scruff are connecting normally.
    Weird
    11-22-13 06:21 PM
  21. berrymanicpie's Avatar
    Yes I did, just reed again with a new debug token, still get the -9 failure. The app shows on my blackberry but always shuts off after open
    11-22-13 06:41 PM
  22. Marquee Tabetha's Avatar
    Ze !! I might have found an answer to that.. Someone mentioned in one of the threads something that has to do with a valid runtime (leaked).. Do you think I might have an outdated runtime ? Could you please link me to your runtime ? This could solve my problem, I hope !
    I'm sorry for giving you a headache !
    11-22-13 07:48 PM
  23. zefreaky's Avatar
    Ze !! I might have found an answer to that.. Someone mentioned in one of the threads something that has to do with a valid runtime (leaked).. Do you think I might have an outdated runtime ? Could you please link me to your runtime ? This could solve my problem, I hope !
    I'm sorry for giving you a headache !
    When I was running 10.2.0.1791 I updated mi runtime using BlackBerry World and it fixes some issues I was having with some Android apps!

    http://appworld.blackberry.com/webst...ntent/39879918

    I hope this can help you!

    Posted via my awesome Z10 !
    11-23-13 01:27 AM
  24. zefreaky's Avatar
    Yes I did, just reed again with a new debug token, still get the -9 failure. The app shows on my blackberry but always shuts off after open
    You must be doing something wrong with the debug token, that's why you're still getting the error -9.

    It way easier if you're running the latest leaked OS 10.2.1.1055, you install tha apk without having to convert them nor use a debug token.

    Posted via my awesome Z10 !
    11-23-13 01:29 AM
  25. zefreaky's Avatar
    Grindr has been updated again!
    If anyone need the latest version I'll modifie it for you!
    I don't need the modified apk anymore since I've been using the latest leaked OS, but if you need i'm willing to modifie it!

    PS: this goes for th� other apps aswell

    Posted via my awesome Z10 !
    11-25-13 12:09 PM
190 ... 34567 ...

Similar Threads

  1. Unlocking z10
    By iPomps in forum BlackBerry Z10
    Replies: 9
    Last Post: 11-21-13, 04:01 AM
  2. Connect to BES 4.1 with BESX Bolt on?
    By Adam Howarth in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 2
    Last Post: 11-15-13, 09:57 AM
  3. how to install bbm on iphone 3,4,5
    By caymanguy123 in forum General BBM Chat
    Replies: 3
    Last Post: 10-09-13, 09:41 AM
  4. Auto focus not working anymore
    By crazeee4u in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-01-13, 06:48 PM
  5. 4g on stl100-1
    By zoozzooz123 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-01-13, 02:39 PM
LINK TO POST COPIED TO CLIPBOARD