07-14-16 07:32 PM
54 123
tools
  1. IamNabil's Avatar
    Glad I could help, folks.

    Posted via CB10
    08-10-13 08:36 PM
  2. Trick_Deck's Avatar
    Quick question. I have 10.2.0.1047 and the new "unlocked" runtime. The app l loaded up and is running, I just cant get anything to happen when I plug the band into the headphone jack for initial set up. How did you who got it to work do it?
    08-25-13 07:52 PM
  3. IamNabil's Avatar
    Turn up the volume all the way, then hit the sync button on the top right. The volume is the trick.
    08-25-13 07:54 PM
  4. Trick_Deck's Avatar
    Turn up the volume all the way, then hit the sync button on the top right. The volume is the trick.
    I don't see that option. Here's where I am.
    Jawbone UP, anyone?-img_00000766.png

    Posted via CB10
    08-25-13 08:08 PM
  5. Trick_Deck's Avatar
    The light is red on the band. Does it have to be green or am I doing something wrong?

    Posted via CB10
    08-25-13 08:34 PM
  6. IamNabil's Avatar
    The light is red on the band. Does it have to be green or am I doing something wrong?

    Posted via CB10
    Hmmm. The volume is turned all the way up, correct? I would close the app, restart the phone (to make sure that the android runtime restarts), and then wait for the app to get to this point, verify the volume one more time, and then plug it in and wait a bit. Shouldn't take more than a minute or two. I set my Up up using an ipad, and then use my Z10 for all of the other stuff.
    08-26-13 08:32 AM
  7. Trick_Deck's Avatar
    Got it to work! Thanks

    Posted via CB10
    immitchell and orhanusta like this.
    08-26-13 11:16 AM
  8. orhanusta's Avatar
    my bb z10 only synced for 1 times. after that it never does
    08-31-13 01:13 PM
  9. mistix's Avatar
    Will it run on the q10? Or only z10?

    Posted via Z10STL100-2/10.2.0.1371
    09-01-13 01:50 PM
  10. Trick_Deck's Avatar
    My Z syncs all of the time now

    Posted via CB10
    09-03-13 01:29 PM
  11. orhanusta's Avatar
    did you change or do something diffrent
    My Z syncs all of the time now

    Posted via CB10
    09-03-13 06:12 PM
  12. potmunkey's Avatar
    It syncs all the time but sometimes it just takes awhile, I've noticed that the android app in general takes longer to sync than the iOS version

    Posted via CB10
    09-04-13 06:01 PM
  13. daDA-not-DadA's Avatar
    Great to know this, as I prefer the Jawbone over the Fitbit. Be good when some cardio wrist devices turn up. Thanks all for sharing info. It helps.
    12-15-13 12:50 AM
  14. danielrivers's Avatar
    I am pleased by this, now just need to wait for the up24 app to come to android, and then poke jawbone again saying their app works and get them to submit it to the app world.

    Hopefully getting my jawbone in new year when they decide to release in uk
    12-15-13 04:40 AM
  15. Brandon Orr's Avatar
    I have OS 10.2.1.1259 on my Z10 and I can't seem to get my Jawbone to sync. I just get the initial sync and raise the volume to the highest but nothing happens when I plug it in (same screen as Trick_Deck posted above).
    01-02-14 04:12 PM
  16. Brandon Orr's Avatar
    Just figured it out. It's not enough to simply click headphone boost and push the volume to the max, you must plug in a set of headphones and push the volume all the way to the max and agree to the terms and conditions for hearing loss then take out the headphones and plug in the Jawbone UP band. This worked for me. It works on both the Q10 and Z10 fyi.
    danielrivers and dpgo like this.
    01-02-14 10:24 PM
  17. danielrivers's Avatar
    Ok good to know, just need the up24 app to come to android with BT sync
    01-03-14 04:23 AM
  18. Brandon Orr's Avatar
    Ok good to know, just need the up24 app to come to android with BT sync
    You'd need a new band even if they update the UP24 app got released for Android. I actually bought the UP24 band by accident and realized it after the headphone jack on my phone was too big for the band.

    - Developer of PinGuin
    01-03-14 09:29 AM
  19. richs#CB's Avatar
    I have the Jawbone Up with my Z10 on OS 10.2.1.1259 and it works great. The sync was very erratic but I found that if I hold the Up by the audio jack and tap the button 3 times and hold, the LED will flash red and when I plug it into my Z10, it will start to sync by itself.

    Posted via CB10
    01-05-14 01:34 PM
  20. aibrahi3's Avatar
    I have the Jawbone Up with my Z10 on OS 10.2.1.1259 and it works great. The sync was very erratic but I found that if I hold the Up by the audio jack and tap the button 3 times and hold, the LED will flash red and when I plug it into my Z10, it will start to sync by itself.

    Posted via CB10
    Are you using the newest apk from the play store?

    Posted via CB10
    01-08-14 04:34 PM
  21. richs#CB's Avatar
    I am using what I think is the latest. 1.0.15.0.

    Posted via CB10
    01-19-14 09:37 AM
  22. blacksky2301's Avatar
    I have the Jawbone Up with my Z10 on OS 10.2.1.1259 and it works great. The sync was very erratic but I found that if I hold the Up by the audio jack and tap the button 3 times and hold, the LED will flash red and when I plug it into my Z10, it will start to sync by itself.

    Posted via CB10
    It work well when I following your steps
    Thankss
    05-05-14 02:08 AM
  23. lycan666's Avatar
    Ok so has anyone tried it again now that the wireless sync is there and the app is available through snap/other android app stores?

    Planning on buying one just need to know that it is compatible

    Posted via CB10
    09-25-14 12:25 AM
  24. DTrace's Avatar
    It connects but syncing is very flaky.

    Posted via CB10
    09-25-14 07:40 PM
  25. lycan666's Avatar
    Okay thanks a lot, just bought mine, are you using the latest 10.3? Will post my experience next week

    Posted via CB10
    09-30-14 02:42 PM
54 123

Similar Threads

  1. Replies: 12
    Last Post: 04-12-13, 07:12 AM
  2. Youmail app acting up anyone else experiencing...
    By ms charli in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 09-02-10, 08:21 AM
  3. Calender "How to" write up...anyone?
    By feeltheboost in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 12-09-08, 08:25 AM
  4. Has 4.5 jacked up anyone elses phone?
    By KIMMIEK in forum BlackBerry Curve Series
    Replies: 79
    Last Post: 10-27-08, 05:57 PM
  5. Anyone know where I can get the old yahoo chime up mp3?
    By lightingbird in forum BlackBerry 87xx Series
    Replies: 4
    Last Post: 08-07-07, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD