1. doink726's Avatar
    Hi there,

    I've been loading Android apps on my playbook for quite some time and found it very convenient how easily it was to transition to sideload apps on my new Blackberry Z10. However, I have not been able to install any apps on my gf's Blackberry Z10 (from the same computer).

    It seems strange to me that I'm able to sideload apps perfectly on my phone, but when attempting to set up an install on my gf's blackberry z10, I receive a '881 no debug token' error. Using the DDPB installer, I'm able to connect to the blackberry z10, but the install process always errors out.

    It appears I need to install a debug token on my gf's device but not sure how?

    I follow the exact same process I do as if I am loading apps on my phone but nothing works! Please help!!!
    07-10-13 07:38 PM
  2. howarmat's Avatar
    Did you install a debug token on your phone? are these apps ones you converted or you just download the bar from somewhere?
    07-10-13 07:52 PM
  3. mastermike87's Avatar
    Are you in development mode?

    Anyways if you follow the xsacha method, you will not only be able to get a debug token, but sideload far more apps.

    Posted via CB10
    07-10-13 07:52 PM
  4. mastermike87's Avatar


    Posted via CB10
    07-10-13 07:52 PM
  5. heyjohnnybravo's Avatar
    If you're going through xsacha's method be sure to load the 'debugtoken.bar' on your girlfriend's Z10.
    07-11-13 04:51 AM
  6. Gearheadaddy's Avatar
    I installed apps on 4 playbooks and 2 different Z10's without a debug token on any. Something else is stopping you. Do you have both phones plugged in at the same time? Do you have wireless share on?

    Posted via CB10
    07-11-13 05:18 AM
  7. doink726's Avatar
    @howarmat
    I have not installed the token on the phone. Some of the apps I'm attempting to load are ones I've converted, others I've found online

    @mastermike87
    Yes I'm in development mode. Thanks for the link, I'll be sure to take a look.

    @heyjohnnybravo
    I'm going to try to load the debugtoken.bar today

    @Gearheadaddy
    No, I don't have both phones plugged in at the same time. I'm not sure what wireless share is, but I'm sure I didn't play with that setting. I don't have the wifi on, just installed via USB cable with DDPB.

    Thanks everyone for the great suggestions!!
    07-11-13 07:52 AM

Similar Threads

  1. SMS stopped working. - Z10
    By xxdavis97 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 07-25-13, 07:05 AM
  2. Accounting App
    By zeteo in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-11-13, 10:55 AM
  3. Avatar in text message app?
    By Gaiking in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-10-13, 11:24 PM
  4. Phones 4U giving up on the BlackBerry Z10??
    By nothingworks in forum BlackBerry Z10
    Replies: 11
    Last Post: 07-10-13, 09:41 PM
LINK TO POST COPIED TO CLIPBOARD