1. robin9895's Avatar
    Hi everybody i am using instagram on my Z30 since a long time and today is the day... They stop let instagram work on BB10. When i go on instagram They log me out automatically, then I cant post picture, in fact i cant take no more picture so after Snapchat that's instagram working no more on bb10... why!!!!!!!

    Posted via CB10
    07-16-15 12:40 PM
  2. Sergeant_Im's Avatar
    Instagram not working for me since an hour ago or so. Even 3rd party apps like iGrann is not working for me either. Same login error.

    Posted via CB10
    07-16-15 12:52 PM
  3. arnavrs's Avatar
    Have you tried updating the app?
    Facebook has changed some of its api. Maybe that's why you are unable to log in.
    I can confirm instagram is working fine on my z30 running 10.3.2.

    Posted via CB10
    07-16-15 12:52 PM
  4. ealvnv's Avatar
    @instagram: We're currently experiencing an issue that may have caused some users to have trouble logging in. Were working hard to fix it.

    Original: https://twitter.com/instagram/status/621734932440748032

    Shared via Blaq for BlackBerry 10
    07-16-15 01:01 PM
  5. robin9895's Avatar
    Yes i tried to uninstall and install it again that's still not workin... I am still waiting to get the 10.3.2 update its so long to come!!!! My french carrier told me they released it this week im still waiting.. maybe on 10.3.2 it will work again i hope...

    Posted via CB10
    07-16-15 01:03 PM
  6. robin9895's Avatar
    Thanks. I hope after they fix it Ill be able to use it correctly again cause there is not just a problem of login and logout, there is also that problem i cant take picture when i try there is a blank screen and its impossible to take and post pictures.. Im scared..lol

    Posted via CB10
    07-16-15 01:10 PM
  7. RubenDM's Avatar
    It's fixed, or at least it's starting to work again.
    My passport is fine again with instagram, my gf huawei also but q10 stil unable to login

    Posted via CB10
    07-16-15 02:06 PM
  8. robin9895's Avatar
    Yep me too its working again wow i was so scared lol thanks everybody for your fasts answers

    Posted via CB10
    07-16-15 02:23 PM

Similar Threads

  1. Android ported apps not working
    By Tushaar Gupta in forum BlackBerry Z10
    Replies: 3
    Last Post: 06-07-16, 08:31 AM
  2. It is unfathomable that after over 2 years this is still an issue for me
    By katiepea in forum General BlackBerry News, Discussion & Rumors
    Replies: 25
    Last Post: 07-23-15, 07:43 PM
  3. Replies: 5
    Last Post: 07-18-15, 02:28 AM
  4. Can't get Uber (UK) to work
    By g33kphr33k in forum BlackBerry Classic
    Replies: 7
    Last Post: 07-17-15, 11:11 AM
  5. Battery life on Z3 after 10.3.2.680
    By dwisetyoaji in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 07-16-15, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD