1. Vitno's Avatar
    Hi,

    I don't know if I'm the only one with this problem, but Instagram(the newest apk) isn't working properly.

    After I installation it is working just fine, but only after first run. When I try to run it for the second time the app is crashing and hanging itself, this situation repeats itself till I remove instagram form my BlackBerry and install it again, but after installation the problem is the same. I can run the app only once, and after this situation is the same.

    I have BlackBerry Passport with 10.3.2836 on board.

    Any clues what is wrong?
    11-25-16 05:34 AM
  2. Thor1972's Avatar
    Same issue here...

    Just one more app that's gone due to EOL of BB10 (well, not officially of course. Let's call it 'End Of Support' by Blackberry).
    Your apps get updated, your OS doesn't. At some point that brings a malfunction...
    11-25-16 06:50 AM
  3. Vitno's Avatar
    Ofcourse we have Inst10 or iGrann - I don't know which is better of these two - but lack of Instagram filters in those apps is a liitle bit disappointing.

    Personally I don't use Instagram stories, so lack of them is not a big problem for me, but Instagram from Google Play Store is a lot more user friendly, at least in my opinion.

    iGrann is still updating but Nemory Studios has forgotten about BB10.
    11-25-16 06:53 AM
  4. Hernan Mondragon's Avatar
    Same here, done same as you, uninstalling and installing it again, works just for the first time then it crash. I guess we have to wait for the next update

    Posted via CB10
    11-25-16 07:38 AM
  5. ClassicKeyboardRules's Avatar
    Hi,

    I don't know if I'm the only one with this problem, but Instagram(the newest apk) isn't working properly.

    After I installation it is working just fine, but only after first run. When I try to run it for the second time the app is crashing and hanging itself, this situation repeats itself till I remove instagram form my BlackBerry and install it again, but after installation the problem is the same. I can run the app only once, and after this situation is the same.

    I have BlackBerry Passport with 10.3.2836 on board.

    Any clues what is wrong?
    I'm having the same issue. I noticed others with different phones were having trouble too. As more and more updates come thru issues are arising. I've stopped updating certain apps when I read the reviews of how horrible the update is!! Always read reviews on Google Play FIRST. Saved me A LOT of grief! Typed on Blackberry Classic
    11-27-16 07:17 PM

Similar Threads

  1. DTEK60 - Calls quality issues?
    By poy00ch in forum BlackBerry DTEK60
    Replies: 28
    Last Post: 12-23-16, 03:34 PM
  2. Issue with VKB
    By LuvULongTime in forum BlackBerry DTEK60
    Replies: 23
    Last Post: 11-29-16, 05:37 PM
  3. Mobile Hotspot issues on my Q10
    By Victorious_Jay in forum BlackBerry Q10
    Replies: 1
    Last Post: 11-24-16, 10:51 AM
  4. How do I resolve the At&t no service issue
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 11-24-16, 01:50 AM
  5. BlackBerry OS 10 Browser Navigation Issues
    By ahhhlain in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-23-16, 09:03 PM
LINK TO POST COPIED TO CLIPBOARD