1. Renaud Brion's Avatar
    Hi,

    I use the help driving app iCoyoye. The 8.1.0 was working well but the new one (8.1.4) start and leave. The app come from play store.
    Does anyone have the same issue?

    I could use the older one from Amazon app store but in my country (Belgium), my carrier start a new partnership with coyote in order we can use this app for free and we need the latest version for that.

    I hope someone have an idea to make it working again

    (Please don't blame me for my poor english )

    Thank you!
    05-17-15 06:24 AM
  2. jaydee5799's Avatar
    what about using lucky patcher on it? would that help?
    05-18-15 10:12 PM
  3. Renaud Brion's Avatar
    I gonna try this :-) thanks

    Posted via CB10
    05-30-15 01:44 PM
  4. Renaud Brion's Avatar
    I've try lucky patcher and it doesn't work. Indeed it is worst now :/ I'm no longer able to install the app, neither with play store nor Amazon.

    So I can't use my subscription with the older app... Any idea someone ? Is it possible to clean all the "trace" of the installation ?

    Thank you in advance :-)

    Posted via CB10
    06-02-15 09:56 AM
  5. Neekibo13's Avatar
    Hello,

    I have the same issue with the Icoyote App on my BB Q10.
    I run the 10.3.2.2836 version of the BB10 software and the 8.1.9 version of the Icoyote app. They have both just recently been updated and installed.
    When I start the app it opens gives a beep-beep sound, the Icoyote Logo is shown, a safety tip is shown, the screen goes black (deep grey) and the app minimizes.
    every time I tap the active app it maximize gives the beep-beep and the safety tip, and then closes again. no other activity is shown.

    Does anyone have an idea on how to solve this?

    Thanks,
    Patrick.
    01-15-16 06:13 AM
  6. Zoumij's Avatar
    Hi
    did you get an answer because I have the same problem
    01-27-16 11:39 AM
  7. Neekibo13's Avatar
    Hey,
    No answer yet.
    Icoyote I still not fuctioning.

    Any help is welcome.
    01-31-16 04:16 AM
  8. Hphv's Avatar
    First you need to downgrade your Android runtime as there is a bug in the last OS that unables to uninstall android apps you probably have that OS

    Plz read here http://forums.crackberry.com/showthread.php?t=1058115

    Then you need to uninstall it completely and see if paching is needed

    Plz read here how to patch an app the correct way http://forums.crackberry.com/showthread.php?t=914930

    And then install patched app and see if it works. 9/10 apps work but there are some like snappchat and Yelo TV in Belgium that don't work

    Posted via CB10
    01-31-16 04:36 AM

Similar Threads

  1. Blackberry making a comeback? Is some of their marketing working?
    By bh7171 in forum General BlackBerry News, Discussion & Rumors
    Replies: 27
    Last Post: 05-23-15, 01:02 PM
  2. New Photos Program on Mac
    By Strongbad789 in forum Desktop Software
    Replies: 3
    Last Post: 05-20-15, 10:55 PM
  3. Phone connects to computer but doesn't show up on link
    By kurchak31 in forum BlackBerry Z30
    Replies: 26
    Last Post: 05-18-15, 12:34 PM
  4. Share it not working
    By SITANSU SEKHAR Samantaray in forum More for your BlackBerry 10 Phone!
    Replies: 0
    Last Post: 05-17-15, 04:19 AM
  5. Why isn't my YouTube app no longer working on the Playbook as of 20150501?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 05-16-15, 08:10 PM
LINK TO POST COPIED TO CLIPBOARD