02-21-16 10:51 AM
1,367 ... 4445464748 ...
tools
  1. kwenie's Avatar
    How come apps from the Amazon store need to be patched? Does Amazon devices have Google play services or does this issue occur with those devices as well?

    Posted via CB10
    Apps from Amazon store do NOT need to be patched.

    It is only needed on apps downloaded from Google Play Store which make use of Google Play Services or other/ further Google services which need to be worked around to get them to work in the BlackBerry android runtime.

    Posted via CB10
    08-08-15 02:24 PM
  2. kwenie's Avatar
    Deleted
    08-08-15 02:27 PM
  3. Fastmarc's Avatar
    OK, thanks.

    Does that Google pop up that you can click past happen with the apps from Amazon? I think I've seen it.

    Posted via CB10
    08-08-15 03:25 PM
  4. kwenie's Avatar
    OK, thanks.

    Does that Google pop up that you can click past happen with the apps from Amazon? I think I've seen it.

    Posted via CB10
    No. Amazon apps do not make use of let's call this "Google stuff" but make use of Amazon alternatives.

    Posted via CB10
    08-08-15 04:05 PM
  5. jzajac's Avatar
    How come apps from the Amazon store need to be patched? Does Amazon devices have Google play services or does this issue occur with those devices as well?

    Posted via CB10
    Patching apps from Amazon won't work, the dependencies are different. Apps from Amazon shouldn't need anything done to them, but that doesn't necessarily mean they will work perfectly anyway.

    Posted via my Z30 with the CrackBerry App
    08-09-15 08:43 AM
  6. manuj_402's Avatar
    Has anyone been able to Install the metromile insurance App on the BB 10.3 successfully ?

    I managed to Install the after patching with Lucky Patcher but I am not able to use the GPS and maps features. There is an alert that says "Metromile Uses Mapbox Android SDK".

    Anyone know how to resolve this ?
    08-17-15 03:57 PM
  7. Smokeaire's Avatar
    Has anyone been able to Install the metromile insurance App on the BB 10.3 successfully ?

    I managed to Install the after patching with Lucky Patcher but I am not able to use the GPS and maps features. There is an alert that says "Metromile Uses Mapbox Android SDK".

    Anyone know how to resolve this ?
    Try GMaps Patcher. Lucky Patcher doesn't always do as thorough a patching job as GMaps Patcher.
    08-17-15 05:40 PM
  8. Jan Moons's Avatar
    Any luck patching the latest version of Strava?
    08-18-15 11:47 AM
  9. Smokeaire's Avatar
    Any luck patching the latest version of Strava?
    Try it and find out. Let others know of your results.

    Sent from my BlackBerry Passport.
    08-18-15 12:43 PM
  10. 1oo1's Avatar
    Try it and find out. Let others know of your results.

    Sent from my BlackBerry Passport.
    Tried. It's not working(1.0.0.404). Guess I'll just go back to the old version.

    Posted via CB10
    08-25-15 11:53 AM
  11. billc_ia's Avatar
    Having an issue with StrongLifts 5x5- anybody get the Google Play store to work with the in-app purchase to Unlock Power Packs?

    I have Google Play, ID, Settings, ... working from Cobalt's tips. Even running a patched version to remove Google Services dependencies.

    Problem is when I try to purchase the Power Packs, I get "Error- This version of the application is not configured for billing through Google Play. Check the help center for more information." When I press "OK" I get, "Oops- something is wrong with your account. You don't seem to have a valid Google Play/Wallet account linked with this device. Add a new one through your phone settings and try again."

    Anyone know how to move forward? I can see that I have a credit card registered under Payment methods. Is there a way to somehow connect the StrongLifts app with the store so it sees things? I don't understand what to do.

    Thanks
    08-25-15 03:06 PM
  12. LuayS's Avatar
    Anyone have luck with Lyft? GMaps patcher won't detect the Google maps api and the app shows up looking like in screenshot attached.
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20150825_151723.png

    Posted via CB10
    08-25-15 03:17 PM
  13. Cobalt232's Avatar
    Having an issue with StrongLifts 5x5- anybody get the Google Play store to work with the in-app purchase to Unlock Power Packs?

    I have Google Play, ID, Settings, ... working from Cobalt's tips. Even running a patched version to remove Google Services dependencies.

    Problem is when I try to purchase the Power Packs, I get "Error- This version of the application is not configured for billing through Google Play. Check the help center for more information." When I press "OK" I get, "Oops- something is wrong with your account. You don't seem to have a valid Google Play/Wallet account linked with this device. Add a new one through your phone settings and try again."

    Anyone know how to move forward? I can see that I have a credit card registered under Payment methods. Is there a way to somehow connect the StrongLifts app with the store so it sees things? I don't understand what to do.

    Thanks
    You must add the signature of the unpatched app to the Google+ whitelist.

    Go to my Google Landing page, download & install the Google+ Whitelist app and follow the instructions in the app.
    08-25-15 03:44 PM
  14. billc_ia's Avatar
    You must add the signature of the unpatched app to the Google+ whitelist.

    Go to my Google Landing page, download & install the Google+ Whitelist app and follow the instructions in the app.
    Thanks! I knew I didn't totally understand something. I had the Google+ Whitelist installed, but didn't know it was that simple and needed to be done.
    08-25-15 04:03 PM
  15. Cobalt232's Avatar
    It must be done for all apps that are patched, want to use In-App billing and aren't on the initial spoofing list (which is listed in post 1 of the Landing page)

    Happy to hear that it works now.
    08-26-15 01:10 AM
  16. diegoberry's Avatar
    Hi,
    I used luckypatcher to have the updated Livescore app because I had installed the old version that did not need the Google Play services.
    I did the whole process but I tried to install the patched files without uninstalling the old version of livescore.
    Result, the installation is unsuccessful and now if I try to install any version of livescore also with sanap, tells me that it is "impossible to install the application". I also tried to eliminate lucky patcher with its relative folder but nothing.

    I apologize for not perfect English
    08-26-15 04:51 AM
  17. asakura58's Avatar
    Trying to get castle clash to work (switch account from my android version) I clicked on switch account and it said cannot connect to Google play services, so then I did the patch and now get a new error message when trying to switch accounts " could not bind to service with the given context" anyone have an idea on how I can switch accounts in castle Clash? thanks
    08-28-15 03:59 AM
  18. Cobalt232's Avatar
    Play Services installed? Play Games installed? Google+ Whitelist installed? Added app to the whitelist?

    Please read first post of my Google Apps Landing Page.
    asakura58 likes this.
    08-28-15 04:28 AM
  19. prithvi64's Avatar
    Ola cab app has been creating "Error in finding location " even though I am using patched App. Is there any way, Ola cab can be used without any issue.
    08-28-15 07:18 AM
  20. Cobalt232's Avatar
    Patch it with Gmaps patcher and install Google Play services.
    08-28-15 10:06 AM
  21. Muzamm's Avatar
    Hi Cobalt, I've been trying to login to this app, FF Driver Version (package name: com.codigo.fastfast_driver) on my Classic 10.3.1.1779.
    I've tried the Gmaps patcher on the app and downloaded the essentials, Google ID, manager etc, however the app does not allow me to login with a valid account, it prompts for the Device_ID and Device_Type.

    Are there any additional steps that i may need to take? Please advise, thank you!!!
    08-28-15 10:26 AM
  22. asakura58's Avatar
    sweet it worked! i had forgot to install google play services and do the whitelist!

    thanks
    08-28-15 01:43 PM
  23. GhAi BaljiNder's Avatar
    is it working on bb 10.2 version
    bcuz if it is working it is not working on my bb z10 pls help
    09-06-15 06:07 AM
  24. smittyj77's Avatar
    Anyone have any idea why I cant install lucky patcher version 5.6.8, it downloads, goes to install gets 3/4 of the way thorugh and says unable to install.
    09-06-15 11:19 AM
  25. jzajac's Avatar
    Anyone have any idea why I cant install lucky patcher version 5.6.8, it downloads, goes to install gets 3/4 of the way thorugh and says unable to install.
    I believe you can only use version 5.4.3 that is in the first post as that is the only one properly modified to work on a BlackBerry. I don't believe anything newer works which might be your problem.

    Posted via my Z30 with the CrackBerry App
    09-06-15 09:58 PM
1,367 ... 4445464748 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD