02-21-16 10:51 AM
1,367 ... 3031323334 ...
tools
  1. Jonathan Lee3's Avatar
    I am having no luck with getting Google Play Services working on my Blackberry Classic i ve used both the Gmaps PAtcher as well as the Lucky Patcher to no Avail. So there for Google Keep and other apps wont work with my Classic have you gotten Google Play Services working on the new Classic yet? thanks
    12-23-14 07:05 PM
  2. prateek.samtani's Avatar
    can someone check if "Ola Cabs" apps is working. Its similiar to Uber...
    I tried the patcher and google play services apk but it still does not give me the map data..

    Also, is there a way out to make latest google maps app work on Z10 - STL -1 device?
    12-23-14 11:53 PM
  3. Sally Mack's Avatar
    I am having no luck with getting Google Play Services working on my Blackberry Classic i ve used both the Gmaps PAtcher as well as the Lucky Patcher to no Avail. So there for Google Keep and other apps wont work with my Classic have you gotten Google Play Services working on the new Classic yet? thanks
    I'm not sure if anyone has gotten keep to work properly. But typically, this thread is for patching applications that use google play services for maps. For an application like google keep I'd try the following combination of apk's:
    1. Cobalt's patched google login services
    2. Patched version of google keep using the windows patcher
    3. Blackberry google id by cobalt
    4. Google services framework v3 by cobalt

    If that combination doesn't work, then I'd try also installing patched google play services 6.x from cobalt.

    All of these apps are available in the thread titled "Cobalt's google apps landing page" in his signature.
    12-24-14 02:49 AM
  4. uxWare's Avatar
    that lucky patcher (4.4.4) is useless on 10.2.1 , just displaying an f* "unknown error" and does not patch the apk's.
    12-25-14 06:15 AM
  5. Umaima_B_Dia's Avatar
    I patched two versions of Google Inbox (v1- earliest and 1.2-latest), 1.2 gives me the sign in option, I press it, it says 'Unfortunately, Google Play Service has stopped', and goes back to it after a black screen. If anyone can tell me which version worked for them?

    I had

    - Signed in through third-party Google Account in BlackBerry Settings (although, it keeps signing out everytime - I even tried w/ deleting Gmail from Hub method)
    - Signed into BlackBerry Google ID
    - Opened Play Store
    - Patched Inbox .apk through Lucky Patcher

    What am I missing D:

     Q5SQR100-2/10.3.1.1016 
    12-25-14 07:08 AM
  6. Cobalt232's Avatar
    Try to install com.google.android.gsf-v3, found somewhere in the thread. It provides the sync feature.
    Umaima_B_Dia likes this.
    12-25-14 08:14 AM
  7. Greg_b's Avatar
    Hi,

    I downloaded Lucky Patcher and have a modified version of the apk of the app "taptalk" but it still won't work, I get a message that says Google Play services on this device are not supported.

    I also installed your pre-patched Google Play Services!

    Let me know what I could do! Thanks a lot!
    12-26-14 09:21 AM
  8. LuayS's Avatar
    Hey Cobalt, have you been able to get to Google Hangouts to work using this method? I know it's a strictly Google app, but a guy can hope.

    Posted via CB10
    12-26-14 04:09 PM
  9. Sally Mack's Avatar
    No luck on hangouts
    12-26-14 04:13 PM
  10. LuayS's Avatar
    No luck on hangouts
    Darn . Thanks Sally!

    Posted via CB10
    12-26-14 07:42 PM
  11. J Yang's Avatar
    Hi Everyone of you nice people

    Happy New Year in advance ...... I am proud to say I am one of few people who is using BB other than IPhones .......
    it is worth the money !!!!!

    my problem now is this new fun app , dubsmash relies on Google Play , but after reading post 1 till now i managed to patch and removed Google Play is not supported ......however a new problem arise , "unfortunately, Dubsmash has stopped" i am getting 1 step closer to making this work but not yet


    FYI , dubsmash is a very funny app for people who like to use movie clip voice to make their own voice ...

    HOW TO FIX IT , Thaanks
    12-26-14 10:45 PM
  12. Sally Mack's Avatar
    Unfortunately there's no fix for dubsmash.
    12-27-14 01:24 AM
  13. lucky2010's Avatar
    Did anyone tried Clash of Clan? Did anyone remove it Google Play Services dependency?

    Posted via CB10
    12-27-14 01:54 AM
  14. Sally Mack's Avatar
    Can't login to g+. For the thousandth time.
    Umaima_B_Dia likes this.
    12-27-14 03:21 AM
  15. J Yang's Avatar
    thanks Sally , using BlackBerry z30 or Passport means you are probably not a Wall Plug Hugger , battery life is good !
    12-27-14 05:35 AM
  16. boilerkim's Avatar
    I have a Q10 on 10.2.1.2156 and when I try to install Lucky Patcher 4.4.4 it says "Unable to install this app"

    Is there anyway around this?
    12-28-14 10:50 PM
  17. JCMM's Avatar
    does anyone get the Inbox by Gmail working? i tried lucky patcher and i removed successfully the Google services dependencies but the app is constantly crashing i can login with my account but the app doesn't stay open for long. I'm running 10.2.2 on my Z10.

    Need help to get this amazing app running
    01-01-15 09:33 AM
  18. daredninja's Avatar
    Some apps have a "custom patch available" option in Lucky Patcher. Are these compatible with Blackberry? Any point in testing?
    01-02-15 02:20 PM
  19. Cobalt232's Avatar
    They are compatible.
    01-02-15 02:35 PM
  20. boilerkim's Avatar
    They are compatible.
    Cobalt,
    Is there anyway around this?
    I'm on a Q10, 10.2.1.2156
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20150102_215527.png
    01-03-15 01:05 AM
  21. Sally Mack's Avatar
    Cobalt,
    Is there anyway around this?
    I'm on a Q10, 10.2.1.2156
    Click image for larger version. 

Name:	IMG_20150102_215527.png 
Views:	1371 
Size:	20.9 KB 
ID:	324977
    I'd bet that it has something to do with the fact that you're on 10.2.1 and the app requires a newer android version than whats in 10.2.1. You MIGHT get it to work if you patch the apk using cobalt's gmaps patcher for Windows (check his signature), or upgrading to a 10.3.x leak.
    01-03-15 07:26 AM
  22. boilerkim's Avatar
    I thought so too but the error comes up on " LuckyPatcher-4.4.4-for-OS10.2.1.apk" I downloaded it with the 3rd mirror (only one that works)
    01-05-15 03:27 PM
  23. Protocol 2001's Avatar
    If you are running OS 10.3:
    Lucky Patcher 4.4.5 by ChelpuS (includes Google Play services patch by cobalt)
    Lucky Patcher 4.4.6 by ChelpuS (includes Google Play services patch by cobalt)
    Lucky Patcher 4.4.7 by ChelpuS (includes Google Play services patch by cobalt)
    Mirror
    Mirror (Mega)

    DO NOT AUTOUPDATE LUCKY PATCHER AS THE NEWER VERSIONS DO NOT WORK ON BLACKBERRY DEVICES.
    You can turn of the autoupdate feature in settings.

    Google Play Services for OS 10.2.1 and OS 10.3:
    Googe Play Services 5.0.84 (pre-patched by cobalt)
    Just a quick clarifying question, if I install the Lucky Patcher APK do I also have to install the Google Play Services APK? The text in brackets makes it unclear whether you still need Google Play Services if you have the Lucky Patcher because it says it includes the Google Play Services patch.

    If you need to install both, does Google Play Services need to be running at any point in active frames to enable either Lucky or the final patched APK file to work properly? Or is having it just installed all you need?
    01-05-15 03:44 PM
  24. Sally Mack's Avatar
    I thought so too but the error comes up on " LuckyPatcher-4.4.4-for-OS10.2.1.apk" I downloaded it with the 3rd mirror (only one that works)
    Have you previously installed lucky patcher before and upgraded? If so, you may have some remnants left behind that are preventing this version from installing.
    01-05-15 04:43 PM
  25. Sally Mack's Avatar
    Just a quick clarifying question, if I install the Lucky Patcher APK do I also have to install the Google Play Services APK? The text in brackets makes it unclear whether you still need Google Play Services if you have the Lucky Patcher because it says it includes the Google Play Services patch.

    If you need to install both, does Google Play Services need to be running at any point in active frames to enable either Lucky or the final patched APK file to work properly? Or is having it just installed all you need?
    You need the patched Google play services apk installed. It doesn't need to be open, just installed.

    You also need to patch the apk of the app you are trying to use with lucky patcher (which is another apk you'll need to install in order to do this).
    BBRYed and Protocol 2001 like this.
    01-05-15 04:44 PM
1,367 ... 3031323334 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD