02-21-16 10:51 AM
1,367 ... 2728293031 ...
tools
  1. motec bb's Avatar
    Thanx!
    I got the latest version( 9) working, just deleted google play services

    Q10 on 10.3.0.908
    11-16-14 01:22 PM
  2. apodkos's Avatar
    The Lucky Patcher APK wont install on my z10, running 10.3.1


    Attachment 314953
    Last edited by apodkos; 11-16-14 at 08:09 PM.
    11-16-14 07:21 PM
  3. Sally Mack's Avatar
    Amazing -- I always thought the latest working version with play services and login was 6.14.5, but apparently I was wrong. I'll gladly take the upgrade
    I spoke too soon. I'm getting crashes when using navigation on this version. Back to 6.14.5 I go!
    11-17-14 07:02 PM
  4. Sally Mack's Avatar
    The Lucky Patcher APK wont install on my z10, running 10.3.1


    Attachment 314953
    Usually a symptom of having remnants of a previous installation of lucky patcher leftover. Check out the post a few posts above yours with instructions on how to remove these remnants.
    11-17-14 07:03 PM
  5. apodkos's Avatar
    Usually a symptom of having remnants of a previous installation of lucky patcher leftover. Check out the post a few posts above yours with instructions on how to remove these remnants.
    Thanks for the suggestion. I haven't used lucky patcher before, but I'll try it out anyway

    Posted via CB10
    11-18-14 12:13 AM
  6. annon91221's Avatar
    I spoke too soon. I'm getting crashes when using navigation on this version. Back to 6.14.5 I go!
    Hey.. I haven't had any crashes on this version, however navigation looks pretty rudimentary compared to newer and earlier versions... I am on 10.3.1.1151, PP....

    Posted via CB10
    11-18-14 04:56 AM
  7. BigBadWulf's Avatar
    Now that we have google maps out of the way, LoL...

    Can somebody please help with Gmail Inbox beyond "I have it working on my phone"? I'm starting to disbelieve anyone really has, since that's all they've managed to provide as *echem* helpful information.
    11-18-14 08:12 AM
  8. Sri Read's Avatar
    Now that we have google maps out of the way, LoL...

    Can somebody please help with Gmail Inbox beyond "I have it working on my phone"? I'm starting to disbelieve anyone really has, since that's all they've managed to provide as *echem* helpful information.
    Hi I am using both gmail 5 and inbox.


    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20141118_171439.png

    Posted via CB10
    11-18-14 09:17 AM
  9. BigBadWulf's Avatar
    Hi I am using both gmail 5 and inbox.


    Click image for larger version. 

Name:	IMG_20141118_171439.png 
Views:	1468 
Size:	83.8 KB 
ID:	315249

    Posted via CB10
    Thank you! This is exactly what I'm talking about. You've provided zero help, and 100% frustration.
    Mecca EL and Umaima_B_Dia like this.
    11-18-14 09:33 AM
  10. Sally Mack's Avatar
    Now that we have google maps out of the way, LoL...

    Can somebody please help with Gmail Inbox beyond "I have it working on my phone"? I'm starting to disbelieve anyone really has, since that's all they've managed to provide as *echem* helpful information.
    This is what works for me:
    Running 10.3.0.1418 (this won't work in 10.2.x)
    Install cobalt's patched Google login services
    Add Google account from BlackBerry accounts screen in settings
    Install cobalt's patched Google play services 6.x
    Install cobalt's android id apk
    Enter gsf id from snap into cobalt's android id
    Uninstall any previous versions of cobalt's gsf apk if you've installed it before
    Install cobalt's gsf v3

    All apps mentioned above are found in cobalt's official Google apps landing page thread. The ones that aren't found in the first post can easily be searched for using the "search in thread" feature available on the full version of the forums (not the app! )
    BigBadWulf, john_v and MrDoreth like this.
    11-18-14 10:54 AM
  11. BigBadWulf's Avatar
    This is what works for me:
    Running 10.3.0.1418 (this won't work in 10.2.x)
    Install cobalt's patched Google login services
    Add Google account from BlackBerry accounts screen in settings
    Install cobalt's patched Google play services 6.x
    Install cobalt's android id apk
    Enter gsf id from snap into cobalt's android id
    Uninstall any previous versions of cobalt's gsf apk if you've installed it before
    Install cobalt's gsf v3

    All apps mentioned above are found in cobalt's official Google apps landing page thread. The ones that aren't found in the first post can easily be searched for using the "search in thread" feature available on the full version of the forums (not the app! )
    Thanks for the dirty details.

    Maybe it's 10.3.1 that's the issue. I'll check what I've done, and start over, but I believe I have it right. If so, meh, not that big a deal. It's just inbox, and everything I need I have working well.

    Again, thank you
    11-18-14 11:04 AM
  12. Smartie020's Avatar
    Hey, just wanted to do that but now I cant find my APKs anymore. They ones i got are in the download folders but I installed new ones today however I cant find them anywhere on my phone?!
    11-18-14 03:10 PM
  13. Sally Mack's Avatar
    Hey, just wanted to do that but now I cant find my APKs anymore. They ones i got are in the download folders but I installed new ones today however I cant find them anywhere on my phone?!
    What does this have to do with cobalt's patcher?
    11-18-14 09:52 PM
  14. Sally Mack's Avatar
    Thanks for the dirty details.

    Maybe it's 10.3.1 that's the issue. I'll check what I've done, and start over, but I believe I have it right. If so, meh, not that big a deal. It's just inbox, and everything I need I have working well.

    Again, thank you
    No problem. Hope it works out. I'm assuming you're also actually patching the inbox apk as well, right?
    11-18-14 09:53 PM
  15. Sri Read's Avatar
    Hi badwolf,

    Did you manage if not then search my posts you will get patched inbox try that may be you will come out of your frust....




    Posted via CB10
    11-19-14 01:26 AM
  16. Smartie020's Avatar
    What does this have to do with cobalt's patcher?
    Well, not much but I thought somebody knows the solution since you have to pick the Apk

    Posted via CB10
    11-19-14 02:45 AM
  17. PapiPabs's Avatar
    Does anybody have a patched version of the latest Life360 APK that is fully functional? I have tried patching the app using various different options, and while I can sign in, the maps portion of the app does not seem to be working correctly (shows a blank screen with Google in the bottom, left-hand corner; won't locate my device).


    I have tried downloading and installing several of the Google apps from Cobalt's Google App Landing Page thread to no avail. Worst comes to worst, I will reinstall the previous version which was working fine. Just figured somebody more knowledgeable with the process might have it/know of a way to get it working.


    Here is the un-patched APK if anyone wants to have a crack at it:

    Life360 v7.0.1 APK
    11-19-14 08:31 AM
  18. Sally Mack's Avatar
    Does anybody have a patched version of the latest Life360 APK that is fully functional? I have tried patching the app using various different options, and while I can sign in, the maps portion of the app does not seem to be working correctly (shows a blank screen with Google in the bottom, left-hand corner; won't locate my device).


    I have tried downloading and installing several of the Google apps from Cobalt's Google App Landing Page thread to no avail. Worst comes to worst, I will reinstall the previous version which was working fine. Just figured somebody more knowledgeable with the process might have it/know of a way to get it working.


    Here is the un-patched APK if anyone wants to have a crack at it:

    Life360 v7.0.1 APK
    The issue you're describing is usually related to not having cobalt's patched Google play services installed. In theory this should be enough to get it to work:

    1) install cobalt's patched Google play services
    2) patch the app
    3) enjoy!

    It *sounds* like you've probably already tried this, it I figured I'd make it as simple and explicit for you in case you got caught up with distractions like using Android id, gsf, etc.
    PapiPabs likes this.
    11-19-14 08:57 AM
  19. PapiPabs's Avatar
    The issue you're describing is usually related to not having cobalt's patched Google play services installed. In theory this should be enough to get it to work:

    1) install cobalt's patched Google play services
    2) patch the app
    3) enjoy!

    It *sounds* like you've probably already tried this, it I figured I'd make it as simple and explicit for you in case you got caught up with distractions like using Android id, gsf, etc.

    Thanks for the suggestion.

    I did try both versions of Cobalt's patched Google Play Services, and tried patching the app in Auto mode, Auto Inversed, Remove Dependencies, and combinations of the aforementioned with Other Patches enabled. None of them seemed to get the maps portion functioning, though the app stays up and running fine. I also tried installing GSFv3, Android ID, and Google Login (last one tried as I had read that it sometimes causes interference with Play Services). Same result.

    So odd, as the previous version was fully functioning. I blame Snap for the update notification!
    11-19-14 09:49 AM
  20. Sally Mack's Avatar
    Thanks for the suggestion.

    I did try both versions of Cobalt's patched Google Play Services, and tried patching the app in Auto mode, Auto Inversed, Remove Dependencies, and combinations of the aforementioned with Other Patches enabled. None of them seemed to get the maps portion functioning, though the app stays up and running fine. I also tried installing GSFv3, Android ID, and Google Login (last one tried as I had read that it sometimes causes interference with Play Services). Same result.

    So odd, as the previous version was fully functioning. I blame Snap for the update notification!
    You may want to try using the windows based patcher in cobalt's other thread. Its possible the life360 app uses Google maps api v1, which lucky patcher doesn't account for.
    PapiPabs likes this.
    11-19-14 09:57 AM
  21. PapiPabs's Avatar
    Thanks. I'll give it a go at some point today.
    11-19-14 10:07 AM
  22. Jack Fullkasus's Avatar
    gj.....!!

    Posted via CB10
    11-19-14 10:44 AM
  23. AndroidAssassin's Avatar
    Jw does lucky patcher work on the blackberry q10 iv gotten a few android games to work and I was wondering if it might work but doubt it

    Posted via CB10
    11-19-14 05:28 PM
  24. PapiPabs's Avatar
    Thanks. I'll give it a go at some point today.
    That did not work, but worth a shot. GMaps Patcher did recommend the Google Maps API v1 and v2 patches, but the APK couldn't be rebuilt without disabling the Decompile Resources option, which removed those patches from the recommended list.

    I think the issue may partially be due to a change on Life360's end as well. That, or 10.3.0.1418 and up (I have 10.3.1.1016 installed on my Z10) do not play nice with the map portion of the app.

    I just tried running the older patched version on both my Passport and Z10, with the same result (app runs, but the map is blank with Google in the bottom, left-hand corner). I tried to update my location to see if that would work, and I got an "Unable to connect to server" error. Something funky is going on. Just not sure if it is on the device side, the app, or their servers.

    Anybody running 10.3.0.1418 or above that patched either the current or previous version of Life360 with no issues? If so, can you run through what you did? I'm not above throwing my own actions out there as the cause! Hahaha...

    Posted via BBCB10PP
    11-19-14 06:38 PM
  25. Sally Mack's Avatar
    That did not work, but worth a shot. GMaps Patcher did recommend the Google Maps API v1 and v2 patches, but the APK couldn't be rebuilt without disabling the Decompile Resources option, which removed those patches from the recommended list.

    I think the issue may partially be due to a change on Life360's end as well. That, or 10.3.0.1418 and up (I have 10.3.1.1016 installed on my Z10) do not play nice with the map portion of the app.

    I just tried running the older patched version on both my Passport and Z10, with the same result (app runs, but the map is blank with Google in the bottom, left-hand corner). I tried to update my location to see if that would work, and I got an "Unable to connect to server" error. Something funky is going on. Just not sure if it is on the device side, the app, or their servers.

    Anybody running 10.3.0.1418 or above that patched either the current or previous version of Life360 with no issues? If so, can you run through what you did? I'm not above throwing my own actions out there as the cause! Hahaha...

    Posted via BBCB10PP
    Unfortunately it's not your fault . Without being able to decompile/recompile properly, the appropriate patches can't be implemented. My best recommendation is to start working backwards on versions until you find one that can be fully patched by gmaps patcher for windows.
    11-19-14 07:33 PM
1,367 ... 2728293031 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD