02-21-16 10:51 AM
1,367 ... 1920212223 ...
tools
  1. Hphv's Avatar
    I just installed 10.3.1.396

    would higher version work? I have installed 4.4.7 succesfully
    10-04-14 06:28 AM
  2. Cobalt232's Avatar
    I just installed 10.3.1.396

    would higher version work? I have installed 4.4.7 succesfully
    Do NOT in any case update to a higher version than 4.4.7. Turn off autoupdate feature in settings to prevent the update message.
    Hphv likes this.
    10-04-14 07:51 AM
  3. nyplaya610's Avatar
    Does anyone have a working link to download lucky patcher and Googe Play Services 5.0.84
    10-05-14 02:59 PM
  4. Sally Mack's Avatar
    Does anyone have a working link to download lucky patcher and Googe Play Services 5.0.84
    First page of this thread. The cb10 app some times fails at parsing html (including links). If you tap the overflow menu and select "open in browser", everything should appear correctly, and the links should work just fine.

    Edit: just saw that cobalt's links are driving too much traffic for Dropbox lol.

    Google play services : https://app.box.com/s/8y7aii1doki9tmnyi7rz

    Lucky patcher 4.4.7 (10.3 only)https://app.box.com/s/t2c2p4z1gh7jrdphv2d1
    Last edited by Sally Mack; 10-05-14 at 10:37 PM.
    10-05-14 10:20 PM
  5. arii2's Avatar
    hi
    please can you re-upload lucky patcher 4.4.4 for 10.2 ?
    link broken
    thank you
    10-06-14 05:17 PM
  6. Abhishek Chaudhary619's Avatar
    Its not downloading
    Can u provide alternative links

    Posted via CB10
    delliosg and andrej_be like this.
    10-07-14 01:02 AM
  7. andrej_be's Avatar
    Hi

    Can someone make a mirror for the lucky patcher 4.4.4? Link is broken
    Thanks
    10-07-14 08:33 AM
  8. LuvULongTime's Avatar
    I just upgraded my Starbucks app to the most recent version in SNAP, released Sept 22 (v2.7.1). When trying to locate stores around me I get a Google Play Services Error. I tried patching it with Lucky patcher, but it still doesn't work. I get the same error. Does anyone else get this error? Has anyone successfully patched this version of the app? Thanks!
    10-07-14 09:28 AM
  9. LuvULongTime's Avatar
    I also upgraded to the newest Open Table. I received the Google Play Services error when trying to map restaurants around me. Patched it and it works amazing now. Smooth as butter and no errors.
    10-07-14 09:34 AM
  10. Abhishek Chaudhary619's Avatar
    Cobalt Pls provide a new link for downloading lucky patcher4.4.4

    Posted via CB10
    10-07-14 09:41 AM
  11. jimmiet's Avatar
    Cobalt Pls provide a new link for downloading lucky patcher4.4.4

    Posted via CB10
    Yeah, what he said please.
    10-07-14 10:14 AM
  12. Sally Mack's Avatar
    I just upgraded my Starbucks app to the most recent version in SNAP, released Sept 22 (v2.7.1). When trying to locate stores around me I get a Google Play Services Error. I tried patching it with Lucky patcher, but it still doesn't work. I get the same error. Does anyone else get this error? Has anyone successfully patched this version of the app? Thanks!
    Cobalt provided a patched 2.7.0 apk earlier in this thread. Have a look a few pages back for it .

    He was also kind enough to make us a custom Starbucks script for lucky patcher, but it doesn't seem to work for 2.7.1.
    10-07-14 11:05 AM
  13. LuvULongTime's Avatar
    Cobalt provided a patched 2.7.0 apk earlier in this thread. Have a look a few pages back for it .

    He was also kind enough to make us a custom Starbucks script for lucky patcher, but it doesn't seem to work for 2.7.1.
    Thanks Sally! I will look through the thread again for the APK as I missed it previously.

    Posted via CB10
    10-07-14 11:43 AM
  14. andrej_be's Avatar
    no link yet?
    10-07-14 03:01 PM
  15. Cobalt232's Avatar
    Mirrors are up for Lucky Patcher 4.4.4 for OS 10.2.1, 4.4.7 for OS 10.3 and for Google Play services. Check first post.
    Proximity and arii2 like this.
    10-07-14 04:26 PM
  16. LuvULongTime's Avatar
    Here is a link to the patched Starbucks 2.7.0. It can be found in post 1299 of this thread. Thanks to Cobalt (and Sally for pointing me in the right direction)!

    http://forums.crackberry.com/android...l#post10858720
    10-07-14 04:28 PM
  17. Proximity's Avatar
    Thank you very much. : )
    10-07-14 04:34 PM
  18. bobvonbobby's Avatar
    Yeah, I'm having an issue installing the Lucky Patcher 4.4.7 from the mirror link you provided Cobalt. Every time I attempt to install the apk, it asks for access to run: Shared Files. So I hit accept, and then it pauses for a brief moment, and then the bar at the time zooms towards the end, but then a pop up says "Unable to install this app". I'm currently running on 10.3.0.1154 . Any help would be appreciated to get this thing download.
    10-07-14 06:02 PM
  19. Sally Mack's Avatar
    Here is a link to the patched Starbucks 2.7.0. It can be found in post 1299 of this thread. Thanks to Cobalt (and Sally for pointing me in the right direction)!

    http://forums.crackberry.com/android...l#post10858720
    And just like that, cobalt patches 2.7.1, because he's a good guy like that .

    http://forums.crackberry.com/showthread.php?p=10943942
    10-07-14 08:52 PM
  20. arii2's Avatar
    Thank you cobalt.
    I finally have the gps fixed with endomondo pro on my q10
    10-07-14 09:44 PM
  21. Abhishek Chaudhary619's Avatar
    Mirror also not working
    Shows user out of bandwidth

    Posted via CB10
    10-08-14 12:02 AM
  22. motec bb's Avatar
    It seems like the link to lucky patcher is down....

    Posted via CB10
    10-08-14 02:09 AM
  23. Hphv's Avatar
    Yeah, I'm having an issue installing the Lucky Patcher 4.4.7 from the mirror link you provided Cobalt. Every time I attempt to install the apk, it asks for access to run: Shared Files. So I hit accept, and then it pauses for a brief moment, and then the bar at the time zooms towards the end, but then a pop up says "Unable to install this app". I'm currently running on 10.3.0.1154 . Any help would be appreciated to get this thing download.
    Had same thing. Had to install lower version.

    Now on 10.3.1. 396. 4.4.7 works well

    Posted via CB10
    10-08-14 06:30 AM
  24. rbrar03's Avatar
    A lot stating awesome - yet nobody confirming it actually works over a consistent set of apps? I thought Crackberrians where better than this??? All joking aside thanks to the op on this setup.

    Curious if solution works for apps below:
    Google Chrome for Android (& which versions)
    Google Maps,


    ? BlackBerry Z30 ? If it Don't Make Dollars, It don't Make Sense ?
    Google Chrome and maps work fine with 10.3. Just get the Google Login apk to add additional functionality.

    Posted via CB10
    10-08-14 07:36 AM
  25. wu-wei's Avatar
    I only just discovered this little gem, since I rarely try to use any apps I suspect are deeply integrated with Google. Many thanks to everyone who worked on this project.

    For all the folks clamoring for 8 Ball Pool, I saw a version is available in the Amazon Appstore. I'm figuring that one won't require Google involvement at all.
    10-08-14 10:19 AM
1,367 ... 1920212223 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD