02-21-16 10:51 AM
1,367 1234 ...
tools
  1. Cobalt232's Avatar
    A lot stating awesome - yet nobody confirming it actually works over a consistent set of apps? I thought Crackberrians where better than this??? All joking aside thanks to the op on this setup.

    Curious if solution works for apps below:
    Google Chrome for Android (& which versions)
    Google Maps,


    ? BlackBerry Z30 ? If it Don't Make Dollars, It don't Make Sense ?
    We did some serious testing on some patched apk's (thanks again, Sally), but still there are chances that I missed some special cases, as byte patching is different in many ways to patching smali code.

    Just try to patch your app and report back if it doesn't work. I'll will then look into it. As Sally stated correctly, this will not make any apps run that didn't work after patching with GMAPS Patcher, especially if it requires to login to Google+ or similar.

    Google Chrome doesn't have to be patched, it works just great on OS 10.3. Google Maps also must not be patched. It works out of the box.
    abubadr likes this.
    07-20-14 05:51 AM
  2. presean's Avatar
    Anyone tried it out with 10.2.1??

    Posted from my flawless BlackBerry Z30
    07-20-14 06:04 AM
  3. Cobalt232's Avatar
    Does it remove also maps dependencies?
    Yes, it supports Google Maps API v2 if you have installed the patched Google Play Services from the first post.
    07-20-14 06:08 AM
  4. semime's Avatar
    I know the system requirements mentions 10.3 but I gave Life360 a shot on a Z30 STA100-3 10.2.1.2126. It patched successfully and runs the app although Google maps still doesn't show. It is grayed out initially and you can even see "google" in the lower left but eventually shows a blank beige area where the map should be. Am I able to adjust the settings in Lucky Patcher and attempt a patch without decompile resources?
    07-20-14 06:31 AM
  5. Cobalt232's Avatar
    Did you install Google Play services? On my device Life360 works just fine.

    Sent from my Q10 using CB Forums mobile app
    07-20-14 06:55 AM
  6. kye2000's Avatar
    I got close to getting Google + working with this. I could sign in bit got a connection error
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140720_121219.png
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140720_121223.png

    Posted via CB10
    07-20-14 07:13 AM
  7. presean's Avatar
    Awwww this b**ch can remove ads into android apps !!! Confirmed working on 10.2.1

    Posted from my flawless BlackBerry Z30
    07-20-14 08:11 AM
  8. moody's Avatar
    As Cobalt said, its important that you don't try to install the unpatched apk over a patched installation. What happens under the hood is that the installation fails and something wonky happens with the app, where it won't open properly after until you do a full uninstall then reinstall. This is especially important for users of snap to take note of.
    So if I downloaded my apks through Snap then I shouldn't use this patcher, but if I did from amazon or 1mobile I can?

    Just trying to clarify. Thanks.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    07-20-14 08:27 AM
  9. Cobalt232's Avatar
    So if I downloaded my apks through Snap then I shouldn't use this patcher, but if I did from amazon or 1mobile I can?

    Just trying to clarify. Thanks.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    If you download an apk from Snap, the procedure is as follows:

    1. Download and install the app via Snap (this step is required to get a copy of the apk, check settings in Snap to see where the apk file will be saved)
    2. Uninstall the app (important!)
    3. Patch the app with Lucky Patcher
    4. Install the patched app (it is in on your device in folder misc/android/luckypatcher/modified)

    That's it.
    07-20-14 08:47 AM
  10. pierrepg's Avatar
    Cobalt232, Thanks for Lucky Patcher !!! This is great.

    Posted via CB10
    07-20-14 09:04 AM
  11. JCMM's Avatar
    Just try to patch your app and report back if it doesn't work. I'll will then look into it. As Sally stated correctly, this will not make any apps run that didn't work after patching with GMAPS Patcher, especially if it requires to login to Google+ or similar.
    That is what i need, Google+ is the reason i can't run my app
    07-20-14 09:29 AM
  12. ralfyguy's Avatar
    Subscribed

    Posted via CB10
    07-20-14 09:57 AM
  13. semime's Avatar
    Yes. I installed the Google Play Services 5.0.84. After failing that I uninstalled and tried the 5.0.81 version. The 5.0.81 version kept giving me errors that the services had stopped. The 5.0.84 version seemed fine in that respect.
    07-20-14 10:09 AM
  14. ralfyguy's Avatar
    Which of the four options after selecting rebuild is it supposed to be? The ad removing doesn't seem to work.

    Posted via CB10
    NtSang likes this.
    07-20-14 10:09 AM
  15. Cobalt232's Avatar
    It't the first option (custom patch).

    Sent from my Q10 using CB Forums mobile app
    07-20-14 10:12 AM
  16. ralfyguy's Avatar
    OK I tried the custom patching and it takes a while. Can I still try to remove ads after patching?

    Posted via CB10
    07-20-14 10:14 AM
  17. semime's Avatar
    It't the first option (custom patch).

    Sent from my Q10 using CB Forums mobile app
    Yes. I went back to that version but still unable to get the maps to come up. I'm on 10.2.1 so maybe that's the hangup.
    07-20-14 10:17 AM
  18. pierrepg's Avatar
    Cobalt232, I patched my legally purchased Tom Tom app downloaded from Snap using the custom patch and I still get the "Network connection" error message.... Maybe it is bk Google services is not the problem. Also, tried patching the licence and I get the same error message.

    Any ideas?

    Note: Anyone knows if Xposed Framework works on BB10?

    Posted via CB10
    07-20-14 10:19 AM
  19. pierrepg's Avatar
    OK I tried the custom patching and it takes a while. Can I still try to remove ads after patching?

    Posted via CB10
    Yes.

    Posted via CB10
    07-20-14 10:20 AM
  20. semime's Avatar
    Yes. I went back to that version but still unable to get the maps to come up. I'm on 10.2.1 so maybe that's the hangup.
    Oops, sorry. Just realized that wasn't directed to my previous comment. Feel even sillier than usual now.
    07-20-14 10:20 AM
  21. damien kupuku's Avatar
    in 10.3 still have network connection errors when play services are installed with apps like YouTube, maps ,when GooglePS are uninstalled app like Yelp stop working so still dépends on apps needed by users
    07-20-14 10:21 AM
  22. mundo472's Avatar
    Could you folks check Boston metro cab? Followed instructions and the app starts but when I try to book a cab it opens Google maps then says, "unfortunately, metro cab has stopped"
    I'm on 10.2.1 on a z30 and have gmap 8.1.1

    Posted via CB10
    07-20-14 10:22 AM
  23. ralfyguy's Avatar
    Yes.

    Posted via CB10
    The ad removing doesn't work. It just sits there since 10 minutes saying please wait.

    Posted via CB10
    07-20-14 10:26 AM
  24. semime's Avatar
    I can now confirm that Life360 is working on 10.2.1.2126! All I did was uninstall and begin the process over so I'm not sure what difference or error I made the first go round. Thanks Cobalt.
    07-20-14 10:40 AM
  25. IC2090's Avatar
    I'm going to simplify things for you guys: if cobalt's other windows-based patcher worked for a certain app, chances are this will too.

    If it didn't, chances are this won't either.

    If you don't know if it worked, go into the other thread and click "search this thread" and type the name of the app you're curious about. Because it's probably been asked before. Other thread:
    http://forums.crackberry.com/showthread.php?p=10118742
    How do I search a thread from my mobile device? I only see a general search but not thread specific.

    Posted via CB10
    07-20-14 10:42 AM
1,367 1234 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD