02-21-16 10:51 AM
1,367 ... 1415161718 ...
tools
  1. Hphv's Avatar
    Did you reboot after sideloading the runtime files? Because the change is only effected after a reboot.

    Posted via CB10 using my Gorgeous Z30
    Yes several times

    Posted via CB10
    08-24-14 06:28 PM
  2. Lawmen23's Avatar
    Pretty much all of them. Ghost Commander, Snapchat, Instagram, Skype...Haven't tripped over an android app that hasn't returned an error yet. All it says is "Unfortunately, Google Play Services has stopped." and there's an ok button. The apps still open and work(sometimes crashing), but the error can be dismissed. I tried reinstalling the Google services patch and it didn't help.
    Nobody else has this issue but me???
    08-29-14 06:44 PM
  3. Cobalt232's Avatar
    Nobody else has this issue but me???
    What is your OS version?
    08-29-14 06:49 PM
  4. geodorn's Avatar
    Thanks for this great tool!
    I'm using the PayPal app a lot and newer versions depend on Google Play services. Lucky patcher did the job and I can use the app again without annoying warnings.

    posted on a Z10 via CB10
    08-30-14 03:03 PM
  5. eyesopen1111's Avatar
    Has anyone tried the latest version of the patcher on a Z-30 running 10.3.0.1130?

    Z-30 / STA100-5 / 10.3.0.1130 / T-Mobile USA
    08-31-14 12:36 AM
  6. dustmalik's Avatar
    Has anyone tried the latest version of the patcher on a Z-30 running 10.3.0.1130?

    Z-30 / STA100-5 / 10.3.0.1130 / T-Mobile USA
    Yes, and it's working fine.

    Posted via CB10 using my Gorgeous Z30
    08-31-14 06:00 AM
  7. cbfan123's Avatar
    The link to Gmaps patcher from the first post seems to be broken. Is there another link?

    ATT Z10 10.2.1.2179
    Last edited by cbfan123; 08-31-14 at 08:11 AM.
    08-31-14 08:01 AM
  8. Hphv's Avatar
    Nobody else has this issue but me???
    I would suggest you delete all Google apps and reinstall in sequence after reboot as posted somewhere in this post or the other related post using latest files provided by Cobalt. That fixed it for me. Android apps almost feel like native with the 1154 android runtime.

    1. Install latest patched Google Login Services
    2. Install latest patched Google Play Services
    3. Install com.android.vending beta 2 (Google Play Store)


    Posted via CB10
    08-31-14 08:01 AM
  9. santhoshmanikandan's Avatar
    I would suggest you delete all Google apps and reinstall in sequence after reboot as posted somewhere in this post or the other related post using latest files provided by Cobalt. That fixed it for me. Android apps almost feel like native with the 1154 android runtime.

    1. Install latest patched Google Login Services
    2. Install latest patched Google Play Services
    3. Install com.android.vending beta 2 (Google Play Store)


    Posted via CB10
    Can you provide the link for login services. It's very difficult to search in cb.

    Posted via CB10
    08-31-14 09:04 AM
  10. Cobalt232's Avatar
    Can you provide the link for login services. It's very difficult to search in cb.

    Posted via CB10
    Here it is:

    Google Login services
    santhoshmanikandan likes this.
    08-31-14 10:56 AM
  11. teostar's Avatar
    Does anyone know if the YouTube app can be patch led. I tried patching and it gets past the "Google play services needed pop up" but does not load any vids. This is what happens with it without patching...
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140831_200258.png

    And here's what happens when patched.

    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140831_202213.png

    The odd thing is I remember having it a few months back loading and can play videos without being patched the only limitation was not being able to sign in.

    Anyone have it installed and working on OS10.3?

    Posted via CB10
    08-31-14 09:25 PM
  12. ralfyguy's Avatar
    You can patch it and it works. But if you log in, you get no videos. To use it you need to stay logged off.

    Posted via CB10
    08-31-14 09:31 PM
  13. Hlao-roo's Avatar
    Anyone have it installed and working on OS10.3?
    Try patching with GMaps.
    08-31-14 09:32 PM
  14. RADEoN1337's Avatar
    wow i cannot reinstall lucky patcher after going to 10.3.1052.
    09-01-14 10:07 PM
  15. svelt's Avatar
    I've downloaded the APK and installed the app (4.4.7) but it prompts me to update to a significantly newer version. When I agree to the update it always crashes at a certain step, and also uninstalls the version I had downloaded as well. Any ideas or can someone provide me an APK to the latest version of this patcher?
    09-02-14 12:13 AM
  16. Cobalt232's Avatar
    I've downloaded the APK and installed the app (4.4.7) but it prompts me to update to a significantly newer version. When I agree to the update it always crashes at a certain step, and also uninstalls the version I had downloaded as well. Any ideas or can someone provide me an APK to the latest version of this patcher?
    Version 4.4.7 is the latest version that works on Blackberry devices. This is because newer version use some features that require root access to the device (which we don't have). Stick with v4.4.7. Download link is in the first post.
    09-02-14 03:38 AM
  17. Cobalt232's Avatar
    wow i cannot reinstall lucky patcher after going to 10.3.1052.
    Some components are still installed on the device and prevent a new installation. For me, this procedure worked:

    1. Run Ghost Commander, go to the apps list, find Android settings and run it by using long tap on the icon
    2. In Android settings, go to apps, scroll to the right until you see all apps installed
    3. Check if you see com.forpda and if yes uninstall it

    Then reinstall 4.4.7
    09-02-14 03:43 AM
  18. RADEoN1337's Avatar
    It's not there.


    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_072830.png
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_072837.png
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_072842.png
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_072847.png
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_072853.png
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_072859.png
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_072903.png
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_072908.png

    Posted via CB10
    09-02-14 07:42 AM
  19. igotaq's Avatar
    I had to use ES Task Manager to find that running service. I didn't see it in ghost commander either. Try es task manager.

    Posted via CB10
    09-02-14 08:38 AM
  20. Cobalt232's Avatar
    It's not there.

    Click image for larger version. 

Name:	IMG_20140902_072903.png 
Views:	1284 
Size:	113.6 KB 
ID:	295243

    Posted via CB10
    Yes, it is: com.android.settings. Run it by long tapping on the icon and then select launch. Then go to the screen where all apps are displayed and look for com.forpda and deinstall it.
    09-02-14 08:39 AM
  21. Cobalt232's Avatar
    Some components are still installed on the device and prevent a new installation. For me, this procedure worked:

    1. Run Ghost Commander, go to the apps list, find Android settings and run it by using long tap on the icon
    2. In Android settings, go to apps, scroll to the right until you see all apps installed
    3. Check if you see com.forpda and if yes uninstall it

    Then reinstall 4.4.7
    Uhhh I understand that people are having a hard time loading Ghost Commander, finding the settings, launching it etc etc. So why not make life easier for everyone?

    Here a small APK-Launcher that's sole purpose is to launch the Android Settings on your device.

    Hope it helps.

    cobalt.android.settings

    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_162043.png
    KemKev, kfroese and Sally Mack like this.
    09-02-14 10:23 AM
  22. RADEoN1337's Avatar
    I'm missing something I think
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140902_095219.png

    Posted via CB10
    09-02-14 10:42 AM
  23. KermEd's Avatar
    I disagree. We need to educate and empower those so that they don't become dependent on someone patching it for them. That's the whole point of the patcher. Self-serve.
    I have to ask but shouldn't that be decided by the users? I.E. It is up to them to decide what they want to do, not what you want them to do.

    I don't think the average user wants to understand the tool. They want a working application. Just saying .

    Posted via CB from my LE
    09-02-14 10:51 AM
  24. Cobalt232's Avatar
    I'm missing something I think

    Posted via CB10
    Hmm it looks like there is nothing remaining. I guess you already tried to reboot the device. Maybe try ES Task Manager as last hope?
    09-02-14 10:57 AM
  25. alaviss's Avatar
    Uhhh I understand that people are having a hard time loading Ghost Commander, finding the settings, launching it etc etc. So why not make life easier for everyone?

    Here a small APK-Launcher that's sole purpose is to launch the Android Settings on your device.

    Hope it helps.

    cobalt.android.settings

    Click image for larger version. 

Name:	IMG_20140902_162043.png 
Views:	2417 
Size:	65.3 KB 
ID:	295259
    Thanks, now I can force close android app without having to go to Ghost Commander

    Z10 - 10.3 - STL 100-1
    09-02-14 11:09 AM
1,367 ... 1415161718 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD