02-21-16 10:51 AM
1,367 ... 1213141516 ...
tools
  1. Cobalt232's Avatar
    Did you try it?
    08-19-14 08:34 AM
  2. Hphv's Avatar
    Did you try it?
    I did patch it with the old version 4.4.4 and then uninstalled old version to reboot and the install the 4.4.7

    I see an icon and it open to initialise but the it closes after a minute without going through to home screen. In log I see it has installed for 95% and with install error as you can see here
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140819_153110.png

    Posted via CB10
    08-19-14 09:32 AM
  3. Sally Mack's Avatar
    I did patch it with the old version 4.4.4 and then uninstalled old version to reboot and the install the 4.4.7

    I see an icon and it open to initialise but the it closes after a minute without going through to home screen. In log I see it has installed for 95% and with install error as you can see here
    Click image for larger version. 

Name:	IMG_20140819_153110.png 
Views:	2600 
Size:	121.9 KB 
ID:	291739

    Posted via CB10
    Are you saying you patched the lucky patcher apk? Or you just mean you had 4.4.4 installed, then tried to install 4.4.7?
    08-19-14 09:45 AM
  4. Cobalt232's Avatar
    All versions after 4.4.4 do not work on OS 10.2.x. All versions after 4.4.7 do not work on any device.
    08-19-14 10:43 AM
  5. Cobalt232's Avatar
    I'll have to look into that. ChelpuS did some mayor changes to the code that BlackBerry Android Runtime doesn't like.
    08-19-14 10:45 AM
  6. Hphv's Avatar
    Are you saying you patched the lucky patcher apk? Or you just mean you had 4.4.4 installed, then tried to install 4.4.7?
    I patched 4.4.7 with 4.4.4 and the uninstalled 4.4.4. Rebooted and the tried to install 4.4.7

    Posted via CB10
    08-19-14 12:41 PM
  7. Sally Mack's Avatar
    I patched 4.4.7 with 4.4.4 and the uninstalled 4.4.4. Rebooted and the tried to install 4.4.7

    Posted via CB10
    OK, no need to patch the patcher. This is what you should do:

    1. Uninstall all versions you may have currently installed.

    2. Restart your device.

    3. Install version 4.4.4
    08-19-14 01:05 PM
  8. Cobalt232's Avatar
    WTF: 90% of this apps code is advertising code! But anyway... I'm smarter :-)

    com.springwalk.mediaconverter-patched.apk
    08-19-14 05:22 PM
  9. ralfyguy's Avatar
    WTF: 90% of this apps code is advertising code! But anyway... I'm smarter :-)

    com.springwalk.mediaconverter-patched.apk
    Excellent work! Thanks so much!
    I know this app is weird, but is the only one that works. All the others I tried crash on launch or require ffmpeg stuff and such installed additionally from some other place.
    Also now it doesn't crash anymore at first launch as it did after patching with LP. It now opens the same way the non patched version does, just without the ads. I hope this helps.
    If I may ask, how did you do it? In case an update comes out I could patch it myself.
    I am no coder or anything, but when I looked through the extracted folders before patching I already saw a TON of ad related stuff in there. More than on any other app before.
    Now I wish I could make the Weatherbug app look just as clean. They used to have a paid version, but not anymore.

    Posted via CB10
    08-19-14 06:17 PM
  10. Ginowine's Avatar
    WTF: 90% of this apps code is advertising code! But anyway... I'm smarter :-)

    com.springwalk.mediaconverter-patched.apk
    Hi Cobalt..

    Does this patched apk file support for OS 10.2.1.X or only for OS 10.3.0.X?

    Posted via CB10
    08-19-14 09:24 PM
  11. LuayS's Avatar
    I seem to be exceptionally stupid, but I seriously cannot figure for the life of me how to patch Google Maps so that I can login.

    Is there a step by step guide. I'm downloading it from Snap if that matters..




    Posted via CB10
    08-20-14 02:44 PM
  12. Sally Mack's Avatar
    I seem to be exceptionally stupid, but I seriously cannot figure for the life of me how to patch Google Maps so that I can login.

    Is there a step by step guide. I'm downloading it from Snap if that matters..




    Posted via CB10
    1. Download and install Google maps.
    2. Ensure you DONT have Google play services installed.
    3. Install Google login services (search forums for link).
    4. Open google maps and login.
    08-20-14 03:25 PM
  13. ralfyguy's Avatar
    1. Download and install Google maps.
    2. Ensure you DONT have Google play services installed.
    3. Install Google login services (search forums for link).
    4. Open google maps and login.
    And DO NOT patch Google Maps!

    Posted via CB10
    08-20-14 03:41 PM
  14. rajbir01's Avatar
    Cobalt/Sally, do you guys have a patched version of Google services 5.0.89 (-36)?

    Posted via CB10
    08-22-14 11:23 PM
  15. Hphv's Avatar
    Cobalt. Could you post last version that works on 10.3.0.1052? I downloaded 4.4.7 from Internet but it cannot install

    Posted via CB10
    08-23-14 05:45 AM
  16. jokerclown's Avatar
    Cobalt/Sally, do you guys have a patched version of Google services 5.0.89 (-36)?

    Posted via CB10
    try this one https://mega.co.nz/#!jEt0XLiL!WH2rm-...pXc7jLR6QDXn8Q
    08-23-14 05:58 AM
  17. jokerclown's Avatar
    Cobalt. Could you post last version that works on 10.3.0.1052? I downloaded 4.4.7 from Internet but it cannot install

    Posted via CB10
    use version 4.4.6 in the first page, version higher than 4.4.6 will not work. Please read the first page.
    08-23-14 06:01 AM
  18. Hphv's Avatar
    In CB app the links on OP are not visible and nowhere near a pc right now

    Posted via CB10
    08-23-14 07:29 AM
  19. santhoshmanikandan's Avatar
    In CB app the links on OP are not visible and nowhere near a pc right now

    Posted via CB10
    Select open in browser options

    Z10STL100-1/10.3.0.700
    08-23-14 07:31 AM
  20. dustmalik's Avatar
    use version 4.4.6 in the first page, version higher than 4.4.6 will not work. Please read the first page.
    That's not the issue on OS 10.3.0.1052. I'm not sure, but it seems as if Lucky Patcher has been blacklisted on the runtime because I tested v4.4.4 to v4.4.6 and none would install. I keep getting "unable to install" error.
    Cobalt, i would appreciate it if you could look into it.

    EDIT: I got v4.4.6 working, just had to reload the android runtime files.

    Posted via CB10 using my Gorgeous Z30
    Last edited by dustmalik; 08-23-14 at 09:41 AM.
    08-23-14 07:38 AM
  21. Cobalt232's Avatar
    I'll post a patched version 4.4.7 later that should install without problems.
    Furell likes this.
    08-23-14 07:56 AM
  22. jokerclown's Avatar
    That's not the issue on OS 10.3.0.1052. I'm not sure, but it seems as if Lucky Patcher has been blacklisted on the runtime because I tested v4.4.4 to v4.4.6 and none would install. I keep getting "unable to install" error.
    Cobalt, i would appreciate it if you could look into it.

    Posted via CB10 using my Gorgeous Z30
    Lucky patcher 4.4.6 working without any problem in Z10STL100-2/10.3.0.1052 for me. I installed the one in the first post.

    Posted via CB10
    08-23-14 07:59 AM
  23. Hphv's Avatar
    I'll post a patched version 4.4.7 later that should install without problems.
    Great cobalt we can always count on you ! Looking forward to.

    Posted via CB10
    08-23-14 08:28 AM
  24. Hphv's Avatar
    Also the oldest ask I use is the one for the play store. Version 4.5.10 patched by you cobalt I think. Is there newer version available or not?

    Posted via CB10
    08-23-14 08:31 AM
  25. Cobalt232's Avatar
    Check my other patching thread for a newer Version. Link is in my signature. Read the last 10 posts.
    08-23-14 08:47 AM
1,367 ... 1213141516 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD