02-21-16 10:51 AM
1,367 ... 1112131415 ...
tools
  1. Sally Mack's Avatar
    Hi Cobalt,
    Running OS 10.3.0.296, downloaded your version of Lucky Patcher 4.4.6.
    Getting an error: Unable to install this app.
    Any ideas or suggestions perhaps?

    Tried to help myself, by downloading the previous version, getting an error that there is already a newer version installed (which gave the error and did not complete), that I must uninstall the existing one and try again.
    Problem: cant find any icon anywhere to uninstall the newer one, that gave the error while installing.
    Edit: think I originally misunderstood your post.
    Check device monitor if the app is listed there and uninstall from there, then double volume button restart.
    Last edited by Sally Mack; 08-16-14 at 10:23 AM.
    08-16-14 09:00 AM
  2. Cobalt232's Avatar
    Hi Cobalt,
    Running OS 10.3.0.296, downloaded your version of Lucky Patcher 4.4.6.
    Getting an error: Unable to install this app.
    Any ideas or suggestions perhaps?

    Tried to help myself, by downloading the previous version, getting an error that there is already a newer version installed (which gave the error and did not complete), that I must uninstall the existing one and try again.
    Problem: cant find any icon anywhere to uninstall the newer one, that gave the error while installing.
    Lucky Patcher has a service running in the background that may still be running. Look for com.forpda.lp and kill the service with your favorite tool. Then install the new version.
    Daveensannie likes this.
    08-16-14 09:06 AM
  3. Abdullah Bahejri's Avatar
    i tried but it didn't work too
    i got the app on the PC
    there was even an update to youtube a while after i pached the current one i had
    the latest one didn't work as well
    08-16-14 10:00 AM
  4. Cobalt232's Avatar
    i tried but it didn't work too
    i got the app on the PC
    there was even an update to youtube a while after i pached the current one i had
    the latest one didn't work as well
    I'm sorry, what is it you are saying? What exactly doesn't work?
    08-16-14 10:19 AM
  5. PapiPabs's Avatar
    Thank you for all of the time and effort devoted to this project (as well as your others). This is extremely useful. I will be donating shortly.

    Regarding the patching process, is it supposed to take several minutes for each app? Not a complaint; just wondering if it is my device, or if that is how the process functions normally?

    Posted via BBCBZ10
    08-17-14 11:28 AM
  6. Sally Mack's Avatar
    It's normal .
    PapiPabs likes this.
    08-17-14 12:33 PM
  7. PapiPabs's Avatar
    It's normal .
    Thanks for confirming. I thought there might be an outside chance of it having to do with whether you have data encryption enabled or not. Good thing I asked before decrypting!

    Posted via BBCBZ10
    08-17-14 12:49 PM
  8. abjater's Avatar
    Cobalt,
    I'm a bit "slow" in so far as killing services on the device. Looked with Sachesi, but could not find anything com.forpda.lp ... got another tool in your arsenal of known favorites that I can deploy over here to get the job done ?
    08-17-14 05:51 PM
  9. tryfe's Avatar
    Cobalt,
    I'm a bit "slow" in so far as killing services on the device. Looked with Sachesi, but could not find anything com.forpda.lp ... got another tool in your arsenal of known favorites that I can deploy over here to get the job done ?
    Check out TaskManager in BlackBerry World! You can find it at http://appworld.blackberry.com/webst...ntent/23203885

    This should work. You can find the newest version though using Snap..

    Posted via CB10
    08-17-14 06:03 PM
  10. abjater's Avatar
    Thanks! Will give it a try !
    Update: only 2 tasks / services listed:
    - com.android.defcontainer
    - de.hp.taskmanager
    08-17-14 06:03 PM
  11. Daveensannie's Avatar
    Lucky Patcher has a service running in the background that may still be running. Look for com.forpda.lp and kill the service with your favorite tool. Then install the new version.
    That did the trick thank you
    08-18-14 05:12 AM
  12. Hphv's Avatar
    So 4.4.6 or 4.4.7 does not work on 10.2.2?

    Posted via CB10
    08-18-14 10:23 AM
  13. ralfyguy's Avatar
    Trying to remove ads from mp3 video converter app. I tried any settings combination I could come up with, but it doesn't remove it. If I run it through GMaps Patcher it works. What does it do differently?

    Posted via CB10
    08-18-14 12:41 PM
  14. Cobalt232's Avatar
    Trying to remove ads from mp3 video converter app. I tried any settings combination I could come up with, but it doesn't remove it. If I run it through GMaps Patcher it works. What does it do differently?

    Posted via CB10
    The problem could be how the files are patched. Lucky Patcher uses a bytepatching method, which expects a precise byte order in the file and then patches it. GMaps Patcher decompiles the code into smali and then uses some advanced search logic to find the correct place to patch. If you post the file, I can look into the smali code and may see what's different.
    08-18-14 01:09 PM
  15. ralfyguy's Avatar
    The problem could be how the files are patched. Lucky Patcher uses a bytepatching method, which expects a precise byte order in the file and then patches it. GMaps Patcher decompiles the code into smali and then uses some advanced search logic to find the correct place to patch. If you post the file, I can look into the smali code and may see what's different.
    Thanks for the reply. Here is the file :
    https://app.box.com/view/f_20074993991
    BTW after launching the ads are back now after patching with Gmaps Patcher.

    Posted via CB10
    08-18-14 01:42 PM
  16. Cobalt232's Avatar
    Thanks for the reply. Here is the file :
    https://app.box.com/view/f_20074993991
    BTW after launching the ads are back now after patching with Gmaps Patcher.

    Posted via CB10
    Can't download. Maybe you can name the exact package name, then I'll find it. Use Gmaps Patcher Info tab to find the package name.
    08-18-14 02:09 PM
  17. ralfyguy's Avatar
    File is called com.springwalk.mediaconverter-31.apk

    Posted via CB10
    08-18-14 02:10 PM
  18. ralfyguy's Avatar
    Here is another attempt for a link : https://app.box.com/s/olx3sv4ni3moc28tgw2u

    Posted via CB10
    08-18-14 02:13 PM
  19. Cobalt232's Avatar
    Here is another attempt for a link : https://app.box.com/s/olx3sv4ni3moc28tgw2u

    Posted via CB10
    works. looking into it
    ralfyguy likes this.
    08-18-14 02:24 PM
  20. ralfyguy's Avatar
    works. looking into it
    Thanks man. This app kinda behaves the same way as Weatherbug. Ads eventually keep showing up despite patching.

    Posted via CB10
    08-18-14 02:30 PM
  21. Cobalt232's Avatar
    08-18-14 03:30 PM
  22. ralfyguy's Avatar
    I know, not great. But free.
    Thanks for the patching, but it still has ads. How did you patch it?

    Posted via CB10
    08-18-14 03:36 PM
  23. Cobalt232's Avatar
    I know, not great. But free.
    Thanks for the patching, but it still has ads. How did you patch it?

    Posted via CB10
    Damned.. Just saw that they popped up after some time. Must look deeper into the ads framework. I patched it manually, but will include the fix into gmaps patcher once it works correctly.

    When did the ads show up again. right after starting it?
    08-18-14 03:50 PM
  24. ralfyguy's Avatar
    Damned.. Just saw that they popped up after some time. Must look deeper into the ads framework. I patched it manually, but will include the fix into gmaps patcher once it works correctly.

    When did the ads show up again. right after starting it?
    Actually it took about 10 seconds or so.
    Also, if that helps, when patched with LP, upon launching the app it immediately crashed. Then on a second attempt it opened.
    When patched with Gmaps Patcher, upon first start, the app does not crash, but works right away.
    And I remember that Weatherbug behaved the same way.
    I mainly posted that because I'd like to help improve the patcher(s).

    Posted via CB10
    taveesh likes this.
    08-18-14 04:05 PM
  25. Hphv's Avatar
    So 4.4.6 or 4.4.7 does not work on 10.2.2?

    Posted via CB10
    Could anyone answer? Cobalt perhaps ? Thanks.

    Posted via CB10
    08-19-14 04:35 AM
1,367 ... 1112131415 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD