02-21-16 10:51 AM
1,367 ... 910111213 ...
tools
  1. bbquincar's Avatar
    Working perfectly for me here. I'm running 10.2.1 on a z10. Mind you, I haven't tried to sign in with a starbucks card or anything, but I was able to traverse around the app without issue, including the mapping piece.

    Only thing I could think of is that you're running a leak, so there may be a bug in the runtime causing your crash.
    Im running 10.3.0.700 and my other phone is running a normal OS 10.2. Is there a way to correct my run time or lower it with out changing the OS. Just wondering. thanks for the help.
    08-04-14 02:23 PM
  2. Sally Mack's Avatar
    No, there isn't. But test on your other phone to confirm the issue is with the 10.3 runtime you're using.
    08-04-14 04:35 PM
  3. dustmalik's Avatar
    Starbucks doesn't seem to work on the 10.3.0.700 runtime. I get the same error as the poster above.

    Posted via CB10 using my Gorgeous Z30
    08-04-14 06:17 PM
  4. Sally Mack's Avatar
    Starbucks doesn't seem to work on the 10.3.0.700 runtime. I get the same error as the poster above.

    Posted via CB10 using my Gorgeous Z30
    Have you tried patching it using cobalt's windows-based patcher?
    08-04-14 07:27 PM
  5. rickkel's Avatar
    5.0.89 is the newest.
    I'm assuming I should ignore my Snap app's prompt to upgrade my Google Play Services to this new version as it hasn't been blessed (i.e. patched)?
    08-04-14 10:58 PM
  6. Sally Mack's Avatar
    I'm assuming I should ignore my Snap app's prompt to upgrade my Google Play Services to this new version as it hasn't been blessed (i.e. patched)?
    That's correct.
    08-04-14 11:36 PM
  7. francees's Avatar
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]-img_20140805_005933.png

    Can you guys patch this game?? :s is it possible??

    Posted via CB10
    08-05-14 01:05 AM
  8. Lawmen23's Avatar
    Lucky Patcher works as advertised, but now I constantly get Google Play Services error messages in ported apps and ones downloaded from Snap. Anyone else have a similar problem? Ideas for a fix?

    Posted via CB10
    08-05-14 02:02 AM
  9. Heinz Katchup's Avatar
    Formatting doesn't appear to transition well from the web to CB10 app. Below is my attempt at making the original post more legible on the CB10 app.

    ---------------------------------------------------------

    Hi Guys,

    Here is the method used to patch Google Play services dependencies directly on your Blackberry 10 device using Lucky Patcher from ChelpuS. No Desktop PC or Mac is needed for this procedure.

    1) Features:
    - Remove signature verification that causes error "Google Play is not supported on your device".
    - Support for Google Maps API v2 (provided by pre-patched Google Play services).

    2) Blackberry OS requirements:
    - Your device must have Blackberry OS 10.3 or the latest version of 10.2.1 installed (thanks to Sally Mack for testing on 10.2.1).

    3) Downloads. Install these two files on your Blackberry device before proceeding.

    1a. If you are running OS 10.2.1 (important: Dont autoupdate to version 4.4.5 after installation)
    Lucky Patcher 4.4.4 by ChelpuS (includes Google Play services patch by cobalt)
    1b. If you are running OS 10.3:
    Lucky Patcher 4.4.5 by ChelpuS (includes Google Play services patch by cobalt)

    2. Google Play Services for OS 10.2.1 and OS 10.3:
    Googe Play Services 5.0.84 (pre-patched by cobalt)


    4) Patching procedure:

    1. Run Lucky Patcher
    2. On main screen, choose Rebuild & Install
    3. Find the file you want to patch
    4. Tap on filename and select Rebuild
    5. Choose Apk without License Verification
    6. Unselect Auto Mode
    7. Select Remove Dependencies

    After the patching completed, you can find the patched apk file on your device (not SD-Card!). Look for folder misc/android/luckypatcher/modified. Install the patched APK file and you are ready to go.

    Important: Uninstall any unpatched version of the app from your device before attempting to install the patched version.

    Good Luck!

    If you appreciate my work:

    DONATE to my PayPal


    Attachment 289018
    Attachment 289019
    Attachment 289020
    Attachment 289021
    Attachment 289022
    Last edited by Heinz Katchup; 08-05-14 at 03:10 AM.
    08-05-14 02:27 AM
  10. Cobalt232's Avatar
    Lucky Patcher works as advertised, but now I constantly get Google Play Services error messages in ported apps and ones downloaded from Snap. Anyone else have a similar problem? Ideas for a fix?

    Posted via CB10
    That's interesting. Can you Name an example app that throws an error?

    Sent from my Q10 using CB Forums mobile app
    08-05-14 03:51 AM
  11. dustmalik's Avatar
    Have you tried patching it using cobalt's windows-based patcher?
    Sorry for the late reply, as i'm just seeing your post now. Yes, I did try to patch it using the windows based patcher, and it detected the v1 dependency and patched it, but couldn't rebuild.

    Posted via CB10 using my Gorgeous Z30
    08-05-14 08:32 AM
  12. ralfyguy's Avatar
    That's interesting. Can you Name an example app that throws an error?

    Sent from my Q10 using CB Forums mobile app
    I had that happen also. I reinstalled the patched GPS and it was fine after. I don't know why.

    Posted via CB10
    08-05-14 08:38 AM
  13. ralfyguy's Avatar
    Question : When patching an app, why uncheck Auto Mode?

    Posted via CB10
    08-05-14 08:39 AM
  14. Cobalt232's Avatar
    Question : When patching an app, why uncheck Auto Mode?

    Posted via CB10
    Automode tries to apply all kind of patches you may not want. That's why you should be specific if you only want to patch Google Play Services dependencies.
    08-05-14 09:07 AM
  15. tdyhedge's Avatar
    Lucky Patcher works as advertised, but now I constantly get Google Play Services error messages in ported apps and ones downloaded from Snap. Anyone else have a similar problem? Ideas for a fix?

    Posted via CB10
    That's interesting. Can you Name an example app that throws an error?

    Sent from my Q10 using CB Forums mobile app
    Hi Cobalt, I have the below app and I have gotten intermittent Google Play Services has stopped notifications while using it. It's in BB World.

    Spider HD http://appworld.blackberry.com/webstore/content/122456

    Edit: I might add I did not have this problem until having installed LP and upgraded Google Play Services to v5.0.84 patched

    Via my simply amazing ? Q10 10.2.1.3253
    Last edited by tdyhedge; 08-05-14 at 11:09 AM.
    08-05-14 10:47 AM
  16. ralfyguy's Avatar
    Hi Cobalt, I have the below app and I have gotten intermittent Google Play Services has stopped notifications while using it. It's in BB World.

    Spider HD http://appworld.blackberry.com/webstore/content/122456

    Edit: I might add I did not have this problem until having installed LP and upgraded Google Play Services to v5.0.84 patched

    Via my simply amazing ? Q10 10.2.1.3253
    Interestingly, I have the same problem with Skype I got from BlackBerry World. But that is the only app that does that.

    Posted via CB10
    08-05-14 11:10 AM
  17. Cobalt232's Avatar
    Interestingly, I have the same problem with Skype I got from BlackBerry World. But that is the only app that does that.

    Posted via CB10
    Ah Yes, I can remember. I believe it has to do with the OS 10.3 fixes I had to implement. I tried that card game app on my device with 10.3 and did not notice any problems. Maybe stick to an older Gplay version with 10.2.1

    Sent from my Q10 using CB Forums mobile app
    tdyhedge likes this.
    08-05-14 11:53 AM
  18. ralfyguy's Avatar
    Ah Yes, I can remember. I believe it has to do with the OS 10.3 fixes I had to implement. I tried that card game app on my device with 10.3 and did not notice any problems. Maybe stick to an older Gplay version with 10.2.1

    Sent from my Q10 using CB Forums mobile app
    OK, so which version do you recommend then?
    Oh and by the way, it is actually just a nerving prompt in my case. The app still functions correctly.
    Posted via CB10
    08-05-14 12:07 PM
  19. AldiiAhmad's Avatar
    I try to instal game Summoners War with Lucky Patcher it still nkt working on my device. Why?? Can you give me a solution??

    Posted via CB10
    08-05-14 12:22 PM
  20. Sally Mack's Avatar
    OK, so which version do you recommend then?
    Oh and by the way, it is actually just a nerving prompt in my case. The app still functions correctly.
    Posted via CB10
    https://app.box.com/s/jd2tgxd8ew2w25txsd25

    That's version 4.4.52, before cobalt implemented even more patching logic. Give it a shot and let us know how it goes.
    08-05-14 01:03 PM
  21. Sally Mack's Avatar
    I try to instal game Summoners War with Lucky Patcher it still nkt working on my device. Why?? Can you give me a solution??

    Posted via CB10
    Based on the lack of information you provided, it's hard to assess whether or not this will work.

    Chances are if it requires g+ login, it won't work, even if you did patch it properly and install the patched google play services.
    08-05-14 01:05 PM
  22. francees's Avatar
    Can you take a look at "Modern Combat 5" apk?

    Posted via CB10
    08-05-14 01:31 PM
  23. Sally Mack's Avatar
    Can you take a look at "Modern Combat 5" apk?

    Posted via CB10
    Why don't you try patching it and seeing what happens?
    08-05-14 01:39 PM
  24. tdyhedge's Avatar
    https://app.box.com/s/jd2tgxd8ew2w25txsd25

    That's version 4.4.52, before cobalt implemented even more patching logic. Give it a shot and let us know how it goes.
    Thanks Cobalt and Sally. I guess that confirms my earlier suspicions and I'll now drop back to Gplay 4.4 to see how it goes.

    Via my simply amazing ? Q10 10.2.1.3253
    08-05-14 01:42 PM
  25. bb10imin's Avatar
    Doesn't seem to work on Quizup. Has anyone tried this app yet?
    08-05-14 02:46 PM
1,367 ... 910111213 ...

Similar Threads

  1. Personalized Classic with decals?
    By jamiehoang2805 in forum BlackBerry Classic
    Replies: 18
    Last Post: 09-24-15, 12:43 PM
  2. Is there an app to increase the earpiece volume on the Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-16-15, 11:05 AM
  3. unlocked blackberry z30 not reading sim card
    By Brad Besselman in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-15-15, 12:38 PM
  4. How do I set up to print from my Blackberry Z30 o myWiFi printer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 10:50 PM
  5. Which files to download for OS Update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD