03-24-19 02:56 AM
4,042 ... 8990919293 ...
tools
  1. Cobalt232's Avatar
    which one apps??
    The rule is quite simple:

    If the filename of the app that you want to patch has "cobalt" in it, you should NOT patch it. It is already patched by me. Your screenshot shows that you are trying to patch com.google.android.gms-7.5-cobalt.apk. Do NOT do that.

    There are a few apps that you cannot patch yourself. These apps are:

    Google Play Services (com.google.android.gms)
    Google Play Store (com.android.vending)
    Google Play Games (com.google.android.games)

    If you want to use those apps, download the prepatched versions from my Google apps Landing page

    And about the error message that is displayed. It looks like the patcher doesn't have any writing permission to the folder, or maybe the folder path is to long.
    11-15-15 07:21 AM
  2. Ginowine's Avatar
    What about Tinder?

    Can we patch the latest or newest version of it manually also or not?

    Posted via CB10
    11-15-15 01:00 PM
  3. Ginowine's Avatar
    The rule is quite simple:

    If the filename of the app that you want to patch has "cobalt" in it, you should NOT patch it. It is already patched by me. Your screenshot shows that you are trying to patch com.google.android.gms-7.5-cobalt.apk. Do NOT do that.

    There are a few apps that you cannot patch yourself. These apps are:

    Google Play Services (com.google.android.gms)
    Google Play Store (com.android.vending)
    Google Play Games (com.google.android.games)

    If you want to use those apps, download the prepatched versions from my Google apps Landing page

    And about the error message that is displayed. It looks like the patcher doesn't have any writing permission to the folder, or maybe the folder path is to long.

    What about Tinder?

    Can we now patch it with the latest or newest version manually also or not?

    Because Tinder is a special case with patching that signature I think.

    Posted via CB10
    11-15-15 01:02 PM
  4. n9qzd's Avatar
    Version 1.4 will not run on my Win10 box Windows gives a warning that it may cause harm. I check the box that says I want to run it anyway and it goes in limbo. Version 1.3.1 does work however.....
    11-15-15 01:45 PM
  5. conite's Avatar
    Version 1.4 will not run on my Win10 box Windows gives a warning that it may cause harm. I check the box that says I want to run it anyway and it goes in limbo. Version 1.3.1 does work however.....
    No issues for me on Win10.

    PassportSQW100-4/10.3.2.2789
    11-15-15 05:12 PM
  6. n9qzd's Avatar
    No issues for me on Win10.

    PassportSQW100-4/10.3.2.2789
    Did you get the Windows warning box when you tried to run it?
    It's odd because the old version runs without issue.


    Posted via CB10
    11-15-15 05:36 PM
  7. conite's Avatar
    Did you get the Windows warning box when you tried to run it?
    It's odd because the old version runs without issue.


    Posted via CB10
    No warnings.

    PassportSQW100-4/10.3.2.2789
    11-15-15 06:07 PM
  8. n9qzd's Avatar
    No warnings.

    PassportSQW100-4/10.3.2.2789
    To install you just unzipped into a directory and ran it?


    Posted via CB10
    11-15-15 06:10 PM
  9. Smokeaire's Avatar
    Did you get the Windows warning box when you tried to run it?
    It's odd because the old version runs without issue.


    Posted via CB10
    I installed the update, received the warning. I checked the box and clicked on run any way. Gmaps Patcher ran just fine. I also point it to the latest version of Java.
    11-15-15 06:13 PM
  10. conite's Avatar
    To install you just unzipped into a directory and ran it?


    Posted via CB10
    Yes.

    PassportSQW100-4/10.3.2.2789
    11-15-15 07:02 PM
  11. n9qzd's Avatar
    I installed the update, received the warning. I checked the box and clicked on run any way. Gmaps Patcher ran just fine. I also point it to the latest version of Java.
    It never opened, so I wasn't able to point to the java application. Just sat there with the little blue circle going round and round. Haha


    Posted via CB10
    11-15-15 07:35 PM
  12. n9qzd's Avatar
    Avast was preventing it from running.....
    Wonder why....
    11-15-15 09:32 PM
  13. jzajac's Avatar
    Avast was preventing it from running.....
    Wonder why....
    You're trying to open a program that is designed to modify other program files, so Avast thinks it's a virus and tries to shut it down.

    Posted via the CrackBerry App for Android
    11-15-15 11:20 PM
  14. ganzboy's Avatar
    The rule is quite simple:

    If the filename of the app that you want to patch has "cobalt" in it, you should NOT patch it. It is already patched by me. Your screenshot shows that you are trying to patch com.google.android.gms-7.5-cobalt.apk. Do NOT do that.

    There are a few apps that you cannot patch yourself. These apps are:

    Google Play Services (com.google.android.gms)
    Google Play Store (com.android.vending)
    Google Play Games (com.google.android.games)

    If you want to use those apps, download the prepatched versions from my Google apps Landing page

    And about the error message that is displayed. It looks like the patcher doesn't have any writing permission to the folder, or maybe the folder path is to long.
    thanks dude, anyway can i have your patched apps?? like tinder etc or can you help me patch some apps for me by request? please
    11-16-15 12:48 AM
  15. Cobalt232's Avatar
    Sorry, no. Please patch them yourself. That's what the tools are built for.
    Smokeaire likes this.
    11-16-15 08:45 AM
  16. rajgriwall21's Avatar
    Hi i've download the app which require Google play services and also Google play store, but it is still showing attached error
    How to patch Android Apps depending on Google Maps and Google Play Services-img_20151117_010742.png

    Posted via CB10
    11-16-15 01:40 PM
  17. Cobalt232's Avatar
    Hi i've download the app which require Google play services and also Google play store, but it is still showing attached error
    Click image for larger version. 

Name:	IMG_20151117_010742.png 
Views:	1446 
Size:	97.2 KB 
ID:	380854

    Posted via CB10
    Well, did you patch the app as explained in the first post of this thread?
    11-16-15 02:13 PM
  18. rodi_ps2's Avatar
    Hi Cobalt. With the new Play Services Patcher can't patch the new versión of google photos, but with GMaps Patcher no problem.
    11-16-15 09:05 PM
  19. rajgriwall21's Avatar
    Yes I did the same through lucky patcher but still showing error

    Posted via CB10
    11-16-15 09:26 PM
  20. Cobalt232's Avatar
    Hi Cobalt. With the new Play Services Patcher can't patch the new versión of google photos, but with GMaps Patcher no problem.
    Did you update the framework in options when moving from gmaps to ps patcher?
    11-17-15 12:01 AM
  21. monday akwu's Avatar
    Thanks guys, is working very fine

    Posted via CB10
    11-17-15 02:22 AM
  22. ganzboy's Avatar
    Sorry, no. Please patch them yourself. That's what the tools are built for.
    okay thanks
    11-17-15 03:10 AM
  23. rodi_ps2's Avatar
    Yes Cobalt, i update the framework. I always get "the package Google Photos doesn't require patching" with Play Services Patcher.
    11-17-15 06:58 AM
  24. Cobalt232's Avatar
    Yes Cobalt, i update the framework. I always get "the package Google Photos doesn't require patching" with Play Services Patcher.
    ok, I'll look into it.
    11-17-15 09:54 AM
  25. Cobalt232's Avatar
    Yes Cobalt, i update the framework. I always get "the package Google Photos doesn't require patching" with Play Services Patcher.
    I just patched Google Photos with Play Services Patcher 1.4 and it works as expected. It looks like you mixed up the frameworks.

    Do the following:

    1. Run Play Services Patcher
    2. Go to options and hit "update Framework"
    3. Patch the app

    If you want to go back to GMAPS patcher, follow the same procedure. This must ALWAYS be done if switching between the two patchers. I suggest not to do that.
    11-17-15 10:35 AM
4,042 ... 8990919293 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD