03-24-19 02:56 AM
4,042 ... 8788899091 ...
tools
  1. LuayS's Avatar
    Uber stopped working for me, anyone else?

    Posted via CB10
    10-26-15 07:33 PM
  2. ashwani varshney's Avatar
    i download the g maps patcher and unzip it... it contains one folder and one file,..see the attachment attachment removed by a moderator

    now i open that folder.. but i don't know which file i have to open..see the attachment and tell me How to patch Android Apps depending on Google Maps and Google Play Services-lkuhgkzbgifbglsiuflfgsghzkjbvzbvz-bizurgz-vliurgaglkjhgapuroytho-ewbflkrghauowhtajueg.jpg
    Last edited by BigBadWulf; 10-27-15 at 06:43 AM. Reason: inappropriate material
    10-27-15 01:45 AM
  3. jzajac's Avatar
    i download the g maps patcher and unzip it... it contains one folder and one file,..see the attachment attachment removed by a moderator

    now i open that folder.. but i don't know which file i have to open..see the attachment and tell me Click image for larger version. 

Name:	lkuhgkzbgifbglsiuflfgsghzkjbvzbvz bizurgz vliurgaglkjhgapuroytho;ewbflkrghauowhtajueg.jpg 
Views:	1067 
Size:	205.3 KB 
ID:	377631
    There should be more than one folder and one file once the program is unzipped... not sure if you had a bad download or something got lost in the unzip process. Try again and try using 7zip to extract, and be careful when sharing.

    Posted via my Z30 with the CrackBerry App
    Last edited by BigBadWulf; 10-27-15 at 06:42 AM. Reason: inappropriate material
    BigBadWulf likes this.
    10-27-15 06:28 AM
  4. grahamf's Avatar
    Hi, I'm also having problems with apps not being able to access GPS/Location. I have a Z30 with the latest OS. Google Maps works (unpatched) but Car2Go and YYC transit cannot access my location. Car2Go otherwise works which is great.
    Last edited by grahamf; 10-27-15 at 07:14 AM.
    10-27-15 06:51 AM
  5. conite's Avatar
    Cobalt, I think you should test your new GMaps Patcher with the Worldmate app.

    I can patch it with both decompile either on or off with v1.3.1, but cannot either way with v1.4b2.

    PassportSQW100-4/10.3.2.2789
    10-27-15 08:42 AM
  6. anon(8393425)'s Avatar
    Cobalt, I think you should test your new GMaps Patcher with the Worldmate app.

    I can patch it with both decompile either on or off with v1.3.1, but cannot either way with v1.4b2.

    PassportSQW100-4/10.3.2.2789
    I had the same problem as Conite with the TimmyMe app (a restaurant app, in Play Store).

    The app is available in BBW but I was just testing the beta 2 version of gmaps patcher v1.4. There was no problem with YouTube and two other apps that I patched.

    Posted via the CrackBerry App for Android
    10-27-15 12:05 PM
  7. Cobalt232's Avatar
    Cobalt, I think you should test your new GMaps Patcher with the Worldmate app.

    I can patch it with both decompile either on or off with v1.3.1, but cannot either way with v1.4b2.

    PassportSQW100-4/10.3.2.2789
    Confirmed. Will fix.
    10-27-15 12:14 PM
  8. Rubarth12's Avatar
    I couldn't get Walmart to Patch either, no matter how I changed up the latest Gmaps Patcher!

    Posted via CB10
    10-27-15 12:29 PM
  9. vagos2006's Avatar
    Gmaps patcher no longer works for me. Every app I throw at it, it always gives me the same message. I even tried patching older APK's that GMaps patched before and can no longer patch those either. i keep getting the message the package example.apk cannot be rebuilt. a little fustruated as I was able to patch practically anything over 2 weeks ago, but not anymore. anybody else experiencing this? I also tried Gmaps 1.4 beta2 and same message.
    10-28-15 03:40 PM
  10. Volodymyr79's Avatar
    Why have removed the option Google Advertising in version 1.4 beta 2
    How to patch Android Apps depending on Google Maps and Google Play Services-image-1.jpg How to patch Android Apps depending on Google Maps and Google Play Services-image-2.jpg
    10-29-15 02:44 AM
  11. ashwani varshney's Avatar
    Unable to login in youtube after patching..any suggestions??

    Posted via my lovely Z3
    10-29-15 04:42 AM
  12. conite's Avatar
    Gmaps patcher no longer works for me. Every app I throw at it, it always gives me the same message. I even tried patching older APK's that GMaps patched before and can no longer patch those either. i keep getting the message the package example.apk cannot be rebuilt. a little fustruated as I was able to patch practically anything over 2 weeks ago, but not anymore. anybody else experiencing this? I also tried Gmaps 1.4 beta2 and same message.
    Don't forget to update the framework when moving between versions of the Patcher app.

    The latest 1.4b4 has worked on everything I've thrown at it so far.

    PassportSQW100-4/10.3.2.2789
    10-29-15 06:12 AM
  13. Mauri5io's Avatar
    Don't forget to update the framework when moving between versions of the Patcher app.

    The latest 1.4b4 has worked on everything I've thrown at it so far.

    PassportSQW100-4/10.3.2.2789
    1) where is the latest beta4? I only see 1.3.1 in the front page
    2) btw, after patching flightradar24pro and then choose the option in-app purchases do not allow me to buy extras for the program, pops up an error message saying "esta versin de la aplicacin no est configurada para facturar a traves de google play. Para obtener ms informacin, consulta el centro de ayuda"
    Any suggestion?
    10-29-15 07:27 AM
  14. conite's Avatar
    1) where is the latest beta4? I only see 1.3.1 in the front page
    2) btw, after patching flightradar24pro and then choose the option in-app purchases do not allow me to buy extras for the program, pops up an error message saying "esta versin de la aplicacin no est configurada para facturar a traves de google play. Para obtener ms informacin, consulta el centro de ayuda"
    Any suggestion?
    You have to whitelist the app prior to patching it, so that you will be able to spoof the signature after it has been patched. Then in-app purchases will work.

    You will find the latest beta Patcher in the Landing Page thread - in the last couple of pages.

    PassportSQW100-4/10.3.2.2789
    10-29-15 07:38 AM
  15. Mauri5io's Avatar
    You have to whitelist the app prior to patching it, so that you will be able to spoof the signature after it has been patched. Then in-app purchases will work.
    I added but still the same massage... app was already installed, do I have to uninstall and then install again?

    You will find the latest beta Patcher in the Landing Page thread - in the last couple of pages.
    Got it, thanks
    10-29-15 07:54 AM
  16. conite's Avatar
    I added but still the same massage... app was already installed, do I have to uninstall and the install again?
    You have to whitelist the un-patched apk. As long as you can do that, there is no need to uninstall.

    PassportSQW100-4/10.3.2.2789
    10-29-15 07:55 AM
  17. Mauri5io's Avatar
    You have to whitelist the un-patched apk. As long as you can do that, there is no need to uninstall.

    PassportSQW100-4/10.3.2.2789
    I've done that with the unpatched apk. but the patched app was already installed.

    edit: I used beta 4 to patch again and the size of the file is different from what I've patched with the beta 2 version... is this correct?
    Last edited by Mauri5io; 10-29-15 at 08:15 AM.
    10-29-15 08:01 AM
  18. ashwani varshney's Avatar
    Unable to login youtube patched app..why??..it always says " check your internet connection "

    Posted via my lovely Z3
    10-29-15 08:24 AM
  19. Mauri5io's Avatar
    Simon, I uninstalled and then installed again flightradar24pro (patched with beta4) and doesn't work! says I need google play services
    10-29-15 08:25 AM
  20. Cobalt232's Avatar
    Does it patch with 1.3.1?
    10-29-15 09:38 AM
  21. Cobalt232's Avatar
    Unable to login youtube patched app..why??..it always says " check your internet connection "

    Posted via my lovely Z3
    Verify if your data is turned on in Android runtime. Play Services is installed, right?
    10-29-15 09:40 AM
  22. conite's Avatar
    Does it patch with 1.3.1?
    It patches perfectly with 1.3.1.

    1.4b4 does not identify the GPS patch#1 required. Only the Maps API v2 when decompile set to on.

    Attachment 378044

    PassportSQW100-4/10.3.2.2789
    10-29-15 10:00 AM
  23. vagos2006's Avatar
    Don't forget to update the framework when moving between versions of the Patcher app.

    The latest 1.4b4 has worked on everything I've thrown at it so far.

    PassportSQW100-4/10.3.2.2789

    Thank you for you response. I did update the framework, because I read that in another post, but it still wasn't working. Then I read another post that if it fails to rebuild to uncheck (Decompile resources), Once I did that it worked like a charm! thanks guys for making this possible to have the must have Android apps on the best Mobile OS BB10. loving it so far!

    PS: I'm getting a message sometimes in the my apps that Google play services needs to be updated. I just ignore it, tap somewhere else and the I continue working in my app. Do I need to do this or just keep the original Google play services patch that was uploaded by Cobalt? I'm kind of scared to do this as I won't know where to put that apk afterwards. I also read on Google play from reviews that it's draining batteries, can't make phone calls etc. a lot of 1 stars, hence I was reluctant to upgrade.
    10-29-15 10:34 AM
  24. Mauri5io's Avatar
    Does it patch with 1.3.1?
    Patching with 1.3.1 works ok, size is different 34,9MB
    Patching with 1.4 Beta 4 doesn't work, size is 35,2MB

    And I still can't buy in-app purchases, even if I added to google+ whitelist the original file, rebooted, installed but nothing, still the same error message
    10-29-15 12:24 PM
  25. ashwani varshney's Avatar
    Verify if your data is turned on in Android runtime. Play Services is installed, right?
    Yes, I am using youtube through wi-fi and play service is installed

    Posted via my lovely Z3
    10-30-15 05:49 AM
4,042 ... 8788899091 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD