03-24-19 02:56 AM
4,042 ... 8687888990 ...
tools
  1. Hronos's Avatar
    Shiiiiiiiip! xD
    BTW, The unpached version doesn't work as well...
    Well, I'm a Hard die fan of the Z10 xD (and here the carriers just sold the STL100-1 version of it). Well, I lived 'till today without GMaps, I'm not going to die now xD. It was merely a curiosity matter.

    Still think this work (getting the Google Apps, from Google itself working on BBOS10) is amazing! I have the store working splendidly xD)

    Regards.
    10-12-15 04:18 PM
  2. ukmight's Avatar
    There it is. There is a problem with STL100-1 devices. Not sure why.

    PassportSQW100-4/10.3.2.2789
    I think the problem coud be Z10 as a whole. I am using the STL-2 and still the problem.
    Had the a destructive update done recently and was trying the different apks post the update to 2639.

    It used to work fine till a few months back though.
    10-12-15 10:53 PM
  3. BigBadWulf's Avatar
    I think the problem coud be Z10 as a whole. I am using the STL-2 and still the problem.
    Had the a destructive update done recently and was trying the different apks post the update to 2639.

    It used to work fine till a few months back though.
    It's definitely not a problem with all Z10's...

    How to patch Android Apps depending on Google Maps and Google Play Services-img_20151013_073450.png
    How to patch Android Apps depending on Google Maps and Google Play Services-img_20151013_073517.png

    Screen captures taken about 30 seconds apart, using Conite's uploaded file. Z10STL100-4/10.3.2.2789
    10-13-15 10:25 PM
  4. NinoStark's Avatar
    Plz and thank you are always appreciated but I'm having the same problem as that guy. When I hit the lucky patcher it tells me the file link doesn't exist. I get nothing.

    Posted via CB10
    10-14-15 01:13 PM
  5. jzajac's Avatar
    Plz and thank you are always appreciated but I'm having the same problem as that guy. When I hit the lucky patcher it tells me the file link doesn't exist. I get nothing.

    Posted via CB10
    I would stop using Lucky Patcher. It's outdated and just doesn't catch everything. Move to GMaps Patcher, it's much better.
    10-14-15 03:22 PM
  6. rrajput008's Avatar
    Guys can any one provide me the working gmaps patcher to download

    Posted via CB10
    10-15-15 08:06 AM
  7. conite's Avatar
    Guys can any one provide me the working gmaps patcher to download

    Posted via CB10
    Ummm, did you look at the first post?

    PassportSQW100-4/10.3.2.2789
    10-15-15 09:06 AM
  8. leon heart's Avatar
    https://play.google.com/store/apps/d...id=com.nll.acr

    and the paid license

    https://play.google.com/store/apps/d...ll.acr.license
    Last edited by zocster; 10-16-15 at 10:02 AM. Reason: update links
    10-16-15 08:49 AM
  9. simplyfabio's Avatar
    Hi, I have the same problem with the Google Maps patched version. The GPS doesn't work. I am on Passport SQW100-1 and official software release 10.3.2474.

    PS: can i ask to the community a big thing? i was unable in 12 month to patch the ENI enjoy app in the Play Store. The app returning me overtime that i need google services, and doesn't show to me the map. i have tried to patch unchecking "decompile" but in this way gmaps is not able to find the maps dependencies... Please, help me. I can send to you the apk!
    10-16-15 09:05 AM
  10. chkapil91's Avatar
    DEAR FRIEND THE LINK POSTED IN THE FIRST POST FOR DOWNLOAD OF GMAPS PATCHER IS NOT WORKING ANYMORE ,I WOULD BE THANKFUL IF ANYONE SHARES WORKING LINK FOR DOWNLOAD OF GMAPS PATCHER
    10-19-15 10:27 AM
  11. Mauri5io's Avatar
    does anyone know if gmaps patcher will be updated? because I get an error message when I try to patch the updated version of flightradar 24 pro (I paid for it).
    The previous version was ok, but this new one do not allow me to patch everything.
    If I disable the decompilation of resources option, will allow me to patch just 2 options.
    any idea?
    Attached Thumbnails How to patch Android Apps depending on Google Maps and Google Play Services-error.jpg  
    10-22-15 12:52 PM
  12. conite's Avatar
    does anyone know if gmaps patcher will be updated? because I get an error message when I try to patch the updated version of flightradar 24 pro (I paid for it).
    The previous version was ok, but this new one do not allow me to patch everything.
    If I disable the decompilation of resources option, will allow me to patch just 2 options.
    any idea?
    Many apps can only be patched by setting decompile to off (including GMaps, Netflix, Expedia, Vivino, NHL, etc). I don't think an update would help. It seems to do the trick anyway.

    PassportSQW100-4/10.3.2.2789
    Last edited by conite; 10-22-15 at 01:16 PM.
    10-22-15 01:03 PM
  13. jdesignz's Avatar
    Is there new latest version of gmap patcher? Because the current one doesn't work anymore. It always say "nothing to patch!"

    Pasaporte Pilipinas | SQW100-1/10.3.2.2789
    10-23-15 09:31 PM
  14. conite's Avatar
    Is there new latest version of gmap patcher? Because the current one doesn't work anymore. It always say "nothing to patch!"

    Pasaporte Pilipinas | SQW100-1/10.3.2.2789
    I've never seen that message. I patch many, many apps.

    PassportSQW100-4/10.3.2.2789
    10-23-15 10:24 PM
  15. Smokeaire's Avatar
    Is there new latest version of gmap patcher? Because the current one doesn't work anymore. It always say "nothing to patch!"

    Pasaporte Pilipinas | SQW100-1/10.3.2.2789
    I've had this message. It means the app doesn't require patching to run. Not all apps require patching.
    Have you tried installing this unnamed app without patching?
    If you get this message on every app you try patching (after testing Gmaps Patcher on an app that you know does require it) try uninstalling Gmaps and reinstalling it. I can't imagine why Gmaps Patcher won't work now if it worked in the past.
    10-24-15 04:17 AM
  16. jdesignz's Avatar
    I've had this message. It means the app doesn't require patching to run. Not all apps require patching.
    Have you tried installing this unnamed app without patching?
    If you get this message on every app you try patching (after testing Gmaps Patcher on an app that you know does require it) try uninstalling Gmaps and reinstalling it. I can't imagine why Gmaps Patcher won't work now if it worked in the past.
    Hangouts and Youtube are the apps that shows this nothing to patch message. I know it work before until this time it won't and no exactly idea why
    10-24-15 12:47 PM
  17. Cobalt232's Avatar
    Is this happening with the 1.4 beta?
    10-24-15 04:39 PM
  18. Mauri5io's Avatar
    Where can I download 1.4 beta?

    Posted via CB10
    10-24-15 04:51 PM
  19. Cobalt232's Avatar
    I posted it on the landing page. Check the last few posts on that thread.
    Mauri5io likes this.
    10-24-15 04:57 PM
  20. Smokeaire's Avatar
    Hangouts and Youtube are the apps that shows this nothing to patch message. I know it work before until this time it won't and no exactly idea why
    This morning I patched Hangouts with Gmaps Patcher, decompile off, and it worked fine.
    10-24-15 05:36 PM
  21. simplyfabio's Avatar
    Seems that the link for GMaps patcher 1.4 beta doesn't work!
    10-25-15 06:27 AM
  22. Cobalt232's Avatar
    I just updated GMaps Patcher to 1.4 beta 2. There are some special cases (inOlaCab) for example, that I had to implement.

    Changelog:
    * Additional implementation to remove the signature checks

    Download here:
    http://homepage.bluewin.ch/simonsmit..._1.4-beta2.zip

    Remember to update the framework in Options menu if you are coming from GMaps Patcher 1.3.1. And also remember, that this must be done again in GMaps Patcher 1.3.1 if you want to move back.
    10-25-15 08:55 AM
  23. Mauri5io's Avatar
    I just updated GMaps Patcher to 1.4 beta 2. There are some special cases (inOlaCab) for example, that I had to implement.

    Changelog:
    * Additional implementation to remove the signature checks.
    Java 7 and newer (should say), I use version 8 and works
    Attached Thumbnails How to patch Android Apps depending on Google Maps and Google Play Services-java.jpg  
    10-25-15 10:26 AM
  24. Cobalt232's Avatar
    Thanks, will change in final version.
    10-25-15 12:13 PM
  25. Mauri5io's Avatar
    Thanks, will change in final version.
    Change the version number aswell, because in 1.4 beta 2, still says 1.3

    sorry for the small details instead of program's bugs
    Attached Thumbnails How to patch Android Apps depending on Google Maps and Google Play Services-gpatcher.jpg  
    10-26-15 12:24 PM
4,042 ... 8687888990 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD